Estou com vários casos semelhantes a este, no caso agora cito Impressora HP LaserJet Pro MFP M127fn (comprada agora em Jan/2017), instalei com o cd de instalação que veio com o equipamento e via cabo usb em um micro DELL INSPIRON 3647 (no caso foi comprado jul/2015) e que vem nele de fábrica Windows 8.1 Prof 64b. Instalação correu tudo perfeitamente bem, ao término da instalação saiu a impressão de teste perfeito. Até aí tudo bem.

Então iniciou-se a utilização, aí que está o problema, qualquer impressão que envie para impressora citada, não imprimi. Reiniciei o micro, permanecia a mesma situação, não imprimi.

Eis que então, visto que ela tem a função cabo de rede, instalei ela em modo rede. Correu tudo certo na instalação, mas nada que envie para impressora sai impresso.

A única função, seja via usb ou modo rede, que funciona é o scanner, o gerenciamento de impressão não funciona. Envio a impressão não acontece nada. Nem a página de auto-teste não sai mais.

Desinstalei a impressora, reiniciei o micro, baixei todos os itens (Software e drivers completos atualizados) direto dos fabricantes, tanto do equipamento Dell quanto da impressora pertinentes ao modelo. Instalei via cabo usb e o problema permaneceu, coloquei via cabo de rede a mesma condição, não funciona.

Pensando que pudesse ser o micro, formatei o equipamento a nível de fábrica, atualizamos o windows 8.1, atualizamos os drivers Dell. Repetia ação de instalar o drivers e software da impressora HP LaserJet Pro MFP M127fn. Para minha tristeza, continuou sem funcionar.

Resolvi partir para outro teste, instalei a impressora HP com cd via usb, em um micro de outro fabricante que também tem windows 8.1 64b, eis a surpresa funcionou tudo, reiniciei testei, imprimi vários relatórios, fui embora e no outro dia, dei continuidade de uso desse micro com impressora, continuou imprimindo e scaneando normalmente. Aí então instalei a impressora via rede nesse micro, e continuou funcionando tudo normal (impressão, digitalização) usei por 2 dias assim. Aí já que ela estava funcionando em rede, terminei de instalar via rede em outros micros (que não são Dell), esses outros micros alguns estão com windows 8.1 e outros com windows 7 64b, funcionou que foi uma maravilha. Mas... infelizmente tem o mas... nessa rede eu tenho mais um equipamento Dell, e que está com windows 8.1... e....adivinha?, nesse micro que também é Dell, não funcionou a impressora em nenhuma condição.

Também para testar levei meu equipamento particular Dell que está com widnows10 64b original, comprei a pouco tempo. E tentei instalar e não funcionou.....

Liguei na Dell, falaram que o problema era da Microsoft ligamos na Microsoft mandou ligar na HP, ligamos na HP disseram que não tinham registro desse problema enfim... E levando em consideração que a impressora funciona em qualquer outro equipamento que não seja Dell.

Preciso de uma solução, pois estamos com inúmeros casos como este. A impressora não está com defeito. Pois elas funcionam em qualquer outro equipamento.

E detalhe esse assunto vem arrastado desde fevereiro/2016. Pois já indaguei os senhores, em outro momento com a mesma situação, porém na época era jato de tinta HP.. e não obtivemos nenhum retorno.

E além de tudo sempre indicamos aos nossos clientes produtos Dell, pois até então não tivemos menor problema. Mas nos últimos meses perdemos várias oportunidades de compra/venda de produtos Dell para com nossos clientes. Devido a este problema.

Como relatei temos clientes que compraram produtos Dell (notebook e micro) de fevereiro/2016 até atualmente e que compraram impressoras HP e que estão enfrentando o mesmo problema.

Gostaria que verificassem e dessem uma atenção ao caso.