Conexão wireless sem acesso à internet

Desktops

Desktops
Discussões, dicas e boas práticas a respeito dos Desktops e Workstations Dell.

Conexão wireless sem acesso à internet

Esta pergunta sugeriu respostas

Prezados,

até domingo passado o meu computador funcionava perfeitamente. Eu me conectava à internet por wireless. O roteador é fornecido pela Net.

No domingo a tarde, sem que eu tenha feito qualquer tipo de alteração, fiquei sem conexão de internet apesar de o micro estar conectado e com sinal excelente.

Rodei o diagnóstico da Dell, atualizei o driver da placa e nada de resolver.

Há dois aspectos curiosos: as conexões wi-fi do celular, do tablet e de um notebook funcionam perfeitamente sem problemas independentemente do local. A outra curiosidade: o roteador está na sala, e o micro fica em um quarto a cerca de 5 m de distância do roteador. Neste quarto é que ocorre o problema. Quando levo o micro para a sala, próximo ao roteador (no máximo a 1,5 m de distância), a conexão volta e funciona.

Chamei a assistência da Net, o técnico fez alguns testes e disse que o problema é a configuração do computador, e não um problema do roteador ou da net.

Peço ajuda para resolver este problema, pois não tenho mais ideia do que fazer.

Obrigado.

Todas as respostas
  • Tenho esse mesmo problema no meu notebook. Tinha internet GVT, e fiz de tudo pra resolver isso. Mudei para NET por conta desses problemas. Tive mais certeza que o problema era mesmo no notebook. Perdi horas e horas tentando resolver, não encontrei solução. Talvez seja o raio de alcance que é ruim (muito ruim), não sei o que isso pode ser tecnicamente. Até mesmo um celular Nokia antigo que possuo pega internet em locais mais distantes do roteador em que o notebook não pega. Decepção total. Se vc fizer uma pesquisa, verá que existem muitos clientes Dell com esse mesmo problema. A empresa, ao tomar conhecimento de tantas reclamações a este respeito, deveria nos dar explicações de como solucionar ou informar que é um problema crônico. Mas não perca as esperanças. Se eu encontrar a solução um dia, postarei!

  • Lara,

    Poderia informar qual o modelo do seu equipamento e a placa wireless que utiliza?

    Em outras redes tem este mesmo problema?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Amigo, estou com um problema parecido com o seu. Até 15 dias atrás, tinha velocidade de 35 Mb na GVT. Hoje não passa de 20/21 Mb. A GVT testou tudo. Chega 37 Mb no modem. Nos 2 lap, 2 tables e 2 smatphone, longe do modem, a velocidade está entre 31 e 32 Mb para download. Fiz todas as atualizações possíveis e não consegui resolver o problema. O técnico afirma que é o PC. Em contato com o chat da Dell, também nada resolvi e ainda recebi uma resposta deselegante me despachando da conversa. O meu pc é um XPS 8700 e tudo indica que está tendo problemas na placa de rede wi fi, pois a oscilação de sinal é muito grande, enquanto que os outros equipamentos ligados juntos para comparação nada sofrem. Vou mandar trocar a placa de rede por minha conta. Se der certo, apresento a conta para a Dell, pois afinal o pc ainda está na garantia.

  • RIAPS, acabei de resolver parte do problema. Via cabo voltei a ter 35Mb e até mais. Wireless, por enquanto, vou me virando com 19 Mb (desativei é claro). Solução: instalei uma placa de rede Intelbras (gigabit 10/100/1000). Fiz isso após a GVT me mostrar que a falha não era no sinal disponível. Entrei no chat da Dell e não gostei do tratamento deselegante do atendente que me "despachou" sem sequer aventar a hipótese de falha de hardware (era hora do almoço dele). Hoje verifiquei que via cabo não havia recepção de sinal. Instalei a placa offboard acima citada e agora está tudo bem. Com certeza  o receptor wireless da placa também está falhando. Agora quero ver o que a Dell vai fazer. O problema é que a placa original é onboard. Só recolhendo o PC e trocando tudo.

  • Olá! Peço desculpas pela demora em responder.

    O meu problema que motivou o início deste fórum foi solucionado. Retirei o meu desktop do seu local de uso e o levei até o local do modem, pois queria testar se a internet funcionaria adequadamente com o cabo.

    No novo local, antes de conectar o cabo, surpresa: a internet voltou a funcionar no Wireless (o computador estava em frente ao roteador, praticamente encostado a ele).

    Chamei novamente a Net aqui em casa e o técnico, o mesmo da outra vez, afirmou novamente que o problema era com a máquina e não com a Net mas que, como eu estava insistindo, ele trocaria o roteador só para demonstrar para mim que ele estava certo. Na prática, com a troca do roteador o problema foi resolvido e o computador pode voltar para o seu lugar de origem. Ou seja, o problema era com o roteador da Net e não com o meu computador.

    Observação: depois de poucos dias o novo roteador da Net também deu problema. Desisti de usar o meu Wi-Fi "gratuito" e comprei um roteador Lincsys. Agora tudo funciona perfeitamente e não dependo mais do equipamento defeituoso da Net.

  • Amigo, tenho um Inpirion 5423 e estou com o mesmo problema relatado por outros usuários.... o computador conecta no roteador mas não conecta na internet. No mesmo roteador outros tablets e celulares fazem a conexão sem problemas. Se eu conectar outros equipamentos que tenho o mesmo roteador não tenho esse problema. Já baixei os programas de suporte da Dell e atualizei os drives... e mesmo assim não funciona.

    Vi na internet outros usuários dizendo que uma das atualizações do Windows 10 é que causa esse problema.