XPS 8700 não possui a opção Intel Rapid Storage na BIOS

Desktops

Desktops
Discussões, dicas e boas práticas a respeito dos Desktops e Workstations Dell.

XPS 8700 não possui a opção Intel Rapid Storage na BIOS

Esta pergunta sugeriu respostas

Olá, adquiri ontem um computador Dell XPS.

O computador veio com 2 Hd's. Um Hd de 2T e um Hd de 32Gb SSD sistema mSata

O que me chamou atenção é que em todos os fóruns que li descrevem para na BIOS mudar a opção para Intel Rapid Storage e na BIOS do meu computador não consta esta opção. Já instalei o computador todo, instalei o software Intel Rapid Storage e no passo a passo diz para na BIOS efetuar essa mudança mas na BIOS as únicas opções existentes são: AHCI e RAID...o que devo fazer??

Todas as respostas
  • Fala JordanSF, beleza? 

    Amigo esta certo, para esse modelo é isso mesmo. 

    A Controladora RAID Intel trabalha exatamente para isso, para fazer a comunicação entre os dois discos.

    No seu caso, ao invés de deixar na BIOS Intel Rapid Storage, deixe em RAID e faça os demais procedimentos. 

    Mas essa configuração já deve ter ido de fabrica não?

    Bom, acredito que isso já lhe ajude, bom uso e me informe se ficou alguma duvida ainda.  

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Luis, primeiramente obrigado pela resposta.

    Ainda sigo com dúvida sim. Eu formatei este computador para instalar um novo windows. Agora configurei ele na BIOS para fazer o procedimento como RAID sim. Quando ele dá o Boot aperto Ctrl+I e crio uma Raid, seleciono RAID 0.

    O que acontece é o seguinte:

    - Ele não me deixa criar uma unidade de 2TB que ó tamanho do HD. São dos Hd's no computador um de 2TB e um de 32Gb Ssd. Ele me limita em 59Gb para criar a RAID. O que acontece? Pq sou travado de criar o espaço do HD que é 2TB??? Não sei o que fazer.

  • Jordan, obrigado pelo retorno.

    Amigo, no seu caso, peço que siga o tutorial enviado, para instalação do mSata.

    Não precisa criar a RAID antes, pois é isso que o software da Intel vai fazer. 

    Então faça o seguinte:

    1. Volte no CTRL + I e delete a RAID criada. 
    2. Instale o windows normalmente no HD de 2TB
    3. Instale os drivers e o software da Tecnologia Intel de Controle de disco. 
    4. Configure conforme link que te passei. 

    Se ainda assim ficar alguma duvida, me mande :) 

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia,

    Vamos ver se entendi. Os tutoriais da Dell que existem para configurar a Bios eles são baseados onde
    existe Intel® Rapid Storage Technology como opção na BIOS. Ok? Já não pude configurar desta forma meu computador pois o meu não detém desta opção.

    Quando questionei sobre não existir essa opção em minha BIOS você disse que meu computador possui o método RAID que eu devo deixar.

    Coloquei na BIOS método RAID, e quando na configuração do método RAID, ao configurar os 2 HD's em RAID 0 (afinal comprei este computador e paguei mais caro para ter performance... por isso um HD SSD) o máximo que é permitido são 59.06Gb juntando os 2 HD's. Estou até agora sem entender isso. Pois se são 1 HD de 2TB e outro HD de 32Gb Ssd... a controladora RAID deveria permitir eu criar um RAID de 2TB, afinal são dois HD's que estou disponibilizando.

    Quando disse isso à você, sua resposta foi que então eu não crie RAID antes, pois o software da intel faz isso. Pois bem, lá fui eu colocar para instalar novamente o windows. Ao passar pelas unidades de seleção para instalar o windows dos HD's, lá aparecem os dois:

    1 HD de 2TB
    1 HD de 32GB SSD

    Quando veio de fábrica, era mostrado somente uma unidade e não duas. Por que? Porque 'magicamente' alguma configuração RAID veio corretamente configurada da fábrica da Dell, diferente de agora que tento eu criar um método RAID e sou barrado em 59.06GB. Mas, tudo bem...instalei o windows no HD de 2TB e segui para o seu procedimento neste link: pt.community.dell.com/.../30794

    Agora, o que acontece é que não é mostrada para mim a opção 'Ativar aceleração'.. eu não consigo configurar tudo o que consta em seu link. Por que? Porque algo está errado!

    Segue o meu print em anexo.

    E eu sigo aguardando uma solução, afinal tudo que já foi feito até então não resolve e o problema persiste. Eu não paguei mais caro em um computador para não conseguir configurar de modo correto o ganho de performance.

  • Olá Jordanosf,

    Referente ao tamanho do HD em RAID 0, toda RAID sempre irá nivelar o tamanho com base no menor disco inserido, por exemplo uma RAID entre seu HD de 2 TB e seu SSD de 32 GB ele vai nivelar pelo SSD, sendo RAID 0 irá duplicar o valor por utilizar dois HDs, mas utilizará apenas cerca de 30GB de cada um.

    Quanto a aceleração, primeiramente gostaria de pedir desculpas pelo engano, verificamos junto a engenharia e o equipamento não possui a técnologia de aceleração Msata, apenas um slot SSD adicional, caso deseje instalar o windows no mesmo poderá aumentar a velocidade do sistema.

    Apenas uma observação, verifiquei que seu equipamento esta com o Windows 10, porém o mesmo ainda não possui drivers disponiveis para o mesmo, o que pode resultar em uma perda de performance, tela azul e falha em algumas aplicações.

    Qualquer dúvida estou a disposição!

      José PC
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Estou com o mesmo problema.

    Apos ter que formatar porque ficou com tela azul recovery.

    O meu XPS 8700 não reconhece o modo de aceleração do SSD.

    Já fiz de tudo, liguei muitas vezes no suporte , horas e nada.

    Não adianta o procedimento passado pela dell, pois na BIOS não TEM:

    INTEL RAPID STORED ou algo parecido

    Como faço pois já tentei instalar em raid e ahci, que são as únicas opções da bios.

    Como que de fabrica veio certo? 

    Quero usar meu ssd, pois paguei por isso e agora??????

     

  • Consegui resolver o problema do Cache, isso funciona no Windows 8.1 e no 10 que foram nos que eu testei.


    Eu segui os procedimentos descritos nesse tópico e descobri como aparecer o modo aceleração no programa da Intel (deixei a BIOS em RAID, o programa da Intel que cria o RAID 0 com cache)


    Primeiramente só gostaria de informar que o procedimento aqui está correto, só faltando o seguinte passo:

    Depois de tudo pronto e instalado, abra o gerenciamento de disco e crie uma partição de 200MB sem nada, pegando o final do nosso HD de 2TB (botão direito do mouse sobre a partição principal do HD, Diminuir volume, diminua 200mb). Feche tudo e abra o programa da Intel.

    Depois disso, finalmente apareceu a opção de aceleração no software da Intel e é só seguir o passo-a-passo de configuração do cache.

  • Saudações a todos.

    Possuo um XPS 8700, a versão mais completa, com 16Gb de RAM e o SSD (m.sata) de 32Gb para usar de cache. Minha dúvida concerne à aplicabilidade desta função para o Windows 10, pois de imediato notei que ao fazer o Update do Windows 8.1 para o 10, pelo próprio sistema da Microsoft, o tempo de Boot e retomada do modo de suspensão aumentaram, e muito.

    Não consigo instalar a tecnologia Intel Rapid Start, pois esta só possui drivers compatíveis até o W 8.1, tentei inclusive rodá-los em modo de compatibilidade, mas não obtive sucesso.

    O Intel Smart Response eu tenho instalado, mas ele diz que meu m.sata é incompatível, consta apenas que ele está sendo usado como cache do HD, mas eu não consigo configurá-lo no programa do ISR.

    Lembrando que minha Bios já está atualizada para a última versão (A11), e que possuo todos os softwares e componentes originais instalados. Minha configuração SATA esta como AHCI, pois foi a instrução que me foi dada, quando eu tento rodar o OS em RAID dá tela azul e reinicia, e não há item algum para estas tecnologias da Intel na Bios.

    Se alguém puder me ajudar ficaria muito grato, pois o Windows 10 está me decepcionando neste quesito.

    Obrigado

  • Desconheço o Intel Rapid Start para o XPS 8700, só o Intel Rapid Storage e para utilizar o recurso de cache com o m-sata tem que deixar a configuração de Bios em RAID.

    No seu caso, infelizmente, você vai ter que formatar o computador (ou pesquisar alguma maneira de corrigir o problema de tela azul sem formatar).

  • Obrigado pela resposta.

    Ele fica em tela azul apenas quando eu mudo a opção do SATA na Bios para RAID ao invés da AHCI, mas assim que eu retorno para a opção AHCI ele volta a iniciar normalmente. O problema é que para fazer uso desta tecnologia creio que precisarei deixa-lo em RAID.

    Como eu apenas segui o passo a passo para a instalação do W10 em cima da do W8.1, que eu já possuía instalado, eu sequer pude escolher e configurar partições ou algo do gênero. Pesquisei no Google sobre atualizações para o Firmware do SSD Samsung CM851 (que é o que possuo no PC), mas não obtive sucesso.

    Eu acho que passou da hora da Dell adicionar à Bios todas as funções padrões que as demais mobos oferecem. A gama de ferramentas desta Bios é ínfima, o uso fica muito limitado e prejudica o usuário.

    Eu gostaria de melhorar a minha performance de imediato, mas se não for possível, então creio que esperarei mais um pouco para ver se não liberam os drivers do modelo atualizados para o W10.

    Obrigado

  • O Windows dar tela azul quando voce muda de AHCI para RAID é normal pois muda como o sistema operacional enxerga o HD (se voce formatar o computador em modo RAID e depois resolver mudar para AHCI também da erro) e provavelmente porque ele usa drivers diferente para cada tipo de opção.

    Meu XPS veio com o Windows 8, depois atualizei para o 8.1 e por fim para o Windows 10. Achei o boot mais lento depois da atualização e por isso preferi formatar o computador e instalar o Windows 10 (o que acabou me trazendo para esse tópico pois nao conseguia ativar o IRST). Isso melhorou a performance do boot (e tudo mais) se comparado ao que estava antes e não vejo diferença com a velocidade de boot quando comprei ele.

    A grosso modo, os computadores que eu vi que atualizaram para o Windows 10, ficaram com o boot mais lento. Talvez no seu caso, a formatação resolva o problema.

  • Gostaria de entender: Como o produto veio "acelerado" de fábrica" mas não existe essa opção para o usuário final? Existe alguma maneira de formatar o computador XPS 8700 e fazer com que obtenha as mesmas configurações de fábrica, sem ser usar um disco de restauração?
    Eu criei um disco de restauração logo quando o pc chegou, mas anos depois, esse disco foi degradado. Após um erro de tela azul, meu windows simplesmente não iniciou mais, obrigando-me a formatar a máquina. Só quero poder usar novamente o sistema de aceleração intel rapid, como usava antes do erro acontecer!

    Abraço!