XPS 8700 - Congelando e Travando

Desktops

Desktops
Discussões, dicas e boas práticas a respeito dos Desktops e Workstations Dell.

XPS 8700 - Congelando e Travando

Esta pergunta não foi respondida

Olá, meu Dell XPS 8700 simplesmente parou de funcionar. Primeiro, quando era ligada, o cooler da MB fazia um barulho muito alto e ela não dava qualquer tipo de sinal de ligar. Desliguei e no outro dia liguei novamente e o problema desapareceu. De alguns dias para cá ele passou a travar (congelar) no Windows 10, e isso acontecia logo depois que eu inicializava ou depois de algum tempo usando. O engraçado é que ele travou fazendo tarefas básicas, como ver vídeo, escutar música ou navegar na internet. E novamente o problema do cooler da MB e a falta de sinal da máquina aumentaram também.

Conforme orientações em outros posts aqui do fórum, executei os testes de diagnósticos da Dell no site, baixei o HWMonitor, e ambos não apresentaram problemas, e nem qualquer tipo de alteração drástica na temperatura. Ontem, após 2 travamentos, quando fui fazer o diagnóstico da Dell, pressionando a tecla F12/Diagnostics e executei o teste completo, a máquina novamente travou (congelou). Agora quando ligo novamente, o cooler da MB faz um barulho muito alto e a máquina simplesmente não responde a nada. Aguardei de ontem para hoje, mas pelo que percebi ela não quer voltar. O que faço?

Algumas referências de problemas parecidos aqui no fórum da Dell:

http://pt.community.dell.com/support-forums/desktops/f/80/t/40594

en.community.dell.com/.../19611692

Configuração da minha máquina

Processador I7 4770 3.40 GHz

Memória ram 16gb (4x4)

Placa de video AMD R9 270 2gb

2 HDs 2TB Seagate 7200rpm SATA

Service Tag: [EDITADO]

Aguardo o retorno urgente de vocês.

Obrigado e não me decepcionem.

Att.

Todas as respostas
  • Willian.

    Ele apresenta algum beep (aviso sonoro)?

    Para testarmos sua placa-mãe você pode tentar ligá-lo sem os módulos de memória, ele deverá apresentar 2 beeps em sequência.

    Atenciosamente.

     Douglas Trajano
     Fórum Collaborator
     Suporte Técnico

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá, Douglas, tudo bem?

    Retirei as memórias, assim como todos os outros componentes (placa de vídeo, HDs), e ele continua do mesmo jeito, apenas com o cooler da MB fazendo um barulho muito alto e anormal, visto que ele sempre foi bem silencioso.

    Aguardo retorno. Abraço.

    Att.

    Obs.: se precisar que eu envie um video mostrando o problema, por favor me avise.

  • Willian.

    O pessoal do suporte técnico está trabalhando no seu caso internamente.

    Eles irão mantê-lo informado sobre as novidades do atendimento.

    Atenciosamente.

     Douglas Trajano
     Fórum Collaborator
     Suporte Técnico

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia. Encontrei problemas parecidos com o meu. Tenho um XPS 8700 e o uso com dois monitores HDMI (um espetado na placa-mãe e outro na placa de vídeo). De fevereiro/2016 começou apresentar os problemas que estão se referindo neste post e em outros. As telas entram no modo de economia e não voltam mais, isto sem contar que o ponteiro do mouse parece pular e não deslizar pela tela. Desconfiei da placa de vídeo e que ela estava influenciando na placa-mãe. Abri a máquina e removi o dispositivo e o problema acabou, porém só tenho agora um monitor. Quero saber qual seria a placa aconselhada para substituí-la e que dure pelo menos mais alguns anos.