Computador congelando a tela ou desligando ela.

Desktops

Desktops
Discussões, dicas e boas práticas a respeito dos Desktops e Workstations Dell.

Computador congelando a tela ou desligando ela.

Esta pergunta não foi respondida

Boa Tarde, possuo um:
XPS 8700, i7 4770, 16gb ram, gtx 660 1.5gb, 2 tera de HD.

Utilizo ele principalmente a trabalho e também para jogos, ultimamente ele veio congelando a tela, então decidi formatar ele. Instalei tudo novamente, atualizei os drivers pelo site da Dell (suporte) e coloquei o windows 10. Ao abrir um jogo relativamente leve (Cs go) e o computador trava assim que entra em qualquer mapa do game, decidi rodar o diagnostico completo do site da Dell, ele vai rodando tudo certinho porém quando o mesmo está testando a placa de vídeo, ele congela a tela e não consigo fazer nada a não ser desligar ele direto no botão, e ao reiniciar, as vezes a tela nem aparece, só depois de algumas tentativas...

=/

alguém poderia me ajudar?

Todas as respostas
  • Olá GUMIERI

    O teste q vc está fazendo, é por dentro do Windows, ou é fora do sistema (F12 - Diagnostics) ?

    Recomendo instalar o software HWMonitor, e monitor a temperatura dos periféricos, atualizar os drivers através do site  também é recomendado.

    Outra questão muito importante, remova o cabo de energia, pressione o botão liga/desliga por 10 segundos para drenar a energia, abra o computador, remova a placa de vídeo, verifique se tem muita poeira, se tiver limpe, usar limpa contatos nos contatos do barramento da placa de vídeo tb ajuda, depois instale novamente a placa e faça o teste novamente.

      Dell - Fabiano F
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Fabiano,

    O teste que estou fazendo é dentro do Windows, instalei todos os drivers através do site Suporte Dell Brasil, porém ele sempre pede para atualizar o chipset mesmo eu tendo atualizado ele e reiniciado o computador.
    Também removi o cabo e executei toda a limpeza e o problema continua! =/

    Obrigado

  • E as demais questões que eu comentei, vc chegou a fazer ?

      Dell - Fabiano F
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.