XPS 8700 - RAM incompatível

Desktops

Desktops
Discussões, dicas e boas práticas a respeito dos Desktops e Workstations Dell.

XPS 8700 - RAM incompatível

Esta pergunta não foi respondida

Boa tarde.
Pela segunda vez este ano tentei aumentar a memória do meu sistema XPS 8700 comprando dois pentes de 4gb da Kingston. As memórias possuem o mesmo clock da memória original do Dell, mas quando utilizo as duas em conjunto, o sistema apresenta tela azul frequentemente. Na primeira vez pensei que era um defeito das memórias e troquei por outro produto na loja. Desta vez, porém, o erro persistiu com um conjunto de memórias totalmente novo.
Existe alguma configuração a mais para que as memórias novas possam ser utilizadas?

Todas as respostas
  • Oi, Raul!

    Você consegue me dizer qual o erro da tela azul que aparece com o novo conjunto? É possível também me informar as especificações e/ou modelo das memórias novas?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia Ananda!

    Desculpe a demora. Estive testando as memórias durante toda a semana, e tentando reproduzir o erro em diversas situações diferentes.
     
    As memórias são da Kingston, dois pentes modelo KVR16N11S8/4 - 4GB PC3 - 12800 CL11 240-pin.
    Utilizei o software CPUZ para tentar descobrir alguma diferença entre as novas memórias e as originais, e absolutamente tudo, desde a voltagem até os clocks é exatamente igual. A única diferença que o software aponta é o fato das memórias novas (Kingston) serem SINGLE RANK, enquanto as memórias originais da Dell são DUAL RANK.

    Quanto ao erro da tela azul, é sempre o mesmo: IRQL_NOT_LESS_OR_EQUAL, sem nenhum outro código.

    O tempo em que o erro ocorre após o boot varia muito. Desde apenas alguns poucos minutos até cerca de 8 horas no intervalo mais longo que eu observei.

    O erro não ocorre quando as únicas memórias instaladas são de uma marca ou de outra, mas quando ambas estão instaladas, é certo que acontece, mesmo que demore um pouco.

    Lembrando que é a segunda vez que isso acontece ainda este ano, pois já havia tido que trocar outro conjunto de memórias por exatamente o mesmo problema.

    Se precisar de alguma informação específica, é só perguntar que eu procuro aqui.

    Desde já obrigado.

  • Olha, Raul. O fato dos ranks serem diferentes apenas significa que as tuas memórias serão baseadas na single ranked, mas não deveria dar problemas.

    Uma possibilidade pode ser tentar atualizar a tua BIOS e ver se o problema persiste. Persistindo, seria interessante você anexar o minidump dessa tela azul pra gente poder estudar melhor o que aconteceu.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.