XPS com falhas de inicialização

Desktops

Desktops
Discussões, dicas e boas práticas a respeito dos Desktops e Workstations Dell.

XPS com falhas de inicialização

Esta pergunta não foi respondida

Bom dia!

Tenho um computador que está apresentando problemas durante a inicialização. Quando ligo o desktop, aparece o logotipo da Dell e em seguida o Windows reinicializa o equipamento. Depois, aparece novamente o logotipo da Dell e finalmente a área de trabalho do Windows. Esse processo demora em torno de 1 minuto. Verifiquei a Central de Ações do Windows e constatei vários erros de desligamento inesperado no relatório de confiabilidade. Apesar disso, não houve quedas de energia no período descrito nem tampouco desligamento forçado pelo botão Power.

Então, fiz os testes de diagnóstico (ePsa) nas configurações de firmware do computador, mas não foram relatados problemas de hardware. Depois, executei os comandos Sfc/Scannow e CHKDSK e felizmente não foram encontrados arquivos corrompidos ou erros de disco. Além disso, o Windows e os drivers estão atualizados e configurados para baixar as últimas atualizações automaticamente.

Desativei serviços que são iniciados junto com o sistema, averiguei a temperatura dos componentes e não há nada de incomum.

Sistema Operacional: Windows 8.1
Versão: 6.3.9600 (Compilação 9600)
Tipo do Sistema: PC baseado em X64
Modelo: XPS 8500
BIOS: A12
Versão do SMBIOS: 2.7
Load Legacy Oprom: Disabled
Boot Mode: UEFI
Secure Boot: Disabled
Data do BIOS: 28/08/2013

Modo de Inicialização:
1 st Boot Device: [UEFI: Windows Boot Manager]
2 nd Boot Device: [USB Storage Device]
3 rd Boot Device: [Internal ODD Devices]
4 th Boot Device: [USB Floppy Device]
5 th Boot Device: [Onboard NIC Device]

Todas as respostas
  • Oi, Leonardo.

    Essa mensagem de erro informa uma falha de tela azul no seu equipamento (0x000000FC) e, provavelmente, essa também é a causa da reinicialização.

    Confere se esse HotFix da Microsoft te auxilia a sanar o problema. Em caso negativo, por favor me encaminha a etiqueta de serviço do teu XPS e anexa o arquivo de despejo de memória que você tem listado na imagem da Central de Ações.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Obrigado por responder.

    Numa tentativa de resolver os problemas de inicialização, restaurei o sistema operacional para as configurações de fábrica usando o aplicativo Dell Backup and Recovery. Depois, eu instalei o HotFix conforme você sugeriu, mas as falhas de inicialização continuam ocorrendo. Além disso, quando ligo o computador ocorrem dois beeps curtos.

    Usei o aplicativo Dell Support Assist para verificar a integridade do hardware, entretanto não foram relatados problemas. O relatório do Monitor de Confiabilidade informa outros erros de tela azul no meu equipamento.

    Conforme solicitado, estou encaminhando o arquivo de despejo de memória anexado à esta mensagem.

  • Oi, Leo!

    O arquivo acabou não vindo :(

    Sobre esse erro, dá uma olhada nesse outro HotFix da Microsoft.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.