XPS 8500 DESLIGA E NAO LIGA, AVISO SONORO 5 X

Desktops

Desktops
Discussões, dicas e boas práticas a respeito dos Desktops e Workstations Dell.

XPS 8500 DESLIGA E NAO LIGA, AVISO SONORO 5 X

Esta pergunta não foi respondida

Boa tarde,

Meu dell xps 8500, desliga sozinho, do nada sem nenhum aviso. Ai comeca a "apitar" e o led do botao iniciar fica laranja e pisca. Sao 5 avisos sonoros e pisca o botao de iniciar. Depoia de um tempo ele liga novamente.  Porem depois de algum tempo de uso tudo se repete.

Todas as respostas
  • Oi, Gustavo!

    Esses códigos estão relacionados com a pilha de BIOS. Para trocá-la, veja na página 105 do manual do usuário o procedimento:

    http://dell.to/2xbViJb 

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde,

    Realizei a troca porem continia com o mesmo problema. Aviso sonoro 5 x e o botao de ligar fica laranja piscando.

  • Bom, normalmente, se não é a pilha, é a placa mãe. Mas temos algumas configurações que podemos fazer antes de pularmos para a placa.

    Na página 130 do manual que te enviei no post anterior, tem o procedimento para reset da placa via jumper: faça esse procedimento.

    Em seguida, sem a pilha instalada, faça a drenagem de energia do seu XPS. Para isso, remova o cabo de energia e segure o botão de ligar por 10 segundos.

    Finalmente, com a pilha reinstalada e o cabo de energia conectado, faça um load defaults no BIOS (o procedimento está na página 125 do manual).

    Teste o equipamento novamente e veja se os 5 bipes permanecem.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde, realizei todo procedimento porem ao ligar mantem os 5 sinais sonoros.e nao inicia o computador

  • Então realmente é a placa mãe, Gustavo :(

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.