Ubuntu Linux 16.04, FI, WW optiplex 5050 / 7050

Desktops

Desktops
Discussões, dicas e boas práticas a respeito dos Desktops e Workstations Dell.

Ubuntu Linux 16.04, FI, WW optiplex 5050 / 7050

Esta pergunta foi respondida Dell-Ananda S

Bom dia, Queria saber se a versão do linux ( Ubuntu Linux 16.04, FI, WW ) dos optiplex 5050 / 7050 é compatível com as seguintes versões ou superiores:

- framework 3.5 SP1

- Silverlight 4.1.1

- Java 8 update 91

- Crystal Report version CRVS2010

Resposta verificada
Todas as respostas
  • Olá, Pedro.

    Framework 3.5 SP1: não http://bit.ly/2zIg03r 

    Silverlight 4: não http://bit.ly/2hEVIkH

    Java 8: sim http://bit.ly/2A4rU8z

    Crystal Report for Visual Studio 2010: não http://bit.ly/2zLPvK2 

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Obrigado

  • Disponha!

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde,

    Tenho mais uma questão sobre os equipamentos Dell Optiplex 5050 e 7050. 

    No site americano o conector M.2 é apenas para armazenamento: 

    Mas no site br, o M.2 é para wifi: 

    Os equipamentos 5050 e 7050 só possuem 1 conector M.2, certo? Este é apenas para SSD M.2 não sendo compatível com wifi?

    Cumprimentos

    Pedro Barbosa