U2913WM - Problemas no vídeo

Displays e Projetores

Displays e Projetores
Discussões, dicas e boas práticas a respeito dos Monitores e Projetores Dell.

U2913WM - Problemas no vídeo

Esta pergunta não foi respondida

Boa noite senhores,

Tenho esse monitor a menos de 2 meses e, ao desligar o PC ou quando o PC entrava em modo "sleep", o botão "touchscreen" de desligar o monitor ficava travado, sem funcionar.

Algumas vezes, após uns 5 a 10 segundos, o monitor se desligava, respondendo a ação de desligar depois desse tempo.

Na internet há relatos mais claros sobre isso:
http://adrenaline.uol.com.br/forum/placas-de-video-e-monitores/501436-monitor-dell-u2913wm-ah-ips-29-ultrawide-21-9-2560x1080-review-109.html


Hoje, porém, ao ligá-lo o monitor apresenta essa mensagem:

Ao clicar no OSD o menu não aparece:

O "Built-in Diagnostics" funciona normalmente, mostrando o ciclo de cores e o texto conforme descrito na página 58 do manual. Ao final desse teste a mensagem "There is no signal..." é reapresentada.

Ao usar uma configuração com dois monitores (Dell e outro Samsung), o windows 7 reconhece o monitor Dell normalmente, como se ele estivesse mostrando imagens e dividindo a área de trabalho com o outro monitor. As janelas podem ser arrastadas para a área do monitor Dell normalmente, mas não são mostradas.


Por favor, sabem me dizer o que está havendo com o monitor?

Preciso desse monitor para meu trabalho.

Agradeço a atenção

Todas as respostas
  • Olá Luciano SM,

    Como você informou que o auto teste do monitor passa sem nenhum problema, provavelmente temos um problema apenas de configuração.

    Vamos tentar o seguinte:

    • Desligue o monitor
    • Remova o cabo de energia
    • Após 5 segundos, recoloque o cabo de energia novamente
    • Religue o monitor

    Tente restaurar as configurações padrões do monitor:

    • Vá em Other Settings e então em Factory Reset

    Caso não consiga visualizar o menu para isto amigo, experimente seguir sem enxergar, contando quantos toques para baixo são necessários por esta imagem acima.

    Você já testou com outros cabos conectados? Por exemplo: Trocar o cabo HDMI por um DVI/VGA?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde Marlon,

    Fiz o que você pediu, mas não tive resultado positivo.

    Os controles do menu não apresentam a opção "seta pra direita", talvez por isso não tenha funcionado.

    O vídeo abaixo mostra mais claramente.