Monitor Dell 25" - U2515H

Displays e Projetores

Displays e Projetores
Discussões, dicas e boas práticas a respeito dos Monitores e Projetores Dell.

Monitor Dell 25" - U2515H

Esta pergunta foi respondida DELL-Luis P

Comprei o Monitor Dell 25" - U2515H, e desde o primeiro dia ele apresentou problemas com a internet.
Quando o liguei pela primeira vez ao notebook a internet caia, ficava lenta e não carregava, quando voltava a usar somente a tela do notebook a internet funcionava normal. Depois no outro dia, funcionou normal como se nada tivesse acontecido, e hoje o problema voltou a persistir.

Meu notebook é um Dell Inspiron 5448 com processador core i7, memoria de 8gb, placa de vídeo dedicada de 2gb, comprado também recentemente.

Estou usando um Cabo HDMI High Speed com Ethernet 3D PHILIPS.

Mandei um e-mail para a central de atendimento da Dell no dia que o monitor chegou, e até hoje não tive nenhuma resposta, confesso que estou desapontado com o atendimento da Dell. Como o 0800 não aceita chamadas via celular, e os e-mails não são respondidos, fica difícil resolver meu problema.

Agora não se o problema é com o notebook, monitor, cabo...

Resposta verificada
  • Boa tarde Glauco, 

    Bom para esse problema vamos ter que recorrer a alguns testes pois a situação é bem a tipica, realmente nunca tinha visto situação parecidade. 

    Vou deixar uma lista de possiveis testes, me responde se conseguiu fazer todos ou quais conseguiu e quais não conseguiu: 

    1. Este Monitor  já foi testado em outro equipamento (Mesmo modelo? Dell? Possui Placa Wireless)?
    2. Você instalou os drivers do monitor? 
    3. Você não consegue testar outro cabo HDMI?
    4. O Problema , depois que voltou a ocorrer,  ocorre sempre que o monitor esta conectado? 
    5. O Problema ocorre quando o equipamento esta conectado no carregador? E quando esta conectado apenas na bateria, ocorre? 
    6. Qual o plano de energia que vocÊ tem usado? Já testou em Alto Desempenho? 

    Bom, essas seriam algumas questões para darmos uma olhada no cenario geral e tentar resolver esse ocorrido. 

    Qualquer outra informação que você tenha acrescente , sera que grande valia :) 

    Até mais, fico a disposição.

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Todas as respostas
  • Boa tarde Glauco, 

    Bom para esse problema vamos ter que recorrer a alguns testes pois a situação é bem a tipica, realmente nunca tinha visto situação parecidade. 

    Vou deixar uma lista de possiveis testes, me responde se conseguiu fazer todos ou quais conseguiu e quais não conseguiu: 

    1. Este Monitor  já foi testado em outro equipamento (Mesmo modelo? Dell? Possui Placa Wireless)?
    2. Você instalou os drivers do monitor? 
    3. Você não consegue testar outro cabo HDMI?
    4. O Problema , depois que voltou a ocorrer,  ocorre sempre que o monitor esta conectado? 
    5. O Problema ocorre quando o equipamento esta conectado no carregador? E quando esta conectado apenas na bateria, ocorre? 
    6. Qual o plano de energia que vocÊ tem usado? Já testou em Alto Desempenho? 

    Bom, essas seriam algumas questões para darmos uma olhada no cenario geral e tentar resolver esse ocorrido. 

    Qualquer outra informação que você tenha acrescente , sera que grande valia :) 

    Até mais, fico a disposição.

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia Luis.

    Ainda não tive a oportunidade de conectar o monitor em outro equipamento, mas vou fazer isto para ver se acontece alguma coisa parecida com o que ocorreu anteriormente.
    Sim, instalei os drivers.

    Sim, sempre que o monitor estava conectado, quando eu o desconectava a internet funcionava normalmente.

    Em ambos, não interferia.

    No dia que voltou a ocorrer o problema eu entrei no "Dell Help & Support" que veio instalado no notebook, e executei todos os testes disponíveis, e depois de várias tentativas o sistema pediu para atualizar a Bios e outro que não lembro o nome, depois do download e instalação a internet voltou a funcionar normal, e até o momento não apresentou novas avarias.

    Aparentemente o problema foi resolvido, se caso ele volte a ocorrer eu entro em contato novamente.

    Obrigado pela atenção.

    Att.,
    Glauco Lima

  • Perfeito Glauco, 

    Obrigado você pelo retorno :) 

    Acredito que agora tenha se normalizado e não volte a ocorrer. 

    Mas qualquer coisa, estamos ai. 

    Tenha uma otima semana. 

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.