Câmera do tablete parou de funcionar no Windows 10

Tablets & Dispositivos Móveis

Tablets & Dispositivos Móveis
Discussões, dicas e boas práticas a respeito Tablets e Dispositivos Móveis Dell.

Câmera do tablete parou de funcionar no Windows 10

Esta pergunta foi respondida Dell-Diego Lazzarotto

Tenho uma tablete Dell Venue 11 Pro 5130 que veio com Windows 8 instalado de fábrica. Atualizei para o Windows 8.1  e, ate então tudo estava funcionado normalmente. Alguns dias depois atualizei novamente para o Windows 10 que, funcionou bem por algumas semanas.

Então, certo dia fui tirar fotos com o aparelho (aplicativo Câmera) que não abriu e recebi a mensagem "Algo deu errado. Caso seja necessário este é o código do erro: 0xA00F4246(0x80070005)”.

Fiz uma Restauração do Sistema mas, o problema continuou. Também uma varredura com o Windows Defender, que não resolveu.
Verifiquei o Gerenciador de Dispositivos e, vi que todos os drivers estão atualizados. E percebi que como o Windows 7, o Windows 10 reconhece os drivers automaticamente.
Mas até então o aplicativo Câmera não funcionou.
Como último recurso, restaurei o aparelho ás condições de fábrica, voltei para o Windows 8 e 8.1.
Mas. confesso que estou temeroso de atualizar para o Windows 10 novamente e a Câmera não funcionar de novo!
Poderiam me informar por que isso aconteceu?
O aparelho não sofreu nenhuma queda e nem batida!
Pesquisei na internet a respeito mas, não encontrei nada!
Aguardo um retorno.
Obrigado
Zeka
Resposta verificada
Todas as respostas
  • Olá Zeka,

    Ainda pesquisando e encontrei em um forum da microsoft alguns procedimentos que podem ser feitos.

    http://bit.ly/1nTgjyh

      Diego Lazzarotto
     Fórum Collaborator
     Client Support

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Diego, obrigado pelo retorno e a pesquisa.

    Mas optei pelo mais viável, ou seja, restaurei o sistema para as condições de fábrica, Windows 8.1 e, atualizei novamente para o Windows 10.

    Claro que tenho uma "Recuperação de fábrica" salva num HD externo pois vejo que o Windows 10 ainda não esta estável. Está em testes.

    Até o momento, tudo esta funcionando normalmente com o Windows 10.

    Novamente, muito obrigado!

    Abraço.

    Zeka.

  • Perfeito Zeka,

    Se precisar de mais informações, estaremos sempre a disposição. 

      Diego Lazzarotto
     Fórum Collaborator
     Client Support

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.