Não consigo restaurar a imagem de fábrica DELL

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Não consigo restaurar a imagem de fábrica DELL

Esta pergunta sugeriu respostas

Estou querendo restaurar meu notebbok para imagem de fábrica e quando ligo ele e aperto F8 quando aparece a logomarca da DELL, abre a tela de opções avançadas... Mas quando clico em "Reparar computador", simplesmente o windows inicia normalmente. Não abre a janela com as opções para reparação. Como posso forçar isso?

Todas as respostas
  • Eu não sei a configuração e o modelo do seu notebook nem o Sistema Operacional mas, se vc ainda não apagou a partição RECOVERY, também tem uma solução que deu certo num notebook que eu tinha e provávelmente também vai funcionar no seu mas infelizmente não posso garantir pois não sei o modelo do seu. Se vc não tiver outra opção...

    Pegue um CD ou DVD do Windows (pode até ser pirata) só para fazer o boot (apertando a tecla F12) pelo Drive Otico.

    Se não der certo a tecla F12, aperte F2 e configure o boot para inicializar pelo drive otico.

    Na tela de instalação, selecione Reparar Meu Computador -> Prompt de Comando DOS

    No prompt digite:

    d:\cd tools imagex /apply d:\dell\image\factory.wim 1 c:\ (ENTER)

    Depois é só seguir o caminho e ir dando OK.

    O processo demora uns 20 min, terminando, só dar um exit e reiniciar.

    Seu Dell deverá voltar às condições de fábrica, com o OS original.

    Não se esqueça de me dar um retorno dizendo se funcionou OK?

    Boa sorte!

  • Olá amigo,

     

    Obrigada pela resposta, vou tentar isso e depois posto aqui...

    Mas de antemão, meu notebook é Inspiron N5010.. O Sistema operacional é Windows 7..E eu ainda não formatei ele...

    Obrigada

  • Deve ser o mesmo modelo do da minha mulher. Se vc não conseguir resolver nem criar os DVDs de recuperação, me fala. Good Luck    :º)

  • É Rick, essa opção não deu certo...

    Coloquei o DVD pirata que tenho com o XP, fez o boot, chegou na tela azul para carregar todas as informações...
    Até que apareceu a seguinte mensagem:
    "Foi detectado um problema e o windows foi desligado para evitar danos ao computador. Se esta for a primeira vez que você ver essa tela de erro de parada, reinicie o computador. Se a tela foi exibida novamente, siga estas etapas:

    *Verifique se há vírus no computador (meu antivírus - McAfee, foi fornecido pela Dell por 1 ano e ainda está no prazo e atualizado. A análise é feita periodicamente. Estou fazendo a varredura novamente, neste momento, mas até agora, tudo limpo).
    *Remova qualquer disco rígido ou controlador de disco rígido instalado recentemente (Notebook em garantia)
    *Verifique o disco rígido para certificar-se de que ele esteja configurado e ligado corretamente.
    *Execute CHKDSK /F para verificar se o disco rígido foi corrompido e reinicie o computador (Executei, reiniciei e voltei a a repetir o procedimento de boot, mas a falha permaneceu Sad )


    O que mais posso fazer? :(

  • O CD do XP não detecta os HDs SATA

    Desculpe mas não pode ser com o CD do XP.

    Tem que ser do Vista ou Seven...

  • Desculpe mas não pode ser com o CD do XP.

    Tem que ser do Vista ou Seven...

  • aaaa vou tentar então...

    Eu tenho o cd do vista...  Depois te digo.

    Obrigada.

  • aaaa vou tentar então...

    Eu tenho o cd do vista...  Depois te digo.

    Obrigada.

  • E aí? Deu certo? Se não der, precisamos encontrar outra solução. mande notícias!

  • Eu tentei ontem à noite, mas não deu certo não....

    Eu coloquei o cd do vista, ele deu o boot, mas quando chegou na parte de restaurar, ele pede pra inserir o cd do windows 7, que foi o que ele detectou.

    Não achei a opção para chamar o prompt de comando e então digitar o que você falou....Daí não saiu...

    Será que preciso do cd do windows 7?

    Ou, como faço pra chamar o prompt de comando nesta etapa?

    Sad

     

  • Eu tentei fazer na maquina da minha mulher e tambem não deu certo...

    No meu XPS sempre deu certo. Vai entender... Quanto mais eu aprendo mais eu chego à conclusão que eu não entendo nada!

    Eu acho que se vc não está conseguindo com o Vista, vc vai ter que comprar um Seven (pirata mesmo) só pra fazer isso...

    Não se esqueça de depois de restaurar a sua maquina, fazer os DVDs de Recuperação.

    Aliás, se vc quiser, eu moro no Rio, posso fazer uma cópia dos DVDs que fiz para o Inspiron da minha mulher (que é do mesmo modelo que o seu) e te mando. Meu e-mail é rickmansmail@msn.com

    Se não der certo me fala.

  • Olá, eu te adicionei no msn... O meu é bequinha_@hotmail.com

    Você utiliza skype? Estou online diariamente....

    Eu peguei o cd do Win 7 com um amigo... Mas era professional....

    Andei conversando uma pessoa do suporte da dell, que me disse que eu precisaria da mesma versão do sistema operacional para funcionar.

    Aí fica mais difícil... Sair perguntando: "Oi, você o dvd do windows 7 home basic 64 bits?" rsssss

    Me explica mais uma coisa por favor...

    Quando eu fiz o boot por esse dvd...eu consegui enxergar a opção de prompt de comando... Até aí tudo bem

    Aí eu fiquei feliz, pois seguiria o passo-a-passo que você deu anteriormente... Mas, não deu certo mais uma vez. Vê se fiz alguma coisa errada, por favor:

    Quando abriu o prompt, tinha assim:

    X:\Sources>

    Aí eu digitei: d:

    que virou: D:\>

    Daí então eu digito: D:\>cd tools imagex /apply d:/dell/image\factory.wim 1 c:/               [enter]

    Mas não deu certo, fiz algo errado? Tem realmente esses espaços entre cd__tools__imagex__/apply......??

     

  • Olá, eu te adicionei no msn... O meu é bequinha_@hotmail.com

    Você utiliza skype? Estou online diariamente....

    Eu peguei o cd do Win 7 com um amigo... Mas era professional....

    Andei conversando uma pessoa do suporte da dell, que me disse que eu precisaria da mesma versão do sistema operacional para funcionar.

    Aí fica mais difícil... Sair perguntando: "Oi, você o dvd do windows 7 home basic 64 bits?" rsssss

    Me explica mais uma coisa por favor...

    Quando eu fiz o boot por esse dvd...eu consegui enxergar a opção de prompt de comando... Até aí tudo bem

    Aí eu fiquei feliz, pois seguiria o passo-a-passo que você deu anteriormente... Mas, não deu certo mais uma vez. Vê se fiz alguma coisa errada, por favor:

    Quando abriu o prompt, tinha assim:

    X:\Sources>

    Aí eu digitei: d:

    que virou: D:\>

    Daí então eu digito: D:\>cd tools imagex /apply d:/dell/image\factory.wim 1 c:/               [enter]

    Mas não deu certo, fiz algo errado? Tem realmente esses espaços entre cd__tools__imagex__/apply......??

     

    Desculpa a intromissão!

    Mais vc. copiou o comando errado, a barra do c: ( o correto seria c:\ ) (  está assim...c:/ errado)

    Veja como ele postou: d:\cd tools imagex /apply d:\dell\image\factory.wim 1 c:\ (ENTER)

    Boa sorte;

    Obrigado pela observação. Eu não tinha notado. Pode ser porisso que não estava dando certo...

    Se vc quiser tentar outra vez, não se esqueça de observar os caminhos onde estão os arquivos para poder editar o comando que te enviei com os drivers e caminhos corretos. Se não me engano, quando vc fez o boot pelo DVD do Windows Seven, as letras do RECOVERY e do SISTEM (SO) estavam trocadas...

    Se der certo avisa pra gente!

  • Só ficou faltando o teu retorno contando o que realmente havia com a sua maquina e a solução encontrada com a Dell...

  • Olá Rick...

    Realmente, me perdoe...

    Todo problema aparentemente, estava no HD.... Estava com defeito.

    Após muitas tentativas e stress com a Dell, consegui que eles trocassem meu HD.

    Daí, tudo voltou ao normal, graças a Deus.

    Agradeço toda a sua ajuda no decorrer desse problema.

    Bjs