Novo Inspiron 15R 5537 - Muitos Problemas!

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Novo Inspiron 15R 5537 - Muitos Problemas!

  • Comprei o novo Inspiron 15R 5537 na Black Friday e recebi o dia 18/12/2013 (pouquíssimo tempo), e o que era pra ser uma máquina excelente me deixou surpreso com uma série de problemas:

    1° - Demorei muito para descobrir como atualizar para o Windows 8.1, pois como é o modelo Single Language, ele não me permitia baixar o arquivo porque pedia permissão administrativa... Depois de bastante tempo pesquisando em sites gringos e muito desgaste, consegui resolver.

    Tudo para descobrir  que é um S.O. ruim, lento e bugado!!!

    2º - Se, por algum motivo, eu preciso baixar a tela do notebook, ou colocá-lo em modo suspenso, já era, é impossível fazê-lo retornar, só na força bruta, segurando o botão do power por alguns instantes até que ele desligue totalmente o notebook! Isso muito me preocupa, porque o sistema não é desligado corretamente e depois de muito tempo procurando soluções, simplesmente não achei. O que fazer? Estou pensando seriamente em devolver o aparelho para a Dell até que resolvam o problema.

    3º - Achava que este modelo tinha o teclado iluminado, mas pelo visto não tem, alguém da Dell pode me dar uma orientação?

    4º - O sentido de eu aceitar pagar um pouco mais para ter uma placa de vídeo dedicada (AMD 8850) era justamente para poder jogar o Flight Simulator X com boas configurações e baixo FPS, mas, pra minha surpresa o jogo reconhece apenas a placa on-board da Intel HD Graphics. É outro problema que tem bastante reclamação na web e nenhuma solução.

    5º - Lentidão absurda! Principalmente para um Core i5-4200U 1.60GHz ~ 2.30GHz, com 6GB de memória, inaceitável ficar travando no Chrome, Youtube, IE sem estar fazendo mais nada no PC.

    Conclusão: Espero que a Dell resolve estas questões, e que esses problemas sejam apenas resultantes do novo Windows 8 e do fato de ainda não estarem 100% prontos para o S.O., do contrário irei devolvê-lo ao fabricante.

  • OLhaa amigo... to com varios problemas com esse modelo tb... isso porque o meu é um Core i7 com 16GB de ram !!! eu preciso dele pra editar vídeos, e pra jogar uns jogos , tipo o FSX tb !! (achei que eu era o unico amante de aviação aqui kkk) mas no W 8.1 nem instala, ele da pau direto, eu instalei originalzinho, da fatec.... o micro ta lento pra caramba, a placa de vídeo quase n é usada... só fica na onboard.... o que vou fazer pra ver se resolve, é instalar o W7 original da fatec tb... e ver como ele se comporta no sistema mais fluente

  • Se fizer downgrade pro Windows 7 perde a garantia?

  • Engraçado... tive exatamente os mesmos problemas! Estou pensando em devolver também, a diferença é que no meu caso estou usando o 15R como interface para gravação de minhas composições(sou tecladista). Como já sou usuário da DELL a um bom tempo, nunca tive aborrecimento com a marca e apostei que o novo 15R fosse me atender como o meu antigo 15R e o desk XPS8300 que rodam perfeitamente. O que dá pra perceber é uma falha no gerenciamento de memória, causada pelo famigerado windows 8 (O come-come das DDRs). Além disso tudo, descobri uma total incompatibilidade no drive bluetooth, que é vergonhoso, basta acionar qualquer aplicativo que gerencie o audio do pc ( ex.: os Home Studio como SONAR 8.5 ou Mixcraft 5) que vira uma bagunça generalizada. Pelo que observei, a montagem dessa maquina foi meio que no tapa, explico:

    1. Quando um pc de marca(como DELL) sai da fabrica, a bios vem configurada para inicializar a partir do HD buscando os primeiros dados na partição oculta( aquela que mastiga alguns 500MB), coisa que no meu 15R houve a tentativa de ler o drive DVD pra vê se tem disco (mesmo após o checklist inicial de funcionamento dos perifericos.

    2. Na montagem do corpo do 15R, os leds quando piscam ficam aparecendo numa fresta na parte superior da base do note.

    3. Por mais que o HD rode somente a 5400 rpm, a instalação inicial levou mais de 1:30h.

    4. Na instalação inicial dos "recursos" do windows, diversas vezes piscou a tela azul que mal dava pra ver o que esta escrito. Por sinal, o azul claro não fez muita diferença... Ta dando erro :/

    Galera, me desculpe por ter me alongado... Vai que alguém da Dell passe a vista nas nossas reclamações ;-)    

  • A minha tela esta com o mesmo problema e várias pessoas no forum reclamam disso também
    parece que é um problema do modelo mesmo e ninguém da dell se expressa para nos ajudar

  • To com o mesmo problema, o meu modelo é o I7 4500U com 16Gb. Uma baita dor de cabeça pra atualizar pra 8.1 e depois a placa de video dando problema alem do mais recorrente dos problemas que seria a falha na suspensão, que por sinal já ta estressando um pouco. o problema na placa de video resolvi entrando no site da AMD e atualizando o software, entretanto o problema com a suspensão continua ai... tirando isso ainda estou bem satisfeito com produto, após resolvido será excelente, espero eu.

    Meu uso esta vinculado a softwares de engenharia, como CATIA, AutoCAD, Matlab e ANSYS 14 

  • tenho um Inspirion 15r 5537 ,Fui ler sobre o notebook vi que algumas pessoas estavam tendo problemas com placa de vídeo, comecei a suspeitar que a minha tbm não estava, mas era so em um jogo, que jogava em modo janela, dai resolvi, mecher na energia e atualizar o drive pelo gerenciador de dispositivos ;/..Agora qunado desligo o pc so a tela desliga, o HD e o COOler fica funcionando e as luzes piscando, pesquisei na net e vi que era uma incopatibilidade de drives, um rapaz até menciono que ja tinha visto isso, era com o drive de vídeo( suspeite por eu ter atualizado)Baixei drives da AMD corretos para windows 8.1 dai so pioro agora restaurei o sistema e nada, desinstalei o drive, agora qndo instalo o drive nao reconhece  a placa de video, Ja ouvi falar que as placas AMD tem muitos problemas com os drives, estou pensando seriamente em devolver, ou colocar outro windows,vou perde a garantia? e nem posso ficar se PC pois uso para estudos tbm! minha placa é uma AMD HD 8850 Series se não me engano ;3

    OBS: Vi em um forum aqui, a dell falando para nao baixar no site da AMD para baixar no site da DELL pois sao especificos para o notebook, mas nem um dos dois estão resolvendo meu problema

  • Consegui fazer o computador reconhecer a placa AMD Radeon HD 8850M Series mas o problema de desligar e fica com as luzes acessas e ainda persiste, acredito ser uma incopatibilidade do drive de video com o windows 8.1 Pois antes de atualizar tava tudo a 'mil maravilhas.'Obrigado por qualquer informação

  • O problema de desligar/hiberna/suspender e não voltar, so forçando (segurando 5 segundos o botão de energia) consegui 'driblar' va em meu computador> propriedades > gerenciador de dispositivos> Adaptadores de Videos, Eu desativei as duas memorias de video, a onboard e off board

    Intel e AMD e mandei desligar, desligou sem nem um problema!

  • Estranho, eu tenho um Inspiron 15R SE e fora o problema dele não voltar da hibernação e o do Bluetooth, o meu funciona perfeitamente bem, inclusive com jogos bem pesados (BF3/BF4, Crysis 1,2 e 3), e olha que minha placa de vídeo é pior que a sua (Radeon HD 7730M).

    Com relação à placa de vídeo, uma atualização de driver resolveu todos os meus problemas, exceto com o Fallout 3 (que já era incompatível com o Windows 8 - eu tive que fazer umas gambiarras pra rodar). Mas esse eu rodo na placa integrada ao processador sem problemas. Entretanto, eu peguei os drivers direto da AMD, e não os da Dell. Na minha opinião, eles são ruins e defasados. Fiz a mesma coisa em todos os casos possíveis - peguei os drivers do fabricante em vez dos da Dell. Resolveu 90% dos meus problemas, exceto os que eu citei.

    Eu notei que meu notebook não mandava aplicativos para a placa dedicada quando ligado à bateria. Isso porque tanto o perfil de energia do Windows quanto o da placa de vídeo eram automaticamente "setados" para economia máxima de energia sempre que eu o tirava da tomada. Isso pode explicar tanto seus problemas com desempenho quanto com jogos. Na bateria, até mesmo a placa de rede é forçada a trabalhar com um mínimo de energia, resultando em conexão ruim com a Internet.

    Eu sugiro a você alterar esses perfis de energia (me pergunte se você não souber como), e no Catalyst (programa de gerenciamento da AMD), escolha qual processador gráfico deverá rodar cada aplicativo. Eu postei uma explicação mais ou menos detalhada neste tópico http://pt.community.dell.com/support-forums/notebooks/f/83/p/32035/41522.aspx#

    Quanto ao Windows em si, eu gosto bastante dele. Mais fluido e leve que o 7 (eu fiz testes de benchmark). Os bugs que você vem experimentando podem ser resultado de uma instalação que não foi perfeitamente executada. Se você não tiver muitos aplicativos instalados (pois esse procedimento os desinstala), pode tentar "Atualizar os Windows sem afetar os arquivos". Para tanto, passe o mouse sobre o canto direito da sua tela, selecione configurações>mudar configurações do computador>atualização e recuperação>recuperação>atualizar o Windows sem afetar os arquivos. Isso não afeta seus arquivos pessoais, mas eu aconselho a fazer um backup dos mais importantes, só por garantia.

    Existem muito mais dicas e truques para o Windows 8.1, e depois de um tempo você até passa a gostar bastante dele. Eu era resistente a ele no início também, mas depois que eu descobri o caminho das coisas que eu uso mais frequentemente, atalhos e coisas assim, passei a gostar bastante, por ser um SO mais estável (não me lembro de um congelamento desde que instalei) e até bonito, agora que tem mais opções de personalização. A curva de aprendizado dele é mais inclinada, pois ele não tem o jeitão de Windows a que estávamos acostumados. 

    De qualquer maneira, espero ter ajudado. 

  • To com 8.1 SIngle Language eu baixei os drive da AMD, que nao rodeu aqui em casa, o problema da hibernação eu resolvi assim :

    Desativando o drive de video da intel, e mando desligar/hiberna e hiberna de boa, creio ter sido algo que instalei para acontece isso, mas não sei oque..creio ser a 'tentative de atualizar o drive da AMD'

    Sobre o catalyst eu sei usar, mas depois que eu 'atualizei o drive' não abre mais, mesmo instalando aquele arquivo que fica dentro da pasta CCCC

    RELAÇÃO A ENERGIA: eu tava usando o equilibrado, todos os jogos funcionava perfeitamente, até que uma hora eu fui jogar Lineage 2, Full screan, começou a travar neste modo, dai eu tinha que dar alt tab tirar da tomada volta para o jogo e e conectar a tomada, dai percebi que tinha algum conflito na hora de trocar o uso das placas,comecei a mexer, más  agora nem desse jeito funciona, só modo 'JANELA', dai começou os problemas, uso so ALTO DESEMPENHO mas nem funfa, acho que tenho que atualizar minha placa, porem nao tem versão para o windows 8.1 no site da AMD Obrigado pela ajuda!

  • João Pedro. Tenho um problema muito parecido ao seu.

    Aconteceu da seguinte forma, assim que a máquina chegou e instalei o primeiro jogo pude notar que ele rodou apenas pela placa da intel. Mas o catalyst ainda abria normalmente. Mas depois de algumas simples atualizações do Windows (nem era a atualização do 8.1) o catalyst parou de funcionar.

    Atualizei os driver da placa radeon pelo site da dell e o problema persistiu ai baixei e instalei a versão mobility no site da amd. Sendo assim a placa de vídeo voltou a funcionar. Já cansando de resolver isso, mandei desligar o pc pra eu poder dormir, e pra minha surpresa só desligou a tela e agora tenho q ficar forçando o desligamento.

    Complicado, resolvo um problema e me aparece outro.

    Eu desativar os drivers não vai fazer as placas pararem de funcionar??

  • Bom, se não me engano, desligar uma placa (como você fez com a Intel HD) faz a outra parar de funcionar corretamente. Me lembro de ter lido isso num fórum americano quando tive um problema parecido. Desse modo, ou você ativa as duas e faz a alternância quando necessário, ou acaba ficando sem nenhuma. Desligar drivers (e consequentemente os dispositivos a ele relacionados) e uma solução drástica e só deve ser tomada em caso de falha de hardware.

    Um chute: você deve ter recebido uma notificação dizendo que "O Catalyst está com problemas e precisa da sua atenção" em algum momento. Pode ser também que sua tela Iniciar agora mostre os blocos menores do que eram antes (consequentemente, mais blocos na mesma tela). Sintomas de problemas com driver que eu tive.

    Quanto ao driver para Windows 8.1, sim, ele existe. Aqui está: http://support.amd.com/en-us/download

    Eis o driver da Intel (uma ferramenta de busca e atualização automática, na verdade): http://www.intel.com/p/pt_BR/support/detect

    De modo geral, jogar usando a bateria não é recomendável, pois isso a drena muito rápido, forçando mais recargas (e diminuindo a vida útil). Sem falar que a placa de vídeo tem um perfil de energia separado, que você precisa alterar para ter desempenho máximo independentemente da fonte de energia. Se este perfil não for trocado, apenas mudar o perfil de energia do Windows não resolve, uma vez que a placa Radeon AINDA está configurada para usar o mínimo de energia. Ainda neste tópico: se você escolher no Catalyst a opção "Baseado na fonte de energia", mesmo que você tenha selecionado o modo de desempenho máximo, o desempenho ainda será fraco, pois o perfil da placa ainda é o de economia de energia.

    Além disso, existe uma versão do jogo Lineage II que não é compatível com o Windows 8.1. Verifique aqui: http://www.microsoft.com/en-us/windows/compatibility/CompatCenter/Home?

    Tente desinstalar os drivers antigos e limpar o registro antes de instalar os novo. O CCleaner ajuda nisso.

    Caso você ainda precise de ajuda,ou se nenhum desses passos servir pra você, me envie alguns prints das mensagens de erro/problemas que você tiver. Isso ajuda a realizar qual seu problema e a melhor maneira de proceder.

  • Bom pessoal, consegui resolver o meu problema de desligar apenas a tela, quando pedia para desligar.

    Fui em "mais opções de energia">Exigir senha ao despertar> E desativei o "ligar Inicialização rápida (recomendado)"

    Aqui funcionou, agora ele desliga totalmente. É o contorno de um problema, mas já ajuda até achar uma solução melhor.

    Obs: Não notei diferença da velocidade de inicialização da máquina.

  • Eu desativava os drivers apenas para desliga o pc,qndo ligava novamente eu acionava os drivers.

    Nesse diretorio ( C:\Program Files\AMD\CCC2\Install ) vi em um forum gringo, que era pra instalar, instalei e funciono, depois que 'atualizei' os drivers paro de funciona.

    Irei limpar os registros, com O CCleaner  e depois instalar os drivers, posto os resultados aqui mais tarde.