Não consigo ligar o wi-fi do notebook mais

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Não consigo ligar o wi-fi do notebook mais

  • Bom dia.

    Ontem desliguei o wi-fi do meu notebook Inspiron 14 3420, depois de algum tempo tentei liga-lo novamente mas não consegui. A tecla de atalho para religar a função (Fn + F2) simplesmente não funciona mais e agora meu notebook não consegue mais se conectar a rede wi-fi. Como faço para ativar essa função novamente.

    Atenciosamente,

    Brunella

  • Brunellatorres,

    Estou enfrentando o mesmo problema, em contato com o suporte técnico da dell por telefone fizemos de tudo.

    Desinstalação do driver wireless;

    Upgrade deste driver wireless;

    Paramos e iniciamos os serviços do Windows 8;

    E feito isto o problema não resolveu, então partimos para a restauração de fábrica do Windows 8.

    Isto resolveu, porém diversos programas meus foram perdidos (office e outros), porém nada de dados foi perdido somente os softwares mesmo.

    Sugiro que entre em contato com eles e faça o procedimento, ou se algum outro usuário tiver uma solução diferenciada e puder compartilhar.

  • OLA BOA NOITE

    ISSO ACONTECEU COMIGO TMB, MAS COSEGUI E QUERO COMPARTILHAR PASSO A PASSO;

    1 - TECLE O MENU, AQUELA BANDEIRNHA DO WINDOWS;

    2 - DIGITE A PALAVRA DISPOSITIVOS, LOGO APOS SELECIONE AO LADO DIREITO CONFIGURAÇÕES;

    3 - CLIC EM DISPOSITIVOS E LOGO APOS EM SEM FIO E SO ATIVAR AO LADO DIREITO E JA FOI

    LEMBRANDO QUE ESSA CONFIGURAÇÃO É PARA S.O. WIN.8

    ESPERO TER AJUDADO A ALGUEM

    UM ABRAÇO

  • Estou c/ problema semelhante no Ultrabook dell xps 14(L421x):

    O ultrabook reconhece a Wireless mas as teclas Fn+F2 não "ATIVAM/ DESATIVAM" a wireless.Só ativa/desativa a wireless se eu clicar na minha rede wireless!

    Quando aperto as teclas FN+F2 aparece na tela o "sinal de antena wireless",mas ele não ativa nem desativa a wireless apertando essas teclas!

    SO:Windows 7 home premium 64 bits.

    Já restaurei p/ configuração original de fábrica mas o comando FN+F2 não responde!

    O que pode ser?HELP!!!