Inspiron 15R SE 7520 - intel rapid storage technology - Problema

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Inspiron 15R SE 7520 - intel rapid storage technology - Problema

Esta pergunta não foi respondida

Olá, instalei o windows 7 64 bits na forma de gpt.

Segui este tutorial: http://pt.community.dell.com/support-forums/software/f/78/t/30794.aspx

Mas na parte de aceleração não tem como eu selecionar o SSD, não tem ativar aceleração.

Já desta deste modo

http://imageshack.com/a/img840/7219/4klj.png
http://imageshack.com/a/img834/847/966c.png

Creio que o meu sistema não esteja sendo acelerado.

Como faço para FORMATA a unidade SSD, para recomeçar este processo?

obrigado.

Todas as respostas
  • Grisotto,

    Vamos apenas validar algumas informações:

    Como está o Sata Operation na BIOS?

    Qual a versão do aplicativo Intel Rapid Storage que você utilizou?

    Acredito que uma tentativa válida é ir até a BIOS e pressionar F9 para carregar os padrões de fábrica. Algumas vezes, se temos alguma informação travada, este simples processo pode resolver muitas questões. 

    Após, sete novamente o Sata Operation para Intel Smart Response e vamos verificar se ainda teremos este problema.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Sata Operation está Intel Smart Response.

    Atualizei para a BIOS A11.

    Peguei a versão dada pela minha etiqueta de serviço e aparecia da forma que mostrar na imagem.

    Li sobre uma versão, 11.6.0.1030, instalei ela, mas toda vez que vou em acelerar o notebook trava e da tela azul e o sistema corrompe. Assim acho que tenho que formata o SSD, creio que ele esteja ainda com a antiga forma de RAID.

    obrigado.

  • Grisotto,

    Utilize o mesmo driver informado no tutorial que você seguiu: http://downloadmirror.intel.com/22676/a08/SetupRST.exe

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Baixei o driver que você citou, mas olhe como ficou:

  • Grisotto,

    Mantenha este driver, desabilite o power management, reinicie o seu equipamento e pressione F9 na BIOS para carregar os padrões de fábrica.

    A aba de aceleração ainda não apareceu, e não tive resposta se você efetuou o processo do F9.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Marlon, 

    Fiz o que disse.

    Desativei o power management, reiniciei e entrei na BIOS e dei F9 e salvei.

    Porém entrei e continua sem aparecer a aba acelerar.

    Não pode ser coisa da nova BIOS,A11?

    Outras informações, que possam ser úteis.

    obrigado por responder muito rápido.

  • Grisotto,

    Geralmente esta opção não está disponível caso o aplicativo não reconheça um HD para aceleração.

    Vamos tentar o seguinte... na prompt de comando, entre no diskpart e vamos dar um clean no seu disco mSata.

    Após o clean, reinicie o seu equipamento e veja se aparece a opção para ativar nesta aba. Caso não apareça, abra o gerenciador de discos e inicialize este disco (vai aparecer automaticamente a opção) e após reiniciar vamos tentar novamente.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Ae Marlon,

    Fiz o que disse, clean, reiniciar e NÃO apareceu acelerar.  Assim entrei no gerenciamento de discos e apareceu a mensagem e eu dei OK. Reiniciei e mesmo assim NÃO apareceu Acelerar.


    Na versão antiga aparece, mas quando eu ativava o pc dava tela azul.

    Olha, com a BIOS A10, quando não tinha RAID configurado, lá quando estava ligando o pc eu tinha que aperta ESC para cancelar a configurar da RAID. Depois da atualização nunca mais apareceu!

    valeuu

  • Grisotto,

    Quanto a aparecer a mensagem na inicialização, está certo em não aparecer, visto que a controladora reconhece tudo certinho.

    Instale esta outra versão do aplicativo e tente novamente, caso não dê certo, posso fazer um acesso remoto no seu equipamento amanhã?

    http://downloadmirror.intel.com/22194/a08/iata_cd.exe

    Desinstale esta versão do Intel Rapid que possui antes de instalar este outro aplicativo.

    Também se possível, poderia me informar sua Service Tag por Mensagem Privada assim como a informação do nome de quem foi adquirido este equipamento?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Certo, irei baixar esta versão.

    Veja a pm

    EDITADO:

    Cara está versão aparece a Acelerar, mas quando tento da este erro.

    OBS.:  Meu HD original do note deu problema e foi trocado por um de 500GB.

    até

  • Ae cara, achei isto

    http://en.community.dell.com/support-forums/laptop/f/3518/t/19477302.aspx

    Mas o meu é GPT, tentei uma vez mas deu errado.

    Irei tentar seguir o tutorial deste cara amanhã.

  • Certo Grisotto,

    Se não der, me avise e seguimos com o acesso remoto ok?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde, fiz os procedimentos informados no post do Tutorial e obtive os resultados em anexo, o Intel Rapid Storage fica como "Acelerado", as partições ficam corretas, porém o SSD nunca é utilizado. No "Gerenciamento de disco" ficou meio estranho, também em anexo.