meu notebook dell inspirion 15R N5010 não reconhece nova memória RAM

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

meu notebook dell inspirion 15R N5010 não reconhece nova memória RAM

Esta pergunta sugeriu respostas

Saudações a todos,

Tenho um notebook da Dell Inspirion 15r N5010, e pesquisei no próprio site da Dell que ele suportava até 8GB de memória RAM (2 pentes de 4GB).

Eu compre 2 pentes de Memoria 4gb Ddr3 1333 Mhz P/ Notebook Kingston Kvr1333d3s8e, e quando instalo no note o windows não inicia, quando eu vejo o setup (F2) do windows ele reconhece, más não inicia o windows.

Meu sistema operacional é win 8.1 pró 64, alguém sabe se tenho que fazer alguma configuração?

Agradeço quem puder me ajudar

Todas as respostas
  • Thellus,

    Como você possui 2 pentes, o ideal seria testar individualmente os dois pentes nos slots da seguinte maneira:

    • Memória1 no Slot1: 
    • Memória1 no Slot2:
    • Memória2 no Slot1:
    • Memória2 no Slot2:

    Em alguma destas combinações o equipamento funciona normalmente?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Marlon

    Fiz esta combinação e mesmo assim não inicia o windows, no setup o computador reconhece a memória mas quando o windows começa a carregar o computador trava.

  • Thellus,

    E se você retorna a memória original tudo funciona normalmente?

    Se sim, coloque a memória e rode este diagnóstico: http://dell.to/1bS8Yqz 

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Sim com o dois pentes que veio com o note (2gb cada um) a máquina funciona.

    Passei o diagnóstico com os dois pentes antigos ele passou, quando coloquei os dois pentes novos deu um erro, a tela do diagnóstic travou, não deu para exibir nenhum número de erro.

  • Thellus,

    Pelo andar da situação, parece que suas memórias de 4GB estão com algum problema.

    O único ponto importante de verificarmos é a versão da sua BIOS, que deve estar na mais atual disponível no site http://support.dell.com

    Caso mesmo com a BIOS mais atual não funcione, pode ser interessante verificar a possibilidade de substituição dos módulos de 4GB.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Ok Marlon vou fazer isto, mas só para confirmar a configuração dos pentes de memória que comprei é para ser compatível com o inspirion 15 n5010, certo?

  • Sim Thellus,

    Segundo a documentação do equipamento são compatíveis sim. Se não fossem, ao ligar o equipamento com as memórias, não seria exibido nada, nem mesmo o logotipo da Dell.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Thellus

    Ok Marlon vou fazer isto, mas só para confirmar a configuração dos pentes de memória que comprei é para ser compatível com o inspirion 15 n5010, certo?

    Thellus,

    Conseguiu resolver o problema?? Estou com o mesmo problema, já testei 6 memórias diferentes e nada. Vi em algum forum sobre um Mapping da memoria (precisaria desativar) mas não encontrei na minha BIOS. Estou suspeitando ser o RAID que está ficando incompativel. Vou testar agora com essa mudança.

  • Realmente não era o RAID. Mas consegui fazer ela ligar com a memória da seguinte forma:

    msconfig > inicialização do sistema > opções avançadas > 

    Se tiver marcada a opção "memória máxima" você desmarca se não você marca e reinicia o pc depois desmarca e reinicia o pc novamente.

    Ele me mostra que tem instalado 8GB mas que só posso utilizar 3,24GB (igual a anteriormente onde eu tenho 4Gb instalado). Tem tudo pra ser configuração, porque quando faço pra reconhecer a memória total (estou acompanhando o log de inicialização do Windows) ele volta a nao funcionar, fica reiniciando quando começa a carregar o windows.

  • Estou com o mesmo problema só q com o Dell inspiron n 4010, coloquei mais um pente de 4gb para somar e quando o windows carrega antes de abrir a tela do desktop ele reinicia.

    Se alguem tiver alguma solução por gentileza postar pois estou quebrando a cabeça faz 3 semanas e za fiz de tudo.

    Grato.

    Jhon

  • Olá Amigo,Resolveu o Problema ?

    Quando comprei meu Dell Vostro, o vendedor me informou que o Notebook só aceitava memória fabricada pela DELL,ainda não fiz nenhum teste,não sei se isso é verdade,mas talvez seja esse o problema. Faça um teste com memórias da DELL e com  outras marcas e veja o que acontece.Abraço !

  • Olá, resolvi sim.

    Então testei duas marca diferentes e da própria marca que vem os notebooks da dell, nenhuma aceitou, somente funcionou quando eu comprei uma memória que apresenta no lado que aparece aquelas plaquinha de chip com 8 chips, todas as memória que tinham apenas 4 chips não funcionou. 
    Mas agora ele está funcionando corretamente com 8gb de memória ram.

    Valeu

  • Olá IGO RAFAEL. Sei que o post antigo, mas poderias dar uma ajuda. Estou com o problema relato aqui no forum. Poderias me dizer como resolveu o problema? Obrigado

  • Respondi teu email Luiz. Abraços.

  • IGO, boa tarde! poderia me passsar por email a solução também. obrigado