PROBLEMA - PLACA DE VÍDEO AMD RADEON HD 6470M

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

PROBLEMA - PLACA DE VÍDEO AMD RADEON HD 6470M

Esta pergunta não foi respondida

Boa noite a todos,

Bom, venho enfrentando um problema com o não reconhecimento da minha placa de vídeo a um bom tempo,notei que diversas pessoas reclamam do mesmo problema referente a esta placa de vídeo nos notebook da DELL... onde ao instalar o driver...o Windows da uma tela azul...e depois só é possível a inicialização no modo segurança...especificamente nos modelos Inspiron 14R....

O erro relatado tem algo relacionado com isto: ATIKMPAG.SYS

Já fiz de tudo que o pessoal relata no fórum,formatar,instalar o driver antigo,instalar Windows 8.1,entre outros processos....

Alguém da DELL saberia dar um retorno mais exato deste problema que tanto atormenta o pessoal que possui esta placa de vídeo nos notebook DELL ?

Ou algum usuário conseguiu corrigir este problema?

Grato desde já

Todas as respostas
  • estou com o mesmo problema no meu 15r se 7520...sempre q eu tento instalar o drive da placa da amd ele da essa tela azul com o mesmo erro...mas até agora ninguém da dell se pronunciou pra apresentar uma solução.

  • Estou aparentemente com o mesmo problema. No caso tenho um Inspiron 14R 5420 e toda vez que tento instalar qualquer versão de driver em qualquer plataforma de sistema operacional, seja ele qual for aparece essa mensagem video_tdr_failure igdkmd64.sys. Estou atrás da solução. Por favor quem souber de algo repasse.

  • Bom dia, Hebert_23!

    O problema mencionado ocorre em sistemas que utilizam placas AMD e pode ter mais de uma causa. As causas mais prováveis são:

    1) Driver incorreto (instalou por cima do driver antigo ou o do próprio Windows)

    Normalmente o Windows instala uma versão própria do driver da placa gráfica (quando realiza alguma atualização também) e ao tentar instalar o driver da própria AMD pode se ter problemas.

    Nesse caso o aconselhado é ir ao gerenciador de tarefas e desinstalar o driver gráfico (marcando a opção de exclusão dos arquivos). Logo em seguida reinicie o computador e instale o driver recomendado no site - www.dell.com/suporte . (Aconselhamos a atualização de todos os drivers do sistema para os que estão no site da Dell)

    Algumas vezes o Windows não deleta o driver e é necessário refazer o procedimento em modo seguro.


    2) Aceleração por hardware habilitada no Flash Player.

    Algumas vezes o flash player causa esse tipo de erro. Tente desabilitar a aceleração de hardware no flash player.


    3) Arquivo corrompido (atikmpag.sys ou atikmdag.sys)

    Algumas vezes o problema está relacionado com uma falha na descompressão dos arquivos no processo de instalação. Para resolver deverá ser feito o seguinte procedimento:

    a)  Navegue até C:\Windows\System32\drivers e encontre o arquivo atikmpag.sys. Depois, renomeie o arquivo para atikmpag.sys.old

    b) Navegue até a pasta da ATI, localizada normalmente em C:\ATI (ex: C:\AMD\Support\12-4_vista_win7_64_dd_ccc\Packages\Drivers\Display\W**A_INF\B******), e procure pelo arquivo atikmpag.sy_. Depois de encontrá-lo, copie o mesmo para o local C: .

    c) Abra o prompt de comando como admin e navegue até o C: ("cd /") e execute o seguinte comando: "EXPAND.EXE atikmpag.sy_ atikmpag.sys"

    d) Esse comando gerará um novo arquivo com o nome atikmpag.sys que deve ser copiado para a pasta C:\Windows\System32\drivers.

    e) Repita o mesmo procedimento para o arquivo atikmdag.sys e reinicie o computador.

    *Somente tente esse procedimento se todos os outros falharem e se você tiver backup de seus dados.

    Qualquer dúvida estou à disposição.

    Obrigado.

      Matheus
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • NaldoRS

    Estou aparentemente com o mesmo problema. No caso tenho um Inspiron 14R 5420 e toda vez que tento instalar qualquer versão de driver em qualquer plataforma de sistema operacional, seja ele qual for aparece essa mensagem video_tdr_failure igdkmd64.sys. Estou atrás da solução. Por favor quem souber de algo repasse.

    Bom dia, NaldoRS!

    O arquivo igdkmd64.sys está relacionado com o Intel Graphics Kernel Mode Driver for Microsoft Windows 8.

    Recomendamos que seja feita a atualização do driver (ou o downgrade) utilizando o software da Intel   http://www.intel.com/p/en_US/support/detect .

    Qualquer dúvida estou à disposição.

    Obrigado.

      Matheus
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • bem, boa tarde

    eu ja realizei todos os procedimentos que você mencionou e nada adianta...o problema atikmpag.sys persiste em qualquer sistema operacional. O problema não é por conflito, pois o driver não está instalado (já que formatei ele pela 3ª vez) e quando vou en gereciador de dispositivos la somente mostra a placa da intel hd 4000 e a outra que está instalada é uma padrão da microsoft que o próprio sistema instalou por si só( alguma coisa VGA, não lembro o nome) e sempre que instalo o driver da minha amd radeon hd 7730 ele da o problema as vezes depois q reinicia ao concluir a instalação ou até durante a instalação. (só pra constar eu ja tentei desinstalar e excluir a placa que esta no lugar da amd e mesmo assim não deu certo)

    Modelo do note: Inspiron 15r se 7520

  • Olá, Brennow!

    Quando o driver não está instalado fica aprecendo no gerenciador de dispositivos um driver básico VGA (genérico) do Windows.

    A ideia é realizar o procedimento dos arquivos atikmpag.sys e atikmdag.sys logo depois que seja feita a instalação do driver da AMD, sem reiniciar o computador após a instalação dos drivers.

    Esse procedimento dá certo muitas vezes, só tem que se ter cuidado com os comandos executados no prompt, um espaço a mais ou a menos já fará dar errado.

      Matheus
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • mas a tela azul está aparecendo no meio da instalação, nem chega a terminar d instalar

  • DELL-MMATHEUS K

    fiz tudo certinho do jeitp que vc me falou...porém não deu certo!!

    oq eu posso fazer??

  • Bom dia,

    Todos estes procedimentos, já foi feito porém o erro persiste.

    Não sei mais o que  fazer para solucionar este problema =(

  • No meu caso tbm persiste o problema após todos essas tentativas.

    Erro: video_tdr_failure igdkmd64.sys

    Modelo: Inspiron 15r 5420

  • Boa tarde,

    Alguma novidade quanto a este caso?

    Após todos os procedimentos,o problema persiste.

    Atenciosamente.

  • Boa tarde Hebert;

    Se você efetuou todos os problema citados a cima e o problema persiste, por gentileza, entre em contato com o suporte técnico para podermos verificar seu equipamento mais profundamente.

      Juliano A
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Só queria saber se o suporte da DELL ja consertou algum notebook com esse problema, pois são vários com o problema idêntico, inclusive o meu.

    Estou usando só o Intel Graphic pois o da Radeon da tela azul sempre que tenta instalar o driver. Nem usando o DVD de recuperação com sistema de fábrica deu jeito.

  • ENCONTREI UMA SOLUÇÃO !!.

    1) PEGUE O NOTE COM AS DUAS MÃOS E SEGURE BEM FORTE !

    2) JOGUE - O PELA A JANELA, PELA A PORTA OU AFINS. REPITA ESSE PASSO ATÉ NÃO SOBRAR MAIS NADA DESSE LIXO!

    3) NUNCA MAIS COMPRE UM DELL, NOTEBOOKS MELHORES E MAIS BARATOS ESTÃO EM OFERTA E DETALHE, O SUPORTE DELES FUNCIONA !

    ESPERO TER AJUDADO. ABRAÇO ;)

  • Resuscitando o tópico. Alguém já solucionou o problema?

    Temos 2 Inspiron N4110 aqui, um deles está com o driver corretamente instalado, o outro quando instalo dá tela azul (depois de formatar, antes estava normal).

    Já tentei de tudo, inclusive instalar drivers antigos e o MESMO driver que está no outro, fazendo backup dele e passando para este que dá erro.

    Seria um problema físico da placa?

    Abraços.