Inspiron 14R 3560 ( 5420 ) Travado - Não inicializa o windows e também não entra no setup bios

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Inspiron 14R 3560 ( 5420 ) Travado - Não inicializa o windows e também não entra no setup bios

Esta pergunta foi respondida DELL-Tiago Fr
27_07_2015_01_19_49.jpg

Boa noite!

Estou com um dell inspiron 14R 3560 (5420) o mesmo estava funcionando perfeitamente no dia de ontem. Fui ligar hoje e para minha surpresa... esta travado. Não carrega o windows e também não entra no setup da bios, se pressiono f2 ou f12 ele aparece a barrinha azul preenchendo porem chega ao fim e nada acontece fica travado com o logo da dell e a barrinha em baixo. Se não apertar nada o mesmo fica travado com o logo da dell na tela.

Não foi instalado nenhum programa.. nem atualização. Como disse acima ontem estava funcionando perfeitamente.

Ja andei pesquisando possíveis soluções para este problema como retirar a bateria e apertar o botão de ligar por 15 seg.

- Segurar o fn e ligar 

- Verificar cabos, tomada, etc...

- Ja deixei ligado por uma hora e nada aconteceu ficou travado na mesma tela.

Ja vi o pessoal falando em atualizar bios... porém como vou atualizar se o pc nem liga direito e também nem entra no setup.

Nada acontece fica travado ou melhor congelado. Não vou abrir o notebook pois não tenho conhecimento para mexer no hardware e também nem tenho outros componentes para testar.Por isto, peço por gentileza se algum camarada do forum  tiver uma possível solução para este meu caso, favor informar. 

Obrigado!

Resposta verificada
  • Olá Jomab,

    Tem algo conectado nas portas USBs? Ex: Impressora, Pendriver, HD externo etc.

    Caso tenha, remova e ligue a maquina novamente e verifique se irá persistir o problema.

     Caso problema persistir, pode ser que temos um hardware gerando conflito, o que esta causando o travamento na bios.

    O hardware possível para isolarmos seria o HD, Memórias e driver de CD/DVD, o procedimento é bem simples, no manual do seu equipamento, possui um passo a passo bem explicativo.

    Segue link do manual:

    http://downloads.dell.com/Manuals/all-products/esuprt_laptop/esuprt_inspiron_laptop/inspiron-14r-5420_Owner%27s%20Manual_en-us.pdf

    Aguardamos com o resultado!

     

      DELL-Tiago Ff
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Todas as respostas
  • Nesse caso, tire a bateria, aguarde uns 10 seg. e recoloque, assim resetará a Bios.

    Mas só faça isso se o computador estiver fora de garantia!!!

    Jesus Cristo é o caminho a verdade e a vida.

    Creia nEle e terá a vida eterna!

  • Olá Jomab,

    Tem algo conectado nas portas USBs? Ex: Impressora, Pendriver, HD externo etc.

    Caso tenha, remova e ligue a maquina novamente e verifique se irá persistir o problema.

     Caso problema persistir, pode ser que temos um hardware gerando conflito, o que esta causando o travamento na bios.

    O hardware possível para isolarmos seria o HD, Memórias e driver de CD/DVD, o procedimento é bem simples, no manual do seu equipamento, possui um passo a passo bem explicativo.

    Segue link do manual:

    http://downloads.dell.com/Manuals/all-products/esuprt_laptop/esuprt_inspiron_laptop/inspiron-14r-5420_Owner%27s%20Manual_en-us.pdf

    Aguardamos com o resultado!

     

      DELL-Tiago Ff
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa noite, Sr. Renato!

    Fiz este teste porém infelizmente não funcionou. Vou testar a dica do colega abaixo, qualquer novidade lhe informo, ou se tiver alguma outra dica fico no aguardo.

    Obrigado

  • DELL-Tiago Fr

    Olá Jomab,

    Tem algo conectado nas portas USBs? Ex: Impressora, Pendriver, HD externo etc.

    Caso tenha, remova e ligue a maquina novamente e verifique se irá persistir o problema.

     Caso problema persistir, pode ser que temos um hardware gerando conflito, o que esta causando o travamento na bios.

    O hardware possível para isolarmos seria o HD, Memórias e driver de CD/DVD, o procedimento é bem simples, no manual do seu equipamento, possui um passo a passo bem explicativo.

    Segue link do manual:

    http://downloads.dell.com/Manuals/all-products/esuprt_laptop/esuprt_inspiron_laptop/inspiron-14r-5420_Owner%27s%20Manual_en-us.pdf

    Aguardamos com o resultado!

     

    Boa noite, Sr. Tiago!

    Não o notebook não possui usbs conectados, porem fiz o teste que me indicaste tirei o hd fora e liguei o notebook... pronto consegui entrar no setup da bios. Coloquei o hd novamente liguei o note e o problema voltou a se manifestar. Logicamente pelo pouco que entendo conclui-se que meu hd possa ter pifado? Para solucionar somente com a substituição deste hd ou é possível consertar?  

    Obrigado!

  • Jomab, esqueci de dizer para tirar a bateria da Bios, é uma bateria que parece uma pilha, tire-a e aguarde uns 10 seg, depois recoloque-a e experimente!

    Só que precisa desmontar o computador e isso anula a garantia.

    A menos que já esteja fora de garantia então proceda com isso ok!

    Jesus Cristo é o caminho a verdade e a vida.

    Creia nEle e terá a vida eterna!

  • Olá Jomab,

    Com este teste foi constatado que o HD esta danificado, impossibilitando o Post no equipamento.

    Seu equipamento esta em garantia? Caso contrario, você terá que adquirir um novo HD para substituir o danificado.

    Caso possui arquivos importantes no HD, uma tentativa de copiar os arquivos, é você conectar o HD em um Case para HD de notebook e conectar em outro equipamento, pode ser que consiga ainda ter acesso aos arquivos.

    Até mais!

      DELL-Tiago Ff
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • DELL-Tiago Fr

    Olá Jomab,

    Com este teste foi constatado que o HD esta danificado, impossibilitando o Post no equipamento.

    Seu equipamento esta em garantia? Caso contrario, você terá que adquirir um novo HD para substituir o danificado.

    Caso possui arquivos importantes no HD, uma tentativa de copiar os arquivos, é você conectar o HD em um Case para HD de notebook e conectar em outro equipamento, pode ser que consiga ainda ter acesso aos arquivos.

    Até mais!

    Bom dia, Sr. Tiago!

    Correto... como o notebook esta fora da garantia, estou fazendo orçamento para adquirir um novo hd, a respeito dos arquivos como vou comprar em uma loja aqui em minha cidade já peço para eles tentarem recuperar oque for possível de meus arquivos, se bem que tenho no hd externo a maioria dos arquivos pessoais, se perdi foi pouca coisa como programas que utilizo no dia a dia. 

    Aproveito a oportunidade para lhe agradecer pela atenção e disposição por ter ajudado com este problema.

    Obrigado!

  • RenatoManiero

    Jomab, esqueci de dizer para tirar a bateria da Bios, é uma bateria que parece uma pilha, tire-a e aguarde uns 10 seg, depois recoloque-a e experimente!

    Só que precisa desmontar o computador e isso anula a garantia.

    A menos que já esteja fora de garantia então proceda com isso ok!

    Bom dia, Sr. Renato!

    Infelizmente parece que o meu problema foi hd mesmo, como não não esta mais na garantia estou providenciando um novo para substituir.

    Fico grato por sua atenção e disposição pela ajuda!

    Obrigado!

  • o meu esta assim tambem não entra no setup, percebi que o cooler não esta funcionando. pode ser a questão tambem?

  • Bom dia caro colega Emanuel

    Em meu caso foi o HD que deu problema, resolvi somente com a substituição por um novo!

    Ja tentou fazer os testes conforme descrito acima pelos colegas aqui do forum?

    Um abraço!

  • eu quero entra pelo menos no setup, o cooler pode causa esse problema ?

    pois ja tirei HD e troquei uma memoria, mesmo assim no entra no setup.