Problema HDMI

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Problema HDMI

Esta pergunta não foi respondida

Tenho Inspiron 15R N5110

Utilizava a conexão HDMI com televisão Phillips sem problemas até que um dia parou de funcionar.

Quando conecto o cabo HDMI com a TV desligada o sistema detecta a presença de um "monitor" a ativa a opção "duplicar" tela.

Ao ligar a TV, simplesmente o sistema volta a apresentar somente a opção monitor (sem duplicar) e o sinal de HDMI não sai para a TV.

Já reinstalei todos os drivers e efetuei todos os check-ups disponíveis e nada é detectado.

Como resolvo este problema para poder utilizar a porta HDMI novamente?

Em tempo, utilizando o mesmo cabo outros aparelhos são detectados pela TV.

Aguardo retorno.

Todas as respostas
  • HDANZBERG, Isso aconteceu depois de mudar o sistema operacional?

    Qualquer coisa ligue para o suporte 0800 970 3355.

    Jesus Cristo é o caminho a verdade e a vida.

    Creia nEle e terá a vida eterna!

  • Renato,

    Não...já estava ocorrendo no sistema operacional original W7 Home SP1 e continua depois da atualzação para W10

  • Boa noite ,

    Atenciosamente,

     

    Rafael B
     ID TECHID 234062
     rum  Collaborator

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.Chat | Twitter | Facebook | 0800 970 3355 
     Client ProSupport

  • Caro Rafael

    Este problema já estava ocorrendo no sistema operacional original (OEM) W7 Home... e mesmo atualizando os drives de vídeo Intel, como sugerido por você, o problema persistia (via site suporte DELL).

    Sei que o W10 "não está homologado" para uso nestas máquina, mas está funcionando muito bem e deixou a máquina muito mais "leve".

    Após instalado W10 rodado novamente pesquisa de drivers via site suporte DELL e nenhum drive novo a ser instalado.

    O problema persiste.........sem solução mesmo pelo 0800

    Infelizmente a única opção apresentada pelo 0800 foi "zerar" a ´maquina fazendo instalação de fábrica... opção inaceitável por mim.

    Alternativas!!!!!!!!!

  • Boa note ,

    O site não encontra nenhum drive pois não há driver para Windows 10 para seu equipamento.

    Sugiro seguir a orientação do suporte pois como seu equipamento não é homologado é a unica forma de validar se tratasse de uma falha de software e ou física.

    Atenciosamente,

     

    Rafael B
     ID TECHID 234062
     rum  Collaborator

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.Chat | Twitter | Facebook | 0800 970 3355 
     Client ProSupport

  • Rafael bom dia,

    Mesmo antes de migrar para o W10 os drivers estavam atualizados e o problema persistia....

    Quanto ai suporte, no 0800 me "orientaram" a instalar o 6 arquivos existentes para "video".....mesmo que não fossem Intel....

    Convenhamos que este tipo de orientação me parece uma "metralhadora giratória"....
    E se não funcionar "zerar " a máquina com instalação de fábrica.....

  • Boa noite ,

    A Restauração da imagem de Fábrica ira evidenciar se tratasse de uma falha física e a necessidade de substituição de Hardware.

    Atenciosamente,

     

    Rafael B
     ID TECHID 234062
     rum  Collaborator

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.Chat | Twitter | Facebook | 0800 970 3355 
     Client ProSupport

  • tambem estou com esse problema .. em minha dell inspiron 5000

  • aguardo soluçoes....se alguem ja resolveu porfavor me instrua...

  • Tentei isso aqui e funcionou:

    www.youtube.com/watch