Problema de Conectividade WIFI - Inspiron 14 7460 Ubuntu 16.04 LTS

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Problema de Conectividade WIFI - Inspiron 14 7460 Ubuntu 16.04 LTS

Esta pergunta não foi respondida

Venho tendo problemas de conectividade no meu Inspiron 14 7460 que veio com Ubuntu 16.04 LTS já de fábrica. Ele chegou há 3 dias e já apresentou desde o primeiro dia o seguinte problema:

A conexão wireless está muito instável, caindo a todo momento. Mesmo quando subitamente desconecta, o símbolo da conexão no canto superior direito aparece com bom sinal. Desconectar e reconectar não costuma resolver o problema. Após alguns minutos, a conectividade volta a funcionar mágica e automaticamente.
Nos meus outros dispositivos a conexão é estável.

Eu não testei como ficaria com o cabo conector de ethernet, mas prefiro usar o WIFI.

Li muito na web sobre o problema estar em algum dispositivo de rede da marca Atheros Qualcomm QAC6174, que é o modelo instalado no meu computador. Talvez algum driver desatualizado, não sei. De qualquer maneira, o problema sempre parece envolver a placa de rede, algo chamado PCIe, quedas de conexão e Ubuntu.

Meu modem é da marca D-LINK, mas não parece ser ele o problema. Além de que esse problema parece MUITO frequente com Ubuntu, mesmo que ele tenha vindo pré-configurado de fábrica, ou seja, deveria ter sido TESTADO!

Qual a solução? Coloco-me a disposição para informar mais dados.

Todas as respostas
  • Oi Andrecfc,

    Obrigado pelo contato! ;)

    Pode me informar a etiqueta de serviço (Service TAG) de seu equipamento, para que eu possa identificar seu Dell e te ajudar. (Y)

    Veja este link http://dell.to/1FgXRFQ, e saiba como localiza-la. ;)

    Aguardo seu retorno

     Dell - Tharles Diel
     Fórum Collaborator
     Suporte Técnico | Pós Vendas

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Vc conseguiu resolver o problema? Com o meu tb ocorre problemas de perda do sinal de wifi mas quando conecta em um monitor externo.

  • Olá!

    Estou com o mesmo problema mas o meu é o Windows 10 e meu modem é o TP Link 300

    O Jean do suporte tecnico me disse para tentar intalar outro driver:

    www.dell.com/support/home/br/pt/brdhs1/Drivers/DriversDetails?driverId=JCDTV

    Dell Wireless 1820 802.11ac WiFi + Bluetooth Driver 

    Vamos ver se funciona....

    ABRAÇOS