Tela azul - THREAD STUCK IN DEVICE DRIVER DELL 15R 7520 Win10 64bits 2017 Maio

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Tela azul - THREAD STUCK IN DEVICE DRIVER DELL 15R 7520 Win10 64bits 2017 Maio

Esta pergunta sugeriu respostas

Pessoal, aluma solução por parte da Dell??

Todas as respostas
  • Olá, Hiv3.

    Primeiramente, faça o update dos drivers de áudios e vídeo, BIOS e do Windows, caso ainda não tenha feito. Se o seu Inspiron 7520 possui uma placa dedicada AMD, pode ser válido também os passos abaixo:

    1. Navegue em Painel de Controle > Hardware e Sons > Opções de Energia;
    2. Selecione "Alterar Configurações do Plano";
    3. Selecione "Alterar Configuraçõesde Energia Avançadas;
    4. Localize as configurações de energia da ATI e selecione "Desempenho Máximo";
    5. Clique em "Salvar Alterações" e reinicie o equipamento.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia,

    Todos os drivers já estão atualizados, inclusive o da Bios que está na A11, porém se o windows 10 resolve fazer o update automático do drive da placa de vídeo que é a 7730m de 2GB o notebook trava com a tela azul com o seguinte erro "THREAD STUCK IN DEVICE DRIVER", o mesmo acontece quando instalo os drives da placa de video oferecidos pela Dell, qualquer drive que eu instale da placa video esse erro acontece, já fiz também o diagnóstico e está tudo correto com todos os itens.

  • E a configuração que eu te passei antes, não deu nenhum resultado também?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde,

    Para fazer o passo 4 "Localize as configurações de energia da ATI e selecione "Desempenho Máximo" é preciso que pelo menos o drive básico da ATI esteja instalado, não consigo nem instalar o drive sem que ocorro o erro referido no post anterior, no lugar do drive da AMD ou ATI por assim dizer tem um drive básico da microsoft, se eu liberar o update automático do drive da placa de video pelo Windows update, ele também dá pau.

  • Tenho o mesmo problema. 

  • Entendi.

    Vamos fazer o seguinte:

    Primeiro, atualiza o BIOS para a última versão. Em seguida, executa esse cleaner para remover o driver da placa de vídeo.

    Em "Select Graphic Driver, escolha "AMD". Em seguida, clique no botão "Clean and DO NOT restart". Aguarde ele finalizar o processo e então reinicia a máquina.

    Reinstala o driver da placa offboard, reinicia o note e testa.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Ananda,

    Já fiz e refiz estes passos tanto com a ferramenta do GURU3D que é o DDU quanto a ferramenta de remoção da própria AMD, a minha Bios já está atualizada para última versão desde 2014 acredito eu, está na A11, já fiz todos esses procedimentos, por favor, se vc olhar nos tópicos deste fórum tem pelo menos umas 15 pessoas com este mesmo problema, e já pesquisei no fórum de vcs nos E.U.A e Holanda todos eles tem gente com este mesmo problema. 

  • Idem, e no teste isolado dos componentes todos eles passam, exceto a bateria que já encerrou o ciclo de vida util. 

  • Me informem por mensagem privada a etiqueta de serviço de vocês, por favor?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • olá, como mando privado?

  • Clica nesse link http://pt.community.dell.com/members/dell_2d00_ananda-s e vai em "Enviar Mensagem Privada"

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Amanda, enviei essas informações pra você ontem! 

  • Oá Ananda,

    Já enviei, mas por q sempre a demora para responder?

  • Obrigada!

    Localizei esse vídeo com uma versão do driver que parece funcionar normalmente: http://bit.ly/2eoRKuv

    Podem testar e retornar?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Ananda,

    Esse foi um dos primeiros videos dos quais eu segui religiosamente os tutoriais, não funcionam, note que este video é de 2016, com drivers referentes ao modelo 7600m e que possivelmente funcionaria no nosso modelo 7700m, mas não funciona.