[Inspiron 15 Gaming 7567] Problema no video apos fechar e abrir a tampa do notebook

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

[Inspiron 15 Gaming 7567] Problema no video apos fechar e abrir a tampa do notebook

Esta pergunta foi respondida TOMM19

Toda vez que fecho a tampa e abro novamente da problema no video e preciso desligar o notebook e ligar novamente para voltar ao normal.

Tela fica igual imagem a baixo.

O que pode ter causado isso? Todos drivers estao atualizados

Resposta verificada
Todas as respostas
  • Iae amigo ja teve alguma respost ¿ Estou com o mesmo problema aqui.

  • Filipe318

    Iae amigo ja teve alguma respost ¿ Estou com o mesmo problema aqui.

    Opa, então aqui resolvi restaurando a um ponto anterior, antes da atualização do driver da placa de vídeo.

    Então acho que eh algum problema no driver mais recente mesmo.

  • vc so restaurou pra uma versão mais antiga e funcionou de boa¿

    pq aqui toda vez q fecho da esse problema. A dell entrou em contato com vc¿

    Vou tentar fazer isso, aqui.

    Teve algum outro problema ¿

  • Filipe318

    vc so restaurou pra uma versão mais antiga e funcionou de boa¿

    pq aqui toda vez q fecho da esse problema. A dell entrou em contato com vc¿

    Vou tentar fazer isso, aqui.

    Teve algum outro problema ¿

    Sim, so restaurei e resolveu. Ate o momento foi o unico problema que tive com ele.

    Mas ninguem da Dell entrou em contato.

  • Mesmo problema, acabei de identificar. Não me lembro da atualização, também não criei um restore point acho que preciso de suporte.

  • Mais vc conseguiu resolver?

    O meu ainda não voltei a atualização não, na verdade nem sei como fazer isso.

    Se alguém conseguir uma resposta da Dell posta aqui.

  • Estou tendo o mesmo problema.  

    Tentarei restaurar e ver se resolve.

    Obrigado por compartilhar a solução.

  • Então, abri o aplicativo da NVidia e atualizei o driver da placa de vídeo. Deixei a máquina ligada em casa, quando chegar do trabalho aviso se isso resolveu o problema. Assim que resolver posto um passo a passo aqui. Abraços a todos.
  • Tive o  mesmo problema e já consegui resolver, 

    quem precisa de ajuda favor entrar em contato comigo por e-mail

    billgatesdadell@gmail.com 

  • brhorta

    Mesmo problema, acabei de identificar. Não me lembro da atualização, também não criei um restore point acho que preciso de suporte.

    Aqui ele criou um restore point sozinho com uma atualizacao do windows, que aconteceu no mesmo dia que os drivers foram atualizados.

  • Filipe318

    Mais vc conseguiu resolver?

    O meu ainda não voltei a atualização não, na verdade nem sei como fazer isso.

    Se alguém conseguir uma resposta da Dell posta aqui.

    Resolveu temporariamente, caso atualize novamente pode ser que volte o problema.

    Para restaurar eh nas propriedades do sistema na aba proteção do sistema.

  • estou tendo o mesmo problema ja voltei para os drivers mais antigos mas n deu certo

  • Amigos, atualizei ontem e hoje os drivers da NVidia e o problema aparentemente foi resolvido. Não voltei a restore point algum, só atualizei. Abri o aplicativo da NVidia e busquei por atualizações. Caso o problema reapareça informarei aqui.
  • Estou com o mesmo problema.. como Você resolveu Bill

  • Bom, acho que está resolvido. Fiz inúmeros testes em casa e realmente depois da atualização dos drivers da placa de vídeo, pelo software da NVidia, o problema foi extinto. At. Bruno