Lentidão ao iniciar Windows 10 no XPS 14 (L421X, Mid 2012)

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Lentidão ao iniciar Windows 10 no XPS 14 (L421X, Mid 2012)

Esta pergunta foi respondida DELL- Lucas C

Boa noite, atualizei meu L421X e está muito lento para iniciar e estar pronto para uso. Fiz o upgrade pelo aviso da microsoft e não a formatação.

Não tinha o menor problema com o 8.1 e estou pensando em fazer o donwgrade.

Alguém teve o mesmo problema ou pode me ajudar a resolvê-lo?

Resposta verificada
  • Olá Roberto,

    Há algumas pessoas com o mesmo problema e isso pode ser até mesmo algo relacionado ao sistema anterior.

    Você pode seguir esses passos para retornar o Windows à versão anterior:

    1. Precione as teclas Winkey + I, isso irá abrir o painel de administração do Windows.
    2. Então vá em Atualização e Recuperação

    1. Ao entrar nessa página, vá em Restauração

    Siga os passos e você irá retonar a máquina ao Windows 8.1

    Abs.

      Lucas C
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Todas as respostas
  • Olá Roberto,

    Há algumas pessoas com o mesmo problema e isso pode ser até mesmo algo relacionado ao sistema anterior.

    Você pode seguir esses passos para retornar o Windows à versão anterior:

    1. Precione as teclas Winkey + I, isso irá abrir o painel de administração do Windows.
    2. Então vá em Atualização e Recuperação

    1. Ao entrar nessa página, vá em Restauração

    Siga os passos e você irá retonar a máquina ao Windows 8.1

    Abs.

      Lucas C
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá, obrigado. Fiz isso ontem e voltou a funcionar corretamente no Windows 8.1.

    Tenho interesse em utilizar o Windows 10, caso tenham novidades sobre a solução deste problema eu gostaria de ser notificado para que atualize novamente.

    Obrigado.

  • Olá Roberto.

    Eu fiz a atualização para o Windows 10 também notei uma certa lentidão no começo, mas após uns dias, isso já não acontece. Não fiz nenhuma restauração ou formatação no aparelho. O funcionamento a meu ver está equivalente ao Windows 8.1.

    Já tentou uma instalação e depois uma restauração pra iniciar o windows 10 de forma limpa?

  • Olá PRETORIANBR, obrigado pela resposta e pela dica.

    Eu pensei em fazer, mas como não havia certeza de que ia funcionar e por conta de ter que reinstalar muitos programas eu preferi voltar ao 8.1 infelizmente.

    A diferença no meu caso foi gritante (cerca de 5 minutos pra máquina estar pronta para uso) e ainda diversas mensagens de erro de firewall de rede apareciam nas notificações. Com o 8.1 está funcionando perfeitamente e não precisei reinstalar nada.

    Obrigado.

  • Bom dia, alguém tem alguma novidade sobre esse assunto, ou somente formatando mesmo? Obrigado.

  • Estou com o mesmo problema; vários problemas desconexos estão acontecendo, tal como dificuldade de impressão, falha de link com alguns programas, lentidão absurda, e uma extrema dificuldade de utilizar o modo hibernação: demora ate 10 min para inicializar, quando vai.
    Microsoft se afundando......

    Se alguém tiver noticias, por favor.

    Abs.

  • Lucas, bom dia.

    Estou pensando em refazer o procedimento e tentar novamente, caso eu faça posso fazer esse procedimento de restauração novamente se der problemas?

  • Roberto o Intel Rapid Storage está ligado?

    troquei os HDs, acabei formantando e tudo. O IRS ficou sem funcionar e o desempenho foi realmente ruim. Após voltar a instalar, só alguns dias e ele decide o que é importante. Após isso a velocidade voltou ao normal.

    Mas eu recomendo pensar em um upgrade para um SSD, fiz e ficou um "doce" o aparelho. 110%

  • Bom dia e obrigado pelo retorno, acredito que sim, o que vejo ligado aqui é o Intel Rapid Start e não storage. De qualquer forma, fiz uma segunda tentativa de update e para minha surpresa ficou normal, um pouco mais lento que o WIn 8.1, mas a diferença é sutil e aceitável.

    Vou monitorar durante as semanas pra ver se fica estável.

    Abraço.

  • Roberto,

    Eu fiz alguns testes aqui e realmente não sei se é start ou storage, traduzi pois está em portgues o meu. Porém atraves desta forma ele ficou lindo, quase tão rapido quanto estava com o SSD, vou deixar o HD nele deste jeito e usar o SDD no outro aparelho.

    Enfim, segue as imagens.

    As duas minhas criticas é que esse sistema da intel com esse pequeno SSD é o programa que escolhe o que acelerar, portanto nas primeiras vezes ele vai ficar ainda meio lento, conforme umas horas de uso e umas reiniciadas, o efeito aparece e ele fica ótimo. Enquanto se estivesse só com o SSD ele ficaria o tempo inteiro na velocidade máxima.

    Enfim, se conseguiu. funcionar ótimo!

    Ponto pra Dell (Y)

  • Boa tarde, peço desculpas, realmente você tem razão existem 2 o star e o storage (a qual não estava instalado em meu notebook por uma razão que desconheço). Já estava com desempenho bom sim, porém notei uma certa melhora após instalar essa ferramenta que mencionou.

    Vou monitorar e qualquer coisa posto aqui novamente, de qualquer forma muito obrigado pela resposta e pelo seu tempo em me auxiliar!

    Abraço.

  • Boa tarde, finalmente o problema foi resolvido!

    Restaurei o notebook apagando tudo (formatação pelo próprio windows) e agora está funcionando perfeitamente (até o momento desempenho é o mesmo do windows 8.1 ).

    Porém tive problemas com o driver touchpad, onde quando insiro o mouse usb costumo desativar o mouse touchpad automaticamente através do painel de controle do mesmo. Porém no windows 10 ele não abre para que eu possa configurar, o driver parece correto pois as características do touchpad (zoom, barra de rolagem) parecem funcionar corretamente, porém não consigo abrir o painel de controle para configurações do mesmo.

    Alguém tem alguma dica?

    Obs. Tentei diversos drivers diferentes, mas o resultado é o mesmo parece uma exceção no aplicativo, pois percebo que ele abre pelo gerenciador de tarefas, mas não mostra a interface de usuário.

  • Alguém enfrenta o mesmo problema e/ou poderia me ajudar? Faz muita falta utilizar o touchpad corretamente!

    Abraços.