Xps 15 l502x lento para ligar!

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Xps 15 l502x lento para ligar!

Esta pergunta não foi respondida

Olá, tenho um Xps 15 l502x core i7 8gb de RAM GeForce gt540 M 2 GB e estou com problemas ao iniciar o notebook. Ao apertar o botão power ele liga as luzes do teclado porém a LED  fica totalmente desligada por 3 minutos, após isso a LED liga e o windows carrega normalmente não aparece o símbolo da Dell ao iniciar em momento algum, apenas fica tudo escuro e depois de 3 minutos liga a LED e carrega o windows, não tenho problemas com lentidão depois de fazer o login, formatei ele hoje e o problema continuou, por favor me ajudemmmm!!!

Todas as respostas
  • Além disso, ao jogar algo da o famoso problema de tela azul, erro 0x00000116. Naoy se os problemas estão ligados, porém se alguém souber resolver ao menos um ficarei bastante grato.

  • Olá Thales.andrade,

    Essa lentidão, antes de subir o sistema pode ser uma indicação de falha de hardware, você já realizou o diagnostico da Dell no equipamento?

    O diagnostico da Dell pode ser realizado de duas formas:

    1- Por favor, reinicie \ ligue o computador e quando aparecer o logo da Dell fique pressionando a tecla F12 repetidamente. Escolha a opção DIAGNOSTICS que estará no menu que será exibido. Quando for exibido o teste de cores, aperte Y para continuar. Ira iniciar o teste curto da maquina. Ao término deste diagnóstico de memória, será sugerido efetuar um teste estendido de memória, com duração de 30 minutos. Se tiveres tempo, pode colocar para efetuar esse teste no momento. Anote o código e mensagem do(s) erro(s) exibido(s).

    - Se ainda ficar em duvidas, temos um vídeo que demostra como realizar o diagnostico: https://www.youtube.com/watch?v=y9r2j41qads

    2- Outra maneira de realizar o diagnostico, seria através do site, neste caso, pode clicar no “Teste rápido” http://www.dell.com/support/home/br/pt/brbsdt1/product-support/product/xps-l502x/diagnose

    Você também informa que formatou o equipamento, você chegou a reinstalar todos os drivers, principalmente os chipset e o driver de vídeo?

    - Verifique no gerenciador de dispositivos, se tem algum driver que esta marcando como não instalado ou em conflito.

    No seu segundo post você informou que o equipamento esta apresentando uma tela azul com 0x00000116, a principio parece ser um erro na sua placa gráfica. Quando temos um erro de tela azul, preciso de algumas informações adicionais, por exemplo, Sistema Operacional que você utiliza e a informação completa, o erro, a mensagem de erro e o restante da codificação.

    Mas se realmente tivermos um erro em relação a placa de vídeo, tente desinstalar o driver de vídeo, verifique se o erro irá ocorrer. Se não ocorrer, as alternativas seriam instalar o driver direto do fabricante, talvez a versão mais atual consiga corrigir a falha.

    Outra dica, seria realizar o diagnostico on line especifico para a placa de vídeo, neste caso, seria necessário setar no site “Teste um dispositivo específico ou crie um teste personalizado” e marcar a opções “Placa de vídeo” e “Estresse da Placa de Vídeo”.

    http://www.dell.com/support/home/br/pt/brbsdt1/product-support/product/xps-l502x/diagnose

    Além disso, a bios do seu equipamento deve estar atualizada, também evita esse tipo de problema de lentidão ao ligar.

      Luciene A
     Fórum Moderator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.