Dell XPS L502X - Fonte desarma quando a bateria está encaixada

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Dell XPS L502X - Fonte desarma quando a bateria está encaixada

Esta pergunta não foi respondida

Certo dia, estava usando o note normalmente (com bateria e ligado na rede elétrica), quando do nada ele desligou bruscamente, e não ligava mais.

Como isso faz tempo, não lembro direito a relação de causa e consequência nas medidas que tomei em seguida. Por exemplo, levei ele na assistência técnica, e não lembro o que o cara fez exatamente, se foi relacionado a isso ou não.

O fato é que já faz uns dois anos que a situação é a seguinte:

Se a máquina estiver com a bateria encaixada, no momento em que plugo o cabo de energia no jack de energia, a fonte desarma na hora (a luz azul se apaga).

Por outro lado, a máquina funciona normalmente nos dois casos:

  • SEM bateria e ligado na rede elétrica (fonte)
  • COM bateria e NÃO ligado na rede elétrica (fonte)

Por favor, caso a situação precise de mais informações para ser compreendida, não hesite e me pergunte que eu vou atrás para saber!

Agradeço e aguardo resposta ansiosamente!

Todas as respostas
  • Olá, VITORBF!

    Você tem um outro carregador para isolarmos o problema? Isso acontece em qualquer tomada ou você usa uma tomada em específico? Como você está (se está) fazendo para carregar a bateria?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá, Ananda!
    Desculpe a demora na resposta. Devo ter ignorado alguma notificação de resposta.
    Abaixo a resposta de cada pergunta.

    Você tem um outro carregador para isolarmos o problema?
    Sim, eu tenho outro carregador idêntico, e os dois têm o mesmo comportamento, não influenciando em nada no teste.

    Isso acontece em qualquer tomada ou você usa uma tomada em específico?
    Em qualquer tomada.

    Como você está (se está) fazendo para carregar a bateria?
    Tenho usado o notebook sem a bateria, ligado à tomada.

    Hoje fiz novos testes e descobri mais detalhes:

    Tenho 3 baterias. Uma velha descarregada (A), uma nova descarregada (B) e uma do meu pai carregada (C).
    O problema acontece quando uso as baterias (A) e (B), porém com a (C) não há problema. Porém, lembro que já havia feito este teste antes, e nenhuma delas funcionava. Hoje houve este comportamento inesperado.

    Isto me leva a pensar que o problema surge em algumas condições de carga na bateria. A bateria precisa estar totalmente cheia para que o problema não surja.

    Meu palpite de leigo é que o problema deve estar no power jack.

    Poderia me ajudar neste caso?

    Aguardo retorno. Grato, Vítor.