Dell vostro 5470 não desliga, hiberna ou suspende

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Dell vostro 5470 não desliga, hiberna ou suspende

Esta pergunta não foi respondida

Olá! Meu Dell vostro 5470:

  • Após entrar em suspensão (sleep), o sistema não é capaz de retornar;
  • Ao hibernar, o equipamento não desliga completamente, permanecendo travado com a tela desligada e os LEDs constantemente acesos

Todas as respostas
  • Olá JPAO, tudo bem? Smile

    Esta falha está ligada a atualização da Bios da máquina, você pode efetuar a atualização da mesma através dos links abaixo, de acordo com Windows de sua máquina:

    Windows 8: http://downloads.dell.com/FOLDER03410618M/1/5470A12.exe

    Windows 10: http://downloads.dell.com/FOLDER03410618M/1/5470A12.exe

    Att:

      Lucas C
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá, ao tentar instalar o arquivo indicado para o Windows 10, apareceu as seguintes mensagens de erro: Na primeira imagem aparece que "WinFlash64.exe parou  de funcionar". Na segunda imagem parece que "Flash tool exits with error code: 255" . E a instalação não finaliza. Como devo proceder?

  • Olá Lucas,

    Estou tendo o mesmo problema. Meu computador não desliga ou suspende quando fecho a tampa e eventualmente ele acaba superaquecendo dentro de minha mochila.

    Minha BIOS está atualizada na mesma versão que a recomendada por você. 

    Como proceder?

  • Boa noite, tambem tinha esse problema eu achei uma solução e esta ligado a versão de um drive, para ser mais especifico ao drive  Intel (R) Management Engine Interface, a versão correta do drive é a 9.5.14.1724.

    Para verificar a versão vai em: Gerenciador de Dispositivo > Dispositivos de sistema > Intel (R) Management Engine Interface > "ABA Driver"

    Caso a versão não seja a 9.5.14.1724 Desinstale e instale a versão correta.

    Download do drive: downloads.dell.com/.../Chipset_Driver_CN7W1_WN_9.5.14.1724_A01.EXE

    Pronto problema resolvido.

    LINK de onde tirei a solução: itfroccs.hu/.../1110

  • OI,   possuo dois Vostro 5470 e este problema é por causa do driver Intel Management Engine,  o windows sozinho instala a versão 11.  instale manualmente a versão 9.5.24.1790   que resolve de vez o problema e o windows não reinstala a versão mais atual que dá problema.

  • Resolvi da mesma maneira que o Socoifas Big Smile

  • Através desse método tive meu problema, que era o mesmo do assunto, resolvido perfeitamente, e nem levou 5 minutos, obrigado.

  • Ao tentar instalar o driver pelo .exe informado deu uma mensagem de erro no windows 10, mas optando por descompactar e acessar a pasta "C:\ProgramData\dell\drivers\Chipset_Driver_CN7W1_WN_9.5.14.1724_A01\MEI" e clicar com o direito em heci.inf e escolher instalar, solucionou.

    Obrigado por compartilhar.