VOSTRO 5470 - NOVAMENTE ERRO 43 NO DISPOSITIVO DA NVIDIA

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

VOSTRO 5470 - NOVAMENTE ERRO 43 NO DISPOSITIVO DA NVIDIA

Esta pergunta não foi respondida

Novamente estou com erro 43 no dispositivo da NVIDIA.

O que eu notei:

- Que o computador está mais lento que o normal.
- Em modo segurança ele não mostra esse erro 43 no gerenciador de dispositivos.
- O google chrome está dando alguns erros esporádicos (ERR_EMPTY_RESPONSE) ao tentar carregar um site qualquer .

O que eu já fiz:

1 - desinstalei e re-instalei o driver da NVIDIA em modo segurança utilizando o programa DDU para fazer a desinstalação do driver.
2 - atualizei a grande maioria dos meus drivers (pois poderia ser conflitos com outros drivers)

Erro é recorrente: esse erro 43 já tinha acontecido há um tempo atrás. O suporte indicou atualizar a BIOS, fiz e não resolveu. Tentei um downgrade da BIOS e o notebook deixou de ligar (a BIOS ficou corrompida). Tive de desbravar vários fóruns na época até achar a solução de como "descorromper" a BIOS. Fiquei sem o notebook durante um tempão até achar a solução. E o suporte queria me vender uma placa-mãe nova, pois até aquela época não sabia a solução. Bom resolvi o problema da BIOS corrompida e até agora não tinha dado esse erro 43.

O que vocês do suporte sugerem agora para resolver esse problema?

Atencisamente,

Felipe


Todas as respostas