Instabilidade na rede Wireless - Vostro 5470 (e talvez outros)

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Instabilidade na rede Wireless - Vostro 5470 (e talvez outros)

  • Galera que tem a placa 7260n -- Atualização Importante

    Estou compartilhando aqui informação que postei originalmente no Fórum do Clube do Hardware

    Estava com problemas de estabilidade (quedas e conexão limitada) na placa Intel N 7260.

    Após tentar várias soluções (cogitei inclusive "baixar" ela para 802.11G), consegui uma melhora muito significativa na estabilidade da placa de rede instalando este driver direto da Intel.

    Ela está operando em 802.11N, com alcance e velocidade compatíveis com a minha rede. Fiz testes entre os dias 13 e 25 de março/2014 e não tive nenhum problema. Cheguei à deixar ele ligado 2 dias seguidos, e nenhuma queda/desconexão ou problema significativo:

    Conexão estável, sem quedas e sem conectividade limitada

    - Deixei pingando o modem por 24h e não tive nenhuma perda de pacote

    - Pingando o Google por 12h não deu nem 1% de perda

    - Velocidade oscilando entre 160 e 300 mbits

     Espero que isso possa ajudar também à quem ainda está com o problema, ou que está com a placa rodando em 802.11G para manter a estabilidade.

    Por gentileza, quem conseguir resolver a questão com este Driver nos informe, para que possamos confirmar esta como a solução definitiva.

  • Muito bem Topes.

    Este driver também é compatível com a Intel Wireless AC 7260 para equipamentos Latitude e XPS 12 à quem desejar.

    Obrigado por compartilhar esta informação conosco amigo. Fixei este tópico na tela inicial de notebooks para uma melhor visualização.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • obrigado pela dica, estarei testando agora mesmo  ! =]

  • Aldereon

    E aí, deu certo!?

  • aqui não deu certo , no meu continua na rede G/B e não na N :/ alguém tem outra solução ?
  • Rodolfo,

    Estou partindo do princípio de que teu roteador está configurado corretamente para rodar em padrão N.

    Pode verificar se tua placa de rede tá com o modo HT habilitado?

    Step 1. Go into your control panel -> System Security -> System 

     Step 2. Click on Device Manager on the left hand side of the window.

     Step 3. Click on Network Adapters

     Step 4. Right click on Intel Wireless 7260, and click on properties

     Step 5. Click on Advanced Tab

     Step 6. Check HT mode (Habilitar)

  • Rodolfo, boa noite.

    Voce pode tentar os drivers mais recentes.

    https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23707&lang=por&OSVersion=Windows%208.1%2C%2064%20bits*&DownloadType=Aplicativos%20de%20software


    Meu Vostro chegou ontem e utiliza o driver versão 16.6.0.8, não tenho o problema de queda/lentidão que venho acompanhando aqui no forum.


    att,

    Marcelo

  • problema resolvido, usando o padrão 802.11/n sem problemas.

    segue o link do drive que instalei, este foi indicado por um técnico da DELL (Márlon)

    http://downloadmirror.intel.com/23621/eng/Wireless_16.10.0_e164.exe

  • Topes, Instalei o programa sugerido...ele melhorou, mas não tem o mesmo desempenho se estivesse próximo ao roteador, corretor? E a propósito, essa é uma solução duradoura e que também deu certo em outros ambientes, como: aeroporto, empresa, faculdade, etc. Você sabe de informar se a intel lançará outras atualizações para acabar com esse problema? Estou perguntando isso para ver se vai solucionar o problema ou deveríamos reclamar com a Dell. Abraços e Obrigado.
  • Marcelo,

    Como este problema tem afetado vários clientes de outros fabricantes também, tenho visto a Intel bem empenhada nas atualizações deste driver.

    Tenho certeza de que caso haja algum problema ainda, serão lançados novos drivers para correção.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Marcelo Togo
    Topes, Instalei o programa sugerido...ele melhorou, mas não tem o mesmo desempenho se estivesse próximo ao roteador, corretor? E a propósito, essa é uma solução duradoura e que também deu certo em outros ambientes, como: aeroporto, empresa, faculdade, etc. Você sabe de informar se a intel lançará outras atualizações para acabar com esse problema? Estou perguntando isso para ver se vai solucionar o problema ou deveríamos reclamar com a Dell. Abraços e Obrigado.

    Marcelo,
    Desde que instalei a solução, percebi conectividade 100% à qualquer distancia do roteador, bem como com outros roteadores, com sinal compatível ao que outros adaptadores têm mostrado. Ou seja: para mim, resolveu definitivamente.
    Mas se para algumas pessoas ainda não é a solução definitiva, vou endossar o que o Marlon disse: com certeza a Intel está trabalhando duro para resolver o problema. Prova disso é a enorme quantidade de releases que estão fazendo desde o final do ano passado.
    HP, Dell, Asus, etc... Uns 80% dos notes domésticos vendidos no ultimo ano devem usar este adaptador, e todos estão com este problema.
    Porém, acho muito importante registrar seu caso junto ao fornecedor do seu Notebook, até por segurança sua.
    Abraço!
  • Obrigado, Topes.

  • Fiz esta atualização mas o problema continua, sempre fica oscilando o sinal, qual seria outra opção para poder corrigir, já que a dell não consegue fazer.
  • CZLima,

    Para resolver o seu problema de conexão com o seu roteador, pode tentar desabilitar o modo HD, já postado neste tópico pelo colega topes.

    Caso não resolva esta questão, o problema que você está enfrentando pode ser de compatibilidade, visto que praticamente todos os usuários que instalaram o driver correto tiveram o problema resolvido.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa Tarde,


    Eu estou com o driver 17... e não consegui instalar o 16 pois aquele que tenho é superior. Mesmo assim estou com aquele problema de instabilidade, as vezes até o roteador trava e preciso reiniciar quando conecto o vostro 5470 nele. Consegui resolver o  problema desabilitando o modo HT.

    O problema é que uso dualboot e queria saber como desabilitar ele em ubuntu.

    Att,

    Aniel