DELL Vostro 1510 LEDs com cadeado (9) piscando e não inicia

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

DELL Vostro 1510 LEDs com cadeado (9) piscando e não inicia

Esta pergunta sugeriu respostas

Tenho um DELL vostro 1510, que ao apertar o power, ele inicia (não da video), depois disso ele fica com todos os cadeados acesso (Cadeado com numero NOVE, letra A, e SETA para baixo), sendo que o cadeado com a o (9) dentro fica piscando direto e não inicia. Ja fiz de tudo. O teclado não responde a nada. Ja limpei memoria, processador, tirei hd, driver cdroom e nada. Sempre usei e recomendei equipamentos DELL. Alguem pode me ajudar.

Todas as respostas
  • Erffeson,

    Apenas para validar, para você as luzes ficam assim:

    • Cadeado com 9 - Piscando
    • Cadeado com A - Aceso
    • Cadeado com Seta - Aceso

    Certo?

    Se for esta combinação de luzes, tudo indica uma possível falha na placa-mãe do seu equipamento ou processador (menos provável) e a troca seria necessária para solucionar o problema.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • O meu vostro 1310 fica assim: cadeado 9 piscando, cadeado "a" apagado e cadeado "seta para baixo" aceso!

    Oq faço?

  • Olá CAIOMONTEIRO,

    Este não é um código válido de erro, quando "A" esta apagado, tal vez há uma falha do LED ou da placa mãe.

    Como explicado acima com troca da placa mãe estaria resolvendo o problema

    Atenciosamente

      Juan U
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Oi amigo, vi esse post, e estou com o seguinte problema, quando logo o Dell Lat 2100, ele inicia depois desliga, depois tento ligar e todos os cadeados ficam piscando e não inicia, o que pode ser?

  • Olá DANYJIM,.

    Este sintoma indica que a placa mãe esta com falha física e precisa ser trocada por outra.

    Qualquer dúvida estou a disposição.

      Juan U
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Cara, no meu caso o cadeado A fica piscando direto sozinho, meu notbook é dell vostro 1000

  • Ola Marlon, estou tendo problema similar porem no meu caso somente o cadeado 9 fica piscando, os outros 2 ficam apagados, o que seria?

  • No meu caso igual ao de cima, o 9 fica piscando e o A e a Seta ficam acesos.

    Detalhe, o notebook estava funcionando normalmente e numa manhã, antes de ligar, abri a parte da memoria dimm  para ver se havia algum slot sobrando, com o maior cuidado e sem tocar em nada, quando fechei a tampa, ficou assim.

  • Olá Rodvscp,

    de acordo com documentação do equipamento, uma possível falha da placa mãe esteja ocorrendo. O que pode tentar seria abrir novamente o equipamento, remover memória e colocar novamente a mesma.

    Outro passo importante seria remover bateria e carregador, pressionar botão de power por uns 10s e depois conectar carregador, e ligar equipamento.

    Caso problema ainda persistir, a falha está mesmo na motherboard, sendo necessário reparo dela ou troca da mesma para sanar o problema.


    Qualquer dúvida, estamos a disposição

      Claiton B
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Amigo eu estava com o mesmo problema,  troquei o processador e eu esqueci apenas de girar aquela travinha do processador o mesmo continuou assim que eu girei a chavinha que trava o processador,  ele funcionou...

    Não vi de quando é  o post mas apenas pra deixar uma dica Kkkkk w

  • Muito obrigado pela resposta, esse notebook até hoje tá em cima da minha mesa onde conserto ou crio coisas, tá aberto até hoje lá kkk vou tentar isso ai, valeu mesmo :) 

  • Pode não ser tão trágico assim. Substitui um dos pentes de memória RAM e tudo voltou ao normal.

  • Olá! Boa noite!

    Estou com uma dificuldade parecida, tenho um vostro 3700.

    O notebook estava lento, por vezes sumindo o vídeo e às vezes desligando por super aquecimento.

    Desmontei para fazer a manutenção limpeza de memórias limpeza do cooler, tudo feito corretamente.

    Porém agora quando ligo o notebook ele liga, passa as luzes de start, de play até o volume mudo, não dá vídeo e fica com a luz do cadeado 9 acesa, o cadeado A e a seta para baixo piscam juntas e em sinal de alerta. Gostaria de saber mais sobre o erro, dependo deste equipamento para trabalhar.