WIFI + HD EXTERNO SEM INTERNET

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

WIFI + HD EXTERNO SEM INTERNET

Esta pergunta foi respondida Aécio

Comprei um Vostro 5470 e quando conecto o meu HD externo a internet wi-fi cai, gostaria de saber o que posso fazer para resolver o problema, já que uso constantemente wi-fi e hd externo juntos. 

Resposta verificada
  • É viável a tentativa abaixo.

    Acessem o Gerenciador de Dispositivos, em seguida Adaptadores de Rede e Propriedades do dispositivo Intel Wireless.

     

    Na aba avançado localize Modo HT e o desabilite.

     

     Em seguida, acesse aba de Gerenciamento de energia e desmarque a opção que permite que o computador desligue o dispositivo para economizar energia e Ok.

     

      

    Explicação: Desativar o modo HT impedi interrupções de frequência de uma rede. 

     Espero que surta efeito!

Todas as respostas
  • RHSB

    Comprei um Vostro 5470 e quando conecto o meu HD externo a internet wi-fi cai, gostaria de saber o que posso fazer para resolver o problema, já que uso constantemente wi-fi e hd externo juntos. 

    Também senti algo semelhante... Qual o modelo do teu HD externo?
  • RHSB,

    Se possível também informe além do modelo do seu HD Externo, a versão do seu driver Wireless.

    A opção U-APSD está ativa ou desativada nas configurações avançadas do driver wireless?

    Este problema ocorre se conecta o HD em qualquer USB?

    Em modo seguro com rede, tem o mesmo problema?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • O modelo do Hd Externo Sansung HX-M101TCB/G

    a opção U-APSD esta desativada e o problema acontece em qualquer porta

  • RHSB

    O modelo do Hd Externo Sansung HX-M101TCB/G

    a opção U-APSD esta desativada e o problema acontece em qualquer porta

    Hnm.... Esperava que o problema fosse o HD. O meu é um Hitachi TouroMobile 1t...
    Aqui também ocorre em todas as USBs, mas é eventual (não é só conectar o HD para começar a dar pau, tem que esperar um pouco/bastante).
  • não aqui é colocar o hd a wifi para de funcionar como se tivesse bloqueando ai vc tira o hd volta instantaneamente e no outro not isso nao acontece tenho 3 pcs aqui e so esse apresenta esse problema

  • RHSB,

    Experimente entrar na BIOS do equipamento pressionando F2 ao ligá-lo. Vamos até a aba ADVANCED.

    Aqui, vamos entrar na opção de Miscellaneous Devices. Localize o item USB DEBUG e altere para DISABLED.

    Vamos ver se temos melhorias.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia Marlon USB debug já estava desabilitado

  • Habilitando ele há alguma diferença?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • mesma coisa

  • alguma alternativa para resolver essa questao tenho q ficar removendo o hd toda hora

  • RHSB,

    Experimente verificar se a sua versão da BIOS é a última que temos no nosso site: http://support.dell.com e atualize-a.

    Este problema é bem incomum amigo, talvez um contato com nosso suporte para verificar se podemos ter algum problema físico pelo 0800 970 3355?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa noite, Marlon!

    Tenho acompanhado o forum, sobre o problema de conexão que fica como limitada e atualmente estou com o mesmo problema do RHSB, quando utilizo o meu HD externo "Samsung M3 Portable" ocorre instantaneamente a perca da conexão com o wireless, utilizei outros dispositivos USB como mouse, pen drive, leitor de DVD externo, entre outros e o problema não ocorre.

    Já atualizei a versão do driver de wireless para a 17.0.5.8, atualizei a BIOS para última versão, desabilitei o suporte UAPSD, assim como solicitado no forum, porém o problema persiste.

    Aparentemente o meu problema só ocorre quando o HD externo está plugado nas USB do lado esquerdo do notebook, quando realizei o teste na porta da direita, o HD funciona e a conexão mantém. Poderia me ajudar?

    Desde já, agradeço!

  • realmente se utilizado o hd do lado direito funciona, so se conectar na porta a esquerda que a conexao fica limitada

  • Vou entrar em contato com o pessoal da engenharia para verificar esta questão.

    Realmente, não é um comportamento normal, e não sei informar se é esperado.

    O que pode ocorrer é que caso a porta USB da esquerda compartilhe o mesmo canal da placa wireless para recebimento de alimentação de energia, ao conectar o HD Externo (que exige mais energia que outros dispositivos), ela pode ser direcionada para o HD, fazendo com que a internet fique limitada por não estar recebendo força suficiente.

    Isto que falei é apenas uma suposição e vou levantar o problema junto à engenharia para verificar.

    Provavelmente uma nova atualização de BIOS poderá corrigir esta falha.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Apenas para ficar mais claro, existem duas portas USB no lado esquerdo:

    Os números 3 e 4 são as portas USB. Em qual delas ocorre o problema?

    Caso seja na porta de número 3, vamos entrar na BIOS, na aba ADVANCED e desabilitar a opção USB PowerShare para verificar se temos alguma alteração, por favor.

    Quanto mais informações puderem passar pessoal, mas rápido também consigo providenciar algo à respeito para resolvermos esta questão.

    Obrigado pela ajuda neste problema.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.