Sinal do Wi-Fi cai toda vez que conecto meu notebook?

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Sinal do Wi-Fi cai toda vez que conecto meu notebook?

Esta pergunta foi respondida DELL-Douglas L

Internet aqui é Oi Velox 5 mega. Utilizo um modem Siemens speedstream 4200 dual tlm e o roteador é TP-Link TL-WR740N de 150Mbps. A internet no computador de mesa funciona normalmente assim como o Wi-Fi quando estão conectados apenas celulares e o meu iPod. Porém quando conecto o meu notebook Dell Vostro 5470, após uns 2 minutos o sinal cai para todos os dispositivos Wi-Fi, só voltando após reiniciar o roteador. Já tentei conectar apenas o notebook no Wi-Fi (sem nenhum outro aparelho) e o mesmo problema acontece, então acho que é algum problema de configuração entre notebook-roteador. Já comprei outro roteador do mesmo modelo mas o mesmo problema acontece. O que eu faço para poder usar o Wi-Fi no notebook sem que o sinal caia? 

PS.: por cabo consigo usar a internet no notebook, ligando-o em uma das portas do roteador.

Resposta verificada
  • Olá, Diogo Funari

    O equipamento em outra rede, com um roteador diferente, apresenta o mesmo comportamento?

    Você já verificou se há alguma atualização de firmware disponível para o seu roteador?

    Neste fórum da TP-LINK há um tópico referente ao problema que você relatou.

    http://forum.tp-link.com/showthread.php?1500-TL-WR740N-loses-wireless-connectivity 

    Tente alterar o Wireless mode de 11 bgn para 11 bg e o canal do roteador para 20MHz.

    Procure também manter o Windows com todos os updates em dia e o driver da sua placa Wi-Fi atualizado. Download aqui.

      Douglas 
     ID 231371
     Fórum  Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Todas as respostas
  • Olá, Diogo Funari

    O equipamento em outra rede, com um roteador diferente, apresenta o mesmo comportamento?

    Você já verificou se há alguma atualização de firmware disponível para o seu roteador?

    Neste fórum da TP-LINK há um tópico referente ao problema que você relatou.

    http://forum.tp-link.com/showthread.php?1500-TL-WR740N-loses-wireless-connectivity 

    Tente alterar o Wireless mode de 11 bgn para 11 bg e o canal do roteador para 20MHz.

    Procure também manter o Windows com todos os updates em dia e o driver da sua placa Wi-Fi atualizado. Download aqui.

      Douglas 
     ID 231371
     Fórum  Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Comigo acontece a mesma coisa, mas o meu roteador já é da siemens e veio com a internet da Oi

    Só acontece na minha casa, em outras casas não acontece isso, acredito que seja alguma incompatibilidade entre o modem/roteador da oi com o notebook e o meu é do mesmo modelo que o do Diego. E passou a acontecer recentemente, antes funcionava normalmente.

    Gostaria de saber se vocês tem alguma solução possivel para isto, algo nas configurações da wifi do notebook?

    Obrigada

  • Bom dia Gabriella,

    Você pode fazer esse procedimento:

    pt.community.dell.com/.../33930

    O equipamento ficará funcional.

    Fico a disposição em caso de dúvidas.

       Angélica Luz
      Fórum Collaborator
      Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • O meu problema e igual aos demais 

    diferença que e um dell vostro 3500

    tp-link TD-W8961ND

    Conecto e todos os outros dispositivos caem da rede.

  • RESOLVIDO

    Va em configurações wifi e depois em _Gerenciar redes conhecidas_ e apage todas a redes.

    assim que fiz isso minha net parou de cair quando eu conectava meu note.