Atualização Windows 10 - Não desliga.

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Atualização Windows 10 - Não desliga.

Esta pergunta sugeriu respostas

Prezados, boa tarde.

Recentemente atualizei o meu vostro para o windows 10 e percebi o seguinte problema:

- Mando o note desligar porém o mesmo entra em uma tela preta como se fosse stand-by e não desliga, tenho que apertar o botão e força-lo a desligar. Tive alguns problemas com outros drivers também como o de vídeo da NVIDIA mais depois que atualizei a BIOS resolveu. Alguém pode me ajudar ou tem ideia do que está acontecendo?

Todas as respostas
  • Bom dia,

    Quando você desliga o equipamento, fica algum dispositivo conectado as portas USB ? caso não fique nenhum dispositivo conectado, a tendência é que o serviço de vídeo não está sendo finalizado deixando a maquina ligada com a tela preta sendo necessário forçar o desligamento da mesma.

    Uma dúvida o brilho da tela você consegue editar normalmente ou está travado ? o driver que você utilizou para atualizar, você baixou direto da nVidia, ou do site da Dell se recorda a versão que instalou ?

      Luan M
     Fórum Moderator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia Luan,

    Então, já resolvi atualizando a BIOS do notebook. Tive problemas também com o driver da nvidia baixado pelo site da NVIDIA mesmo que não reconhecia após reiniciar a máquina.  Pra quem está com a mesma situação, sugiro que atualizem a bios depois da instalação de todos os drivers.

    Att,

  • Bom dia!

    Atualizei o meu Vostro 3550 para Windows 10, e a tela no note não funciona, se coloco um monitor via HDMI o note funciona normalmente.

    Como posso fazer para a tela do note funcionar com o Windows 10?

  • Opa tudo bem ?

    Podemos ter um conflito com o driver de vídeo, a tela fica preta apenas quando está iniciando o windows ou ao ligar o equipamento a tela já está completamente preta sem apresentar o logo da Dell na inicialização ?

    Se você iniciar a maquina e ir direto no diagnóstico através do FN + Power ou apertando a tecla F12 repetidas vezes apresenta imagem normalmente ?

      Luan M
     Fórum Moderator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa noite Luan,

    Em relação ao bug do power/off relacionado ao mês passado, tinha atualizado minha bios para a versão do win10 resolveu o problema porém há alguns dias o problema voltou e meu notebook parou de desligar. Há alguma solução recente para o problema? Pesquisei na internet mas ainda não consegui resolver o problema.


    Grato,

  • Olá Amigos,

    Alguém conseguiu resolver o problema? Apos formatação e instalação do windows 10 começou a apresentar o mesmo problema.

  • Estou com o mesmo problema, você pede para desligar, porem, a tela se apaga, e o LED, do botão POWER continua acesso, para desligar, tem que pressionar o botão POWER e forcar o desligamento.

    BIOS A11

    OBS. O drive da placa de vídeo que consta no site da DELL também não consegui instalar deu problema, então entrei no site direto na NVIDIA, e baixei o mais que tinha Versão 355.82

  • Estou exatamente com o mesmo problema...

    o Incrível é ver como aparece um problema atrás do outro com esse equipamento.

  • Olá Ydesan, tudo bem?

    Neste caso temos a seguinte opção:

    Acesse as opções de energia no item da bateria no canto direito da tela.

    Clique para resutarar a configuração padrão de energia.

    Em seguida tente fazer o procedimento de desligar o computador.

    Espero poder te ajudar! Wink

      Guilherme M.
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Guillherme, o problema persistiu, não acredito que seja configurações irregulares da função de energia do windows... mas sim alguma incompatibilidade de drivers...

    Galera consegui fazer desligar apenas retirando o cartao de memoria do slot.... aparentemente o problema é no driver dele.

  • Ydesan,

    Você pode acessar o site da Dell no suporte para fazer as atualizações no seu computador.

    Segue o site: SUPORTE

    Insira sua TAG e depois selecione a opção Drivers e Downloads.

    Selecione a versão do seu Windows e atualize todos os drivers do seu computador.

      Guilherme M.
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Eu ja faço isso Guillerme...

    Busco os drivers diretamente no site de suporte Dell através do número TAG do meu notebook.

    E sempre escolho a versão de meu SO.

  • Ydesan,

    Neste caso eu o ideal é retornar para a versão anterior do Windows.

    Fazer uma instalação lima do Windows anterior e depois fazer o upgrade para o Windows 10.

    Dessa forma o sistema irá ficar limpo e sem estes problemas.

      Guilherme M.
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá pessoal, fiz pesquisas em sites fora do pais e no próprio site da DELL USA encontrei o possível causador e o procedimento a ser feito.

     Quem está causando esse transtorno é o "Intel (R) Management Engine Interface v 10 e 11".

     Desinstalação conforme demonstra no vídeo ou Entre em Gerenciador de Dispositivo > Sistema > "Intel (R) Management Engine Interface" faça a desinstalação excluindo o driver. O mesmo será substituído pelo driver do Windows.

    (https://www.youtube.com/watch?v=zEkjmQr3S7M)

     

    Verificar se o windows update não irá instalar novamente a versão com bugs.

    (http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2015/07/como-ocultar-ou-bloquear-updates-de-sistema-e-drives-no-windows-10.html)

     

    No site dizem que a versão funcional é a 9.5.15.1730 (https://downloadcenter.intel.com/download/23746/Intel-ME-9-Management-Engine-Driver-for-Intel-NUC)

    Também indicaram para desinstalar o Intel Rapid Storage.

    No meu caso desinstalei o Intel (R) Management Engine Interface e o Intel Rapid Storage.

    Fiz 2 reinicializações e 2 desligamentos até o presente momento tudo normal.

    Fonte: http://en.community.dell.com/support-forums/software-os/f/4997/t/19646584?pi239031352=1

  • Ótima contribuição Jefeltri!

    Obrigado! Wink

      Guilherme M.
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.