INSPIRON 1545 Não liga. Apenas o Led branco fica ligado.

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

INSPIRON 1545 Não liga. Apenas o Led branco fica ligado.

Esta pergunta sugeriu respostas

Meu note não está ligando.

Quando aperto o botão Power acende o Led branco na parte frontal e nada acontece. Quando aperto ele e mantenho pressionado, o led acende e fica por 5 segundos e apaga novamente. Quando ligo o carredor, esse led fica acesso direto.

Pesquisando no fórum, fiz o teste de tela, onde pressionei a tecla "D" e tentei ligar, a tela ligou e ficou mudando de cores.

Depois disso continuou como antes.

Todas as respostas
  • Olá WELL0382,

    Vamos fazer o seguinte, visto que não sabemos com qual defeito exatamente estamos lidando, vou te pedir que me envie primeiro a TAG do teu equipamento.

    Já vou sugerir que você faça um teste.

    Com o equipamento totalmente desligado, segure a tecla FN(escrita em azul) e a tecla D. 

    Com essas 2 teclas pressionadas juntas, ligue o equipamento com a outra mão, mas continue segurando esses 2 botões por em torno de 1 minuto ou até que o equipamento apresente alguns beeps.

      Diego Lazzarotto
     Fórum Collaborator
     Client Support

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia!

    O tag é: HL3XHL1, no meu cadastro junto ao site, está um outro note, um I5 (não sei se tem algo a ver), este equipamento peguei de uma prima, estou tentando consertá-lo.

    Fiz o que me solicitou, nenhum sinal de beep.

    Executei somente com a bateria, com o carregador e bateria, somente com o carregador, com a unidade de cd e sem a unidade de cd.

    A tela fica mudando de cor até parar na cor branca e segurei por uns 4 minutos e não apareceu nenhum beep.

    Não sei se é normal, mas quando conecto o carregador, tanto o led branco de power quando o led verde da unidade de cd ficam ligados, mesma coisa acontece quando retiro o carregador e dou o comando de ligar.

  • Olá WELL0382,

    Desculpe a demora, tive problemas para responder antes. Se você ligar o equipamento sem as peças, sem a bateria, sem as memórias, sem HD, sem o leitor de CD.

    Há alguma diferença no diagnóstico? O equipamento apresenta alguma imagem na tela?

      Diego Lazzarotto
     Fórum Collaborator
     Client Support

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Bom dia Diego.

    Não mudou nada. Retirei todas as peças informadas e dei o comando de liga e só o led branco acendeu, nada além disso.

  • Olá,

    Bom nesse caso não há muito oque possa ser feito, pois o teu equipamento já tem mais de 6 anos e não temos mais peças para ele. O problema é a placa mãe, pois se o diagnóstico não mudou a falha é nela. Eu pedi para você fazer isso até para vermos se não era problema em memória ou outra coisa menor que poderia ser trocada facilmente com terceiros.

    Enfim, infelizmente não poderemos te ajudar com a manutenção deste aparelho. 

      Diego Lazzarotto
     Fórum Collaborator
     Client Support

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde meu notebook só tem um mês de uso fui ligar hoje ele ficou com a tela azul só aparece a seta do mouse mais nao liga o que faço?