Vostro 5470 - problema com placa de vídeo NVIDIA GeForce GT 740M

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Vostro 5470 - problema com placa de vídeo NVIDIA GeForce GT 740M

Esta pergunta sugeriu respostas

Estou com problemas na minha placa de vídeo NVIDIA do meu notebook.

Notebook Dell Vostro 5470
Processador i5-4210U
Placa de Vídeo NVIDIA GeForce GT 740M
Memória 4GB DDR3
Sistema Operacional Windows 10 Home 64x

O meu windows 10 atualizou e depois disso os drivers da minha placa de vídeo nvidia sumiram. Eu baixei tudo novamente e não funcionam. O NVIDIA GeForce Experience continua mostrando que há um novo driver, mesmo eu já tendo instalado o mais recente.

No gerenciador de dispositivos, o drive da placa está com um sinal amarelo e quando clico em propriedades aparece '''O Windows interrompeu este dispositivo porque encontrou problemas. (Código 43)''. Já reinstalei os drivers, desinstalei, instalei novamente, mas fica assim e a placa de vídeo se mantém inutilizada, fazendo com que a placa da Intel seja utilizada por causa do erro acima e os jogos ficam com uma taxa de FPS horrível em relação ao que eu tinha ontem quando estava normal. Já executei o diagnóstico da Dell, dando F12 na inicialização. Não houve nenhum erro, todos os componentes passaram no teste.

Todas as respostas
  • Bom dia VHSENNA,

    Obrigado pelo contato conosco aqui no fórum. O Exemplo que vou mostrar esta com wifi, porém é aplicável para placa de vídeo e outros drivers.

    Peço que nas propriedades do driver como viu a mensagem de que o windows desativou.... Clique na guia DRIVER.

    Em seguida localize ATUALIZAR DRIVER, irá surgir uma tela seguinte:

    Clique em PROCURAR SOFTWARE DE DRIVER DO COMPUTADOR

    Feito isso, localize a próxima tela com a seguinte opção:

    Clique nessa opção e depois em avançar

    A próxima tela terá o driver de vídeo da NVidia, selecione o driver diferente do primeiro e avance. O driver ira aparecer como instalando e tem que concluir com sucesso.

    Após isso reinicie a maquina e veja. Caso não funcione, peço que baixe o driver de vídeo pelo site da NVidia e faça a instalação normal.

    Aguardo retorno

      Ícaro R.
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • fiz todo o procedimento e consegui. o driver está instalado com a versão 10.18.13.5362. é a mais recente?

  • Boa tarde VHSENNA,

    Verifiquei no site do suporte Dell a versão do driver, porém caso não seja a mais recente, recomendo que deixe a versão que esta para que o driver faça o update automaticamente quando necessário.

    Obrigado pelo retorno

      Ícaro R.
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde!

    Estou com o mesmo problema no Vostro 5470, porém o procedimento acima não surtiu efeito. O Há algo mais que eu possa fazer? Já tentei também atualizar a bios como sugerido em outro tópico, o que corrige o problema por apenas alguns dias.

  • O drive está instalado corretamente, conforme print abaixo.

    No entanto, quando eu abro o jogo instalado, ele não reconhece que a placa de vídeo está funcionando.




    E agora?

  • Amigo, aqui a mesma coisa. A única vez que não apareceu o erro43 a placa não era utilizada exatamente como aconteceu contigo. Se eu tento abrir o gerenciador da Nvidia ele diz que nenhum hardware compatível foi detectado.

    Já testei Windows 7, 8, 8.1 e 10, todos em x86 e x64.
    Também testei nas BIOS A09 A10 A11 e A12. Foi na A9 que a placa deu esse suspiro de não aparecer o triangulo e foi com Windows 8.1. (Não recomendo ficar mexendo na BIOS, eu me arrisquei a fazer isso, é perigoso e pode danificar seu notebook permanentemente)

    Existem várias pessoas em fóruns e tal falando do mesmo problema, a grande maioria conseguiu resolver apenas atualizando a BIOS ou fazendo downgrade da A12 para A11 ou A10. Pra mim nenhuma solução deu certo.

  • Amigos acho que o problema tá vinculado na Economia da bateria e nas configurações da placa da intel!

    Eu fiz diversas coisas como desinstalar e instalar, mas só resolveu quando acessei o painel de gerenciamento da placa intel e coloquei a bateria para "Desempenho Máximo" e alterei algumas configurações gráficas para full.

    Após voltou a identificar a NVidia 740M do meu Dell Vostro 5470 voltou a aparecer, meu win 8.1, BIOS A12.

    Sugiro tbm desativarem atualizações automáticas, espero que ajude alguém ! abrço e boa sorte!

  • machadof

    Amigos acho que o problema tá vinculado na Economia da bateria e nas configurações da placa da intel!

    Eu fiz diversas coisas como desinstalar e instalar, mas só resolveu quando acessei o painel de gerenciamento da placa intel e coloquei a bateria para "Desempenho Máximo" e alterei algumas configurações gráficas para full.

    Após voltou a identificar a NVidia 740M do meu Dell Vostro 5470 voltou a aparecer, meu win 8.1, BIOS A12.

    Sugiro tbm desativarem atualizações automáticas, espero que ajude alguém ! abrço e boa sorte!

    Amigo, fiz o que você falou e não deu certo, formatei para o Windows 8.1 só pra testar e nao deu. Acho que nunca vou solucionar isso kkkkk Mas, obrigado pela contribuição!

  • Estou passando pelo mesmo problema, ontem msm estava com o Windows 8.1 e simplesmente a placa de vídeo não estava funcionando com o directx, falava que não estava ativo a aceleração 3d e outras coisas, então decidi migrar para o W10, deixei que o próprio Windows update baixa-se os drivers e aparentemente estava tudo certo, porem ao atualizar a placa de vídeo para a versão 381.89, logo após instalar essa versão, meu PC travou por completo, após forçar o desligamento ele inicia o sistema como se não houvesse instalado a placa de vídeo. Alguém poderia mandar uma solução?

  • Bom dia, estou com um problema parecido. Tenho um notebook igual, Vostro 5470, eu o ganhei e ele já tinha sido formatado e foi atualizado para Windows 10. Eu tentei jogar League of Legends e apareceu uma mensagem dizendo p eu me certificar que estava usando a versão mais recente da placa de video. Então atualizei tanto a onboard quanto a offboard, mas persiste e as vezes quando tento atualizar novamente ou colocar LOL o notebook trava e só volta depois de reiniciar.

    Ja tentei várias coisas, menos formatar. Está difícil demais, não consigo jogar e se tento trava tudo, alguém pode me dar um socorro??

  • Eu também passei por isso, não sei bem como, mas consegui passar disso, mas a placa de vídeo continua desatualizando depois de reiniciar por causa de travamento

  • Bom dia, 

    Estou com o mesmo problema e depois de vários testes, descobrir que o problema está nos drivers mais atuais da NVIDIA para essa placa. Consegui resolver meu problema instalando um driver mais antigo. No meu notebook funcionou a versão 378.92. 

    Abraços

  • Olá, qual seu Windows? e Qual a Build? estou baixando o driver para testar, internet lenta pelo 3g, vai demorar pra testar!

    Obrigado pelo feed amigo!