VOSTRO 3700 COM TELA PRETA COM PROCESSADOR I7

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

VOSTRO 3700 COM TELA PRETA COM PROCESSADOR I7

Esta pergunta foi respondida Dell-Ananda S

Olá, precisei trocar a placa mãe do meu Vostro 3700, que veio originalmente com o processador I7-720QM, Nvidia GT330 de 1gb, a nova placa é idêntica à original mesmo P/N, porém ao liga-lo fica uma tela preta, percebo que inicia o Windows 7 e ao teclar alguns atalhos percebo que o sistema está funcionando normalmente mas sem a imagem, então verifiquei as especificações dele e fiz um teste com outro processador (Dual Core P6100) e funcionou tudo normalmente então aproveitei e atualizei a BIOS para versão A12 e reinstalei o processador I7, mas não adiantou, continuou sem imagem. Alguém pode me ajudar com isso?

Resposta verificada
  • Isso mesmo PAULO-GUEDES, 

    O Modelo para que seu processador quad core, possa ser reconhecido é o: 

    • K84TT // PWA,PLN,QUAD CORD,WINERY17

    Pelas especificações qualquer outra placa é para as arquiteturas "inferiores". 

    Espero ter lhe ajudado, até mais :) 

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olha, Paulo, "deve" funcionar, mas como não consta na nossa lista de homologação, não tenho como te garantir :(

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Todas as respostas
  • Oi, Paulo!

    Você consegue conectar esse note em um monitor externo para testar a imagem?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Dell-Ananda S

    Oi, Paulo!

    Você consegue conectar esse note em um monitor externo para testar a imagem?

    Sim, já fiz isso, mas não adiantou, com o processador I7-720QM não dá imagem, já com o Dual Core P6100, funciona tudo normalmente. E a placa nova é a 48.4RU06.011 , mesma que a que tirei.

  • Entendi, Paulo.

    Tudo aponta para algum problema com o processador. 

    Você consegue testar esse i7 de onde tirou o Dual Core (se for de uma outra máquina)?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Dell-Ananda S

    Entendi, Paulo.

    Tudo aponta para algum problema com o processador. 

    Você consegue testar esse i7 de onde tirou o Dual Core (se for de uma outra máquina)?

    Já testei com dois processadores I7-720QM e não deu imagem com os dois, e na placa que tirei, os dois funcionaram normalmente, exceto pelo defeito que já tinha na placa velha.

  • Paulo,

    A gente não esqueceu de ti. Estamos vendo quais possibilidades poderiam influenciar dessa forma a sua placa-mãe, tá?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Dell-Ananda S

    Paulo,

    A gente não esqueceu de ti. Estamos vendo quais possibilidades poderiam influenciar dessa forma a sua placa-mãe, tá?

    Ok, estou aguardando.

  • Tenho visto vários DP/N diferentes para essa placa mãe. O número gravado nela é DW70 Calpella M/B 09290-1 48.4RU06.011, olhando as duas placas são perfeitamente iguais mas com DP/N diferentes. Quais os DP/N compatíveis com a minha placa? Por acaso para cada DP/N é uma configuração diferente para a mesma placa?

    Obrigado.

  • Opa Paulo, tudo bem? 

    Desculpe demorar para te responder mas é situação é bem pontual, confesso que não tinha visto casos assim. 

    O que eu pensei olhando seu cenário:

    • Podemos ter uma falha dessa nova placa mãe a nivel de energia , pensando a nivel de capacidade o Corei7 reguer um arrangue maior (4 Core) do que o P6100(2 Core). 

    Infelizmente quase certo que seja a nova placa adquirida, visto que os processadores ja´foram testados e todos estão funcionais. 

    O que podemos tentar é o seguinte, como foi feito a troca da placa mãe e mesmo atualizando a BIOS, talvez as configurações não esta no padrão. 

    • Coloque o processador P6100 , entre na BIOS, e pressione a tecla F9 para que seja feito o Carregamento das configurações padrão da BIOS. 
    • Salve com o F10 as "novas configurações" 
    • Desligue o equipamento , remova a bateria e o carregador e realize uma drenagem de energia (Pressione o botão de ligar por uns 20Seg). 
    • Coloque seu processador i7 novamente e ligue o equipamento. 

    Caso a falha siga, realmente seria o ideal verificar a garantia dessa placa que você adquiriu, 

    Espero ter lhe dado uma luz. 

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • DELL-Luis P

    Opa Paulo, tudo bem? 

    Desculpe demorar para te responder mas é situação é bem pontual, confesso que não tinha visto casos assim. 

    O que eu pensei olhando seu cenário:

    • Podemos ter uma falha dessa nova placa mãe a nivel de energia , pensando a nivel de capacidade o Corei7 reguer um arrangue maior (4 Core) do que o P6100(2 Core). 

    Infelizmente quase certo que seja a nova placa adquirida, visto que os processadores ja´foram testados e todos estão funcionais. 

    O que podemos tentar é o seguinte, como foi feito a troca da placa mãe e mesmo atualizando a BIOS, talvez as configurações não esta no padrão. 

    • Coloque o processador P6100 , entre na BIOS, e pressione a tecla F9 para que seja feito o Carregamento das configurações padrão da BIOS. 
    • Salve com o F10 as "novas configurações" 
    • Desligue o equipamento , remova a bateria e o carregador e realize uma drenagem de energia (Pressione o botão de ligar por uns 20Seg). 
    • Coloque seu processador i7 novamente e ligue o equipamento. 

    Caso a falha siga, realmente seria o ideal verificar a garantia dessa placa que você adquiriu, 

    Espero ter lhe dado uma luz. 

    Vou tentar isso e volto a postar, porém não estou muito confiante.

    Tenho visto vários DP/N diferentes para essa placa mãe. O número gravado nela é DW70 Calpella M/B 09290-1 48.4RU06.011, olhando as duas placas são perfeitamente iguais mas com DP/N diferentes. Quais os DP/N compatíveis com a minha placa? Por acaso para cada DP/N é uma configuração diferente para a mesma placa?

    O que me diz sobre isso?

    Obrigado.

  • DELL-Luis P

    Opa Paulo, tudo bem? 

    Desculpe demorar para te responder mas é situação é bem pontual, confesso que não tinha visto casos assim. 

    O que eu pensei olhando seu cenário:

    • Podemos ter uma falha dessa nova placa mãe a nivel de energia , pensando a nivel de capacidade o Corei7 reguer um arrangue maior (4 Core) do que o P6100(2 Core). 

    Infelizmente quase certo que seja a nova placa adquirida, visto que os processadores ja´foram testados e todos estão funcionais. 

    O que podemos tentar é o seguinte, como foi feito a troca da placa mãe e mesmo atualizando a BIOS, talvez as configurações não esta no padrão. 

    • Coloque o processador P6100 , entre na BIOS, e pressione a tecla F9 para que seja feito o Carregamento das configurações padrão da BIOS. 
    • Salve com o F10 as "novas configurações" 
    • Desligue o equipamento , remova a bateria e o carregador e realize uma drenagem de energia (Pressione o botão de ligar por uns 20Seg). 
    • Coloque seu processador i7 novamente e ligue o equipamento. 

    Caso a falha siga, realmente seria o ideal verificar a garantia dessa placa que você adquiriu, 

    Espero ter lhe dado uma luz. 

    Fiz o procedimento e não adiantou.

    Consegui um processador I3-350M emprestado e com ele também funcionou normalmente.

  • Paulo-Guedes

    Tenho visto vários DP/N diferentes para essa placa mãe. O número gravado nela é DW70 Calpella M/B 09290-1 48.4RU06.011, olhando as duas placas são perfeitamente iguais mas com DP/N diferentes. Quais os DP/N compatíveis com a minha placa? Por acaso para cada DP/N é uma configuração diferente para a mesma placa?

    O que me diz sobre isso?

    Obrigado.

    Tem alguma resposta sobre isso?

    Obrigado.

  • Ola Paulo , desculpe a demora, 

    Vi que com outro PROC i3 funcionou, ainda assim dois i7 funcionais (pois você testou eles em outro equipamento) não geram imagem; 

    Com todos os testes e informações que já coletamos , cada vez mais a certeza de que a falha é a palca mãe adquirida, aumenta. 

    Dessa nova placa que você adquiriu, o ideal seria acionar a garantia dela.

    Sobre a sua duvida de compatibilidades de DP/N , sim cada DP/|N deve ter sua particularidade, olhando aqui vejo que os PARTs registrados para seu equipamento são:

    • WTW8F // PWA,PLN,DISCRT,WINERY17
    • V954F // PWA,PLN,UMA,WINERY17
    • K84TT // PWA,PLN,QUAD CORD,WINERY17
    • 6M47X // ASSY,CRD,PLN,USB+LAN,WINERY17
    • 4JX08 // PWA,PLN,SGC,WINERY17

    Cada um deles tem sua caracteristica, como: 

    • DISCRT - Significa que a placa acompanha um processador grafico dedicado
    • UMA - sem o processador grafico 
    • QUAD CORD - Muda o Soquete 

    Então, infelizmente vejo a falha na placa mãe e acima coloquei os PARTs. 

    Obrigado novamente pelo seu retorno. 

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • DELL-Luis P

    Ola Paulo , desculpe a demora, 

    Vi que com outro PROC i3 funcionou, ainda assim dois i7 funcionais (pois você testou eles em outro equipamento) não geram imagem; 

    Com todos os testes e informações que já coletamos , cada vez mais a certeza de que a falha é a palca mãe adquirida, aumenta. 

    Dessa nova placa que você adquiriu, o ideal seria acionar a garantia dela.

    Sobre a sua duvida de compatibilidades de DP/N , sim cada DP/|N deve ter sua particularidade, olhando aqui vejo que os PARTs registrados para seu equipamento são:

    • WTW8F // PWA,PLN,DISCRT,WINERY17
    • V954F // PWA,PLN,UMA,WINERY17
    • K84TT // PWA,PLN,QUAD CORD,WINERY17
    • 6M47X // ASSY,CRD,PLN,USB+LAN,WINERY17
    • 4JX08 // PWA,PLN,SGC,WINERY17

    Cada um deles tem sua caracteristica, como: 

    • DISCRT - Significa que a placa acompanha um processador grafico dedicado
    • UMA - sem o processador grafico 
    • QUAD CORD - Muda o Soquete 

    Então, infelizmente vejo a falha na placa mãe e acima coloquei os PARTs. 

    Obrigado novamente pelo seu retorno. 

    Então acho que é aí que está o problema, a placa onde funcionam os I7 é a K84TT e a que adquiri é a 4JX08. Embora o I7 encaixe, pelo que entendi, o soquete é diferente.

    Poderia ser isso?

    Obrigado.

  • Isso mesmo PAULO-GUEDES, 

    O Modelo para que seu processador quad core, possa ser reconhecido é o: 

    • K84TT // PWA,PLN,QUAD CORD,WINERY17

    Pelas especificações qualquer outra placa é para as arquiteturas "inferiores". 

    Espero ter lhe ajudado, até mais :) 

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • DELL-Luis P

    Ola Paulo , desculpe a demora, 

    Vi que com outro PROC i3 funcionou, ainda assim dois i7 funcionais (pois você testou eles em outro equipamento) não geram imagem; 

    Com todos os testes e informações que já coletamos , cada vez mais a certeza de que a falha é a palca mãe adquirida, aumenta. 

    Dessa nova placa que você adquiriu, o ideal seria acionar a garantia dela.

    Sobre a sua duvida de compatibilidades de DP/N , sim cada DP/|N deve ter sua particularidade, olhando aqui vejo que os PARTs registrados para seu equipamento são:

    • WTW8F // PWA,PLN,DISCRT,WINERY17
    • V954F // PWA,PLN,UMA,WINERY17
    • K84TT // PWA,PLN,QUAD CORD,WINERY17
    • 6M47X // ASSY,CRD,PLN,USB+LAN,WINERY17
    • 4JX08 // PWA,PLN,SGC,WINERY17

    Cada um deles tem sua caracteristica, como: 

    • DISCRT - Significa que a placa acompanha um processador grafico dedicado
    • UMA - sem o processador grafico 
    • QUAD CORD - Muda o Soquete 

    Então, infelizmente vejo a falha na placa mãe e acima coloquei os PARTs. 

    Obrigado novamente pelo seu retorno. 

    Olá Luis.

    O que significa a sigla SGC na característica da placa 4JX08, ela seria compatível com a placa WTW8F?

    Obrigado.

    Paulo.