Vostro 5470-A10 - GT740M Erro

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Vostro 5470-A10 - GT740M Erro

Esta pergunta não foi respondida

Boa tarde pessoal.
Sei que muitos que tem esse laptop tiveram esse problema, mas eu havia resolvido ele a um tempo mesmo no W10 e estava tudo certo, depois de varias atualizações de drivers, este ultimo versão 381.89, com o pc ligado, o sistema não reconhecia mais a placa GT 740M, então, tentei fazer o método de flash na Bios A12 e resolvia, somente para travar de novo.
Formatei o PC com o Windows 10 e fiz a atualização do driver mais uma vez, após concluída, voltaram os erros, inclusive acessando a pagina pra fazer a primeira tentativa de postar esse problema aqui, tive uma BSOD com o erro que sempre tinha antes, Video memory internal management e o PC reinicia, as vezes nem tenho a tela azul, ele simplesmente trava, as vezes o driver sumia e o GeForce Experience instalava de novo, pouco tempo concluída a instalação, nova tela azul, agora nos dois últimos erros o driver continua lá e aparentemente normal, as vezes durante utilização normal, mas quando abro qualquer jogo que demande a placa da nvidia tenho uma BSOD.
Gostaria de saber se alguém mais tem esse problema, como resolver e uma posição do suporte da DELL, esta quase impossível usar o notebook.
Obrigado

Todas as respostas
  • Boa tarde amigo, incrível a vida né? Eu estou passando exatamente pelo mesmo problema. há muito tempo tive esse problema no W10 e já estava de saco cheio de ter que toda vez dar flash na bois A12, desde então passei a utilizar o Windows 8.1, que resolveu todos os meus problemas. Recentemente ( ontem ) tive que por uma eventualidade formatar novamente, eventualidade de que a placa de vídeo não renderizava a directx de maneira alguma, por causa disso formatei e voltei para o W10. Ontem msm eu fiz a instalação e a atualização do w10, e o próprio w10 baixou os drivers necessários, portanto o estiver da nvidea ficou na versão 369.69. Baixei a geforce expirience e atualizei o driver de vídeo para a versão 381.89, fez o download fez a instalação, e logo após concluir a instalação ele trava por completo, quando forço o desligamento do pc e ele inicia novamente, ele avisa como se só houvesse sido baixado o driver e não instalado. Caso eu instale novamente ele se recusa a funcionar sem travar por completo.

    Pensando melhor agora, essa atualização do driver de vídeo que eu fiz no W8.1 deve ter sido a causa para eu ter migrado de volta para o W10, que mencionei a cima. Ainda não pude testar, mas vou tentar baixar uma versão anterior à 381.89 para ver se funciona, caso queria tentar, caso não eu vou tentar msm é aviso por aqui. Mas por enquanto peço que alguém que saiba como resolver se pronuncie.

    Obg.

  • Estou utilizando a ultima versão disponível no site da Dell para W10, até o momento se apresentou estável.

    Versão Nvidia 353.50

  • aqui em casa também desinstalei a placa de vídeo 740M e rodou os jogos de boa.Vou verificar se instalando o driver acima descrito roda sem problemas.

  • Estou com o mesmo problema

  • Essa vers]ao 381 pra cima deu muito problema comigo, identifiquei que era o drive da nvidia..

    nesse site  procure pelo drive mas antigo, os 378 tem funcionado tranquilo comigo.

    Sempre que entrava em jogos com o drive mais atual o jogo trava e só forçando o desligamento do note pra voltar ao normal.

     flw

  • Tive o mesmo problema, a versão do driver que estou utilizando é a 378.92, qualquer após essa dá o problema de travar tudo.

    Espero que a Nvidia resolva esses problemas

  • Comigo da o mesmo problema, mesmo atualizando a bios para a A12..... ele funciona por um tempo, até rodar algum jogo e depois apresenta novamente o erro 43.

     

  • Oi, estou com esse problema crônico também no meu Vostro, um driver bem antigo funciona, mas os recentes não. Não consigo jogar mais pois a ORIGIN solicita o driver mais recente. Não sei o q fazer, Ajudem!!! 353.38 funciona.

  • Amigo dê uma lida ai no topico tem o link do drive e versão.. 378 e a versão que hoje roda na origin, steam... tranquilo e não dá bug no windows.

  • Opa! A versão 378.92 funciona, mas a ORIGIN hj BF1 pede a 384.94.

  • Bom dia amigo, tentei de tudo e nada resolveu. A Dell ta pouco se lixando, talvez se vc ainda estiver com o note na garantia... Tente atualizar a bios na versão A12 e usar essa versão da placa 378.92. é a ultima que funciona e tbm atualize o drive da intel.

  • Exatamente... estou com o mesmo problema. n sei mais o q fazer ja formatei pro 10 voltei 8.1 e o problema persiste. 

  • Não adianta formatar o pc, não creio que seja algum problema do seu  pc. Conheço 3 amigos que tem o mesmo problema e possuem a exata mesma placa de vídeo.

  • O problema é no driver. Se não fosse a ORIGIN exigir o driver recente, não teria problema usar o antigo. Deve ser alguma alteração do driver para as novas placas e que não está compatível com as antigas. Contudo, A DELL poderia tentar ajudar a resolver o problema.

  • E pior q tem varias pessoas na mesma situação, sem q a Dell ou Nvidia dê uma solução... pq antes das atualizações, tudo rodava normal, impossível ser um problema físico. Espero ter uma resposta da Dell.