Há uns meses que meu Ultrabook Vostro 5470 vem apresentando um problema de quando aperta o comando Iniciar>Desligar, os leds de HD e liga não se desligam precisando forçar o desligamento através do botão Liga/Desliga. Após um certo tempo o laptop não ligava mais sem que o carregador estivesse conectado. Passando mais um tempo, o laptop parou simplesmente de ligar, nem mesmo o led da bateria quando conectada a fonte liga mais. Simplesmente não dá sinal de vida. 
Só esta semana procurando por problemas semelhantes ao meu vi que este fato é caso recorrente nos Vostros 5470 comprados no ano de 2014. Me sinto extremamente negligenciada por parte da Dell, pois comprei este Ultrabook o que era pra ser top de linha, paguei R$ 3500,00 por ele pois é o computador que uso PARA TRABALHO e que atualmente por conta deste problema não estou podendo trabalhar.!!!!!!
Fato que caracteriza um vicio/mal projeto feito pela empresa, que o MÍNIMO que poderia fazer era um recall desse lote de notebooks que possuem defeitos em sua fabricação. Estou escrevendo essa primeira reclamação para saber da Dell se a posição da empresa é essa mesmo pois é muito deprimente que a empresa não assuma seu erro e custeie a correção de uma produto defeituoso de fábrica. 
Abaixo estão alguns posts relatando o mesmo problema que o meu para exemplificar do que estou falando.
Espero muito que a Dell tome uma atitude quanto à isso, não somente comigo mas com todos que estão tendo que arcar com as consequências que terem acreditado comprar um produto bom, de uma empresa que a princípio demonstra ser de qualidade e zelar pela satisfação de seus clientes. 



www.youtube.com/watch
www.reclameaqui.com.br/.../
www.reclameaqui.com.br/.../
www.reclameaqui.com.br/.../
www.facebook.com/.../10203807386895807
pt.community.dell.com/.../33810