Conexão wireless intermitente (Latitude E6430)

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Conexão wireless intermitente (Latitude E6430)

Esta pergunta não foi respondida

- Notebook Latitude E6430, rodando Windows 7 Enterprise SP1.

- Placa de rede Intel Centrino Advanced-N 6205.

- Versão de driver: 15.0.0.75 (Indicada pelo site da Dell como a mais atual para o modelo).

- Conexão à rede wifi por roteador D-Link DMG-6661.

- Sintoma: a rede funciona perfeitamente, eu conecto 2 smartphones, 2 tablets e um notebook com total estabilidade. No entanto, a máquina Dell descrita acima se conecta à rede e após alguns minutos (entre 1 e 10, normalmente), a conexão simplesmente cai.

Alguma solução para o caso descrito?

Todas as respostas
  • Alexfereire,

    Você já efetuou algum teste para validar a questão da rede local? Este problema ocorre em outras redes também ou somente nesta?

    Podemos tentar uma versão anterior do driver: http://downloads.dell.com/FOLDER01694314M/1/Network_Driver_3MNPT_WN_15.10.0.10_A06.EXE

    Há quanto tempo este problema começou a ocorrer?

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • O problema ocorre em algumas redes e em outras não. Eu peguei este modelo 6430 há uma semana, mas comportamento idêntico ocorria no modelo 6410 que eu usei nos últimos anos. 

    Quanto à versão anterior do driver, ela não tem o mesmo comportamento que essa mais recente. Na verdade é muito pior, pois ela congela a máquina e dá tela azul.

  • Alex,

    Experimente entrar nas propriedades da sua placa wireless e então alterar o item 802.11n para Disabled para verificarmos se o problema ocorre assim também.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Está feito. Vou acompanhar e retorno. Se eu demorar para responder, é um bom sinal...

  • Ainda não tenho feedback quanto à estabilidade, mas já trago o primeiro ponto negativo desta abordagem: a velocidade caiu horrores.

    Veja só os resultados do Speedtest com o modo 802.11n habilitado/desabilitado:

    - Download: habilitado=57Mbps; desabilitado=10Mbps

    - Upload: habilitado=47Mbps; desabilitado=5Mbps

    Concorda que mesmo que essa abordagem traga estabilidade, ela é ruim, por aproveitar apenas uma parcela do link?

  • Já tenho um feedback sobre o 802.11n desabilitado: mesmo comportamento, a rede caiu.

    Obrigado pelas tentativas, mas infelizmente o problema não foi resolvido.

  • Tenho o mesmo modelo de notebook Latitude e6430. Tentei todas as dicas acima, e problema permanece. Somente em algumas redes que o problema acontece.

    Alguém já conseguiu outra solução?