Problemas com Latitude 3440

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Problemas com Latitude 3440

Esta pergunta sugeriu respostas

Olá, recebi hj (14/04) meu notebook e de cara me deparo com alguns problemas e queria saber se alguém já passou por isso e se sim se tem alguma solução viável.

1 - O touchpad de vcs tem problema com sensibilidade e com a rolagem com 2 dedos com windows 7 Professional SP1?

2 - Vcs tem problema com quadrados aparecerem em algumas janelas a medida que vc interage?

Estou tendo esses problemas achei que era algum software ou drive que não estava instalado, mas simplesmente não resolveu o problema.

Imagem do problema 2:

O que ocorreu basicamente hj com o computador:

Quando recebi o computador, formatei completamente para instalar o Windows 7 Professional, baixei todos os drivers indicados a partir da etiqueta de serviço, instalei acreditando que o problema seria resolvido após os processos, o que não ocorreu. Por causa disso, executei o assistente de testes do site da Dell e não tive uma resposta conclusiva. Iniciei o sistema precionando "D" ele executou o teste e me pareceu normal. Simplesmente agora não sei o que fazer pra resolver o problema.

Se puderem me dar uma luz agradeceria, já passei mais de 1 mês esperando o computador chegar e não posso ficar mais muito tempo sem por depender dele pra estudar.

Desde já agradeço pela colaboração

Todas as respostas
  • Bom dia, Cloves!

    Primeiramente recomendo a realização do teste de hardware da Dell por fora do sistema operacional. Para isso ligue o equipamento e pressione repetidas vezes a tecla F12 e na tela que surgir selecione a opção Diagnostics.

    Também recomendo que tente realizar a atualização da BIOS para aversão mais atual disponível no site do suporte da Dell.

    Aparentemente esse problema é uma questão de driver de vídeo, podmos tentar instalar uma versão de driver diferente para testar. Tente utilizar o instalador/atualizador de drivers da Intel http://www.intel.com/p/pt_BR/support/detect para fazer update/downgrade da versão do driver de vídeo.

    Você sabe informar se com o Windows da Dell, que foi enviado instalado com o equipamento, as falhas também apareciam?

    Qualquer dúvida estou à disposição.

    Obrigado.

      Matheus
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Matheus, abaixo o que já fiz:

    - Teste ePSA: Nada encontrador;

    - Atualizei os drivers de vídeo tanto da Intel quanto da Nvidia: Resolveu o problema da fluidez da interface gráfica;

    - Desinstalei o driver do touchpad que baixei no site da Dell e instalei um que consegui a partir do ID em sites de terceiros: Apresentou melhorias, no entanto não posso dar uma resposta conclusiva ainda.

    Em todo caso agradeço por sua colaboração.

  • Estou profundamente aborrecido com os computadores da DELL, a empresa adiquiriu 5 computadores Dell 3 Latitude 3440.

    - Ainda dentro do periodo de garantia ele começo a ficar lento;

    - Depois uma série de mensagens reinniciando oo Notes ( Ocorreu um erro ) o windowns será reiniciado.

    - Com dia e hora marcado, logo após o periodo de garandia 2 meses. Começaram a travar geral, nem acesso ao conputador estamos tendo. Pior investimento em pc's ja realizado.

    Não recomendo e irei questionar sobre a qualidade em todos os fóruns possiveis. Não indico que ninguém compre.

  • Matheus

    A DELL, precisa fazer um check out nesta serie 3440, que pelas postagens aqui, esta apresentando, muitos problemas, ao que parece de BIOS, Vídeo, é uma maquina nova, seria interessante a DELL, contactar estes usuários, para   ver como estão.  

    Grato

    Celso Ramos

    Celso Luiz Ramos

  • Recentemente notei que meu note dá tela azul quando fecho e abro a tela (aprox. 1 mês antes de terminar a garantia), ele aparece que dispositivo USB não foi reconhecido e então ocorre o problema. Mas o que me chamou a atenção é que esses problemas aconteceram somente no Windows, mas não no Linux. Pra tentar resolver o problema pensei em formatar as partições do Windows e reinstala-lo, mas como não fiz ainda não sei se resolverá o problema.

    Em relação a lentidão, ocorre somente enquanto carrega os aplicativos, após isso, não tenho problema.

    Se você quiser testar se a restauração do sistema de fábrica resolve, seria uma boa tentativa, já que isso poderia limpar arquivos inúteis que deixam o PC mais pesado. Se não me engano da ultima vez que fiz (Vostro 5470 / Win 8) demorou aproximadamente umas 3h.

    PS.: Uso dual boot com o Windows 7 e o Linux Mint Cinnamon