Latitude trava alternadamente no boot após atualização para Windows 10

Notebooks / Laptops

Notebooks / Laptops
Discussões, dicas e boas práticas a respeito dos Notebooks, Laptops e Workstations portáteis Dell.

Latitude trava alternadamente no boot após atualização para Windows 10

Esta pergunta não foi respondida

Tenho um Latitude E6330 e após atualizar para o Windows 10, ele trava no Boot de forma alternada. Ou seja, o primeiro boot do dia trava na tela de login, e após resetar não trava mais. Se reinicializar, esta sequência de trava e depois não trava se repete sempre.

Detalhe, quando estava com Windows 7, ele sempre travava após retornar da hibernação.

Já atualizei tudo o que havia disponível no site da Dell e não adiantou. 

Alguém tem alguma dica?

Flávio

Todas as respostas
  • FLAVIOCALLEGARI , boa tarde. 

    Olha só, talvez para ser mais efetivo e pontual nos testes, tu consegue pegar o HD de outro E6330 e inverter com o do seu equipamento? 

    Você mencionou que acontecia já no windows 7, foi feito atualização para o windwos 10 provavelmente, então ele pode ter atualizado com o problema. invertendo o seu HD com outro equipamento sera claro o resultado. A falha acompanha o HD ou permance no equipamento? 

    A partir disso podemos ver configurações de BIOS, atualizações, enfim muda bastante a situação. 

    Se conseguir fazer o teste nos avise o que teve de resultado. 

    Até mais. 

     Luis P
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Luis,

    Fazendo outros testes descobri que a função de fato que está com problema é o retorno da hibernação.

    Na versão 10 do Windows estava setado o botão desligar para Hibernar. Mas eu não me dei conta disto antes. Por isto que ele travava ao retornar da hibernação.

    Ou seja, não tinha nada a ver com a versão do Windows, mas sim com o processo de retorno de hibernação.

    Já atualizei todos os drivers possíveis mas nada adiantou.

    Qto a sua sugestão de troca de HD, eu tenho um Vostro e vou tentar fazer este procedimento de troca.

    Mas de qq forma, o problema já não atrapalha tanto agora. É só não deixar ele hibernar. E isto desde que comprei o computador  rs

    Obrigado pelas dicas. Um abraço!

    Flávio