Adquiri este switch e até o momento não coloquei em produção, porém quero coloca-lo neste mes ainda, e para isso preciso fazer a seguinte configuração:

Objetivo abaixo:

VLAN 1 - Default - Não mexer

Criar VLAN

vlan database

VLAN 2

nomeado para LinkEmbratel

não roteado e isolado

VLAN 3

nomeado para LinkInternet

não roteado e isolado

VLAN 4

nomeado para RedeInterna

com roteamento

mudando gerenciamento para esta VLAN

Ip Address 192.168.1.1 255.255.255.0

Ip Default-Gateway 0.0.0.0 0.0.0.0 192.168.1.254, meu proxy

Obs: o Switch será o Gateway da Rede Interna, todas as maquinas será apontado para o switch, o switch encaminhará o que ele não conhece para o Proxy.

Já configurei o equipamento porém ele não faz o esperado, veja configuração abaixo:

console#show running-config
!Current Configuration:
!System Description "PowerConnect 6248, 3.3.11.2, VxWorks 6.5"
!System Software Version 3.3.11.2
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 2-4
vlan routing 4 1
exit
stack
member 1 2
exit
ip address dhcp
interface vlan 2
name "LinkEmbratel"
exit
interface vlan 3
name "LinkInternet"
exit
interface vlan 4

name "RedeInterna"
exit
!
interface ethernet 1/g11
switchport access vlan 4
exit
!
interface ethernet 1/g12
switchport access vlan 4
exit
!
interface ethernet 1/g13
switchport access vlan 4
exit
!
interface ethernet 1/g14
switchport access vlan 4
exit
!
interface ethernet 1/g15
switchport access vlan 4
exit
!
interface ethernet 1/g16
switchport access vlan 4
exit
!
interface ethernet 1/g17
switchport access vlan 4
exit
!
interface ethernet 1/g18
switchport access vlan 4
exit
!
interface ethernet 1/g19
switchport access vlan 4
exit
!
interface ethernet 1/g20
switchport access vlan 4
exit


!
interface ethernet 1/g21
switchport access vlan 4
exit
!
interface ethernet 1/g22
switchport access vlan 4
exit
!
interface ethernet 1/g23
switchport access vlan 4
exit
!
interface ethernet 1/g24
switchport access vlan 4
exit
!
interface ethernet 1/g25
switchport access vlan 4
exit
!


interface ethernet 1/g26
switchport access vlan 4
exit
!
interface ethernet 1/g27
switchport access vlan 4
exit
!
interface ethernet 1/g28
switchport access vlan 4
exit
!
interface ethernet 1/g29
switchport access vlan 4
exit
!
interface ethernet 1/g30
switchport access vlan 4
exit
!
interface ethernet 1/g31
switchport access vlan 4
exit
!
interface ethernet 1/g32
switchport access vlan 4
exit
!
interface ethernet 1/g33
switchport access vlan 4
exit
!
interface ethernet 1/g34
switchport access vlan 4
exit
!
interface ethernet 1/g35
switchport access vlan 4
exit
!
interface ethernet 1/g36
switchport access vlan 4
exit
!
interface ethernet 1/g37
switchport access vlan 4
exit
!
interface ethernet 1/g38
switchport access vlan 4
exit
!
interface ethernet 1/g39
switchport access vlan 4
exit
!
interface ethernet 1/g40
switchport access vlan 4
exit
!
interface ethernet 1/g41
switchport access vlan 4
exit
!
interface ethernet 1/g42
switchport access vlan 4
exit
!
interface ethernet 1/g43
switchport access vlan 4
exit
!
interface ethernet 1/g44
switchport access vlan 4
exit
!
interface ethernet 1/g45
switchport access vlan 4
exit
!
interface ethernet 1/g46
switchport access vlan 4
exit
!
interface ethernet 1/g47
switchport access vlan 4
exit
!
interface ethernet 1/g48
switchport access vlan 4
exit
exit


console#show vlan

VLAN       Name                         Ports          Type      Authorization
-----  ---------------                  -------------  -----     -------------
1      Default                          ch1-48,        Default   Required
                                        1/g1-1/g10,
                                        1/xg1-1/xg4
2      LinkEmbratel                                    Static    Required
3      LinkInternet                                    Static    Required
4      RedeInterna                      1/g11-1/g48    Static    Required


Ainda não aloquei as portas para VLAN 2 e 3.


Alguém pode me ajudar com essa configuração? pois quando tento inserir o IP ADDRESS na VLAN 4, apresenta a mensagem abaixo:

console(config-if-vlan4)#ip address 192.168.1.1 255.255.255.0

Subnet conflict between specified IP Address and current configuration.
All routing interfaces, service ports and network ports must be configured on
different subnets.

console(config-if-vlan4)#ip route 0.0.0.0 0.0.0.0 10.1.1.254
                             ^
% Invalid input detected at '^' marker.

Agradeço a todos.

Att

Eduardo