LAG

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

LAG

Esta pergunta foi respondida DELL-Antonio M

Estou ativando dois Switchs X1052, neles tenho criada 2 VLANS apenas VLAN100 e VLAN101.

Estou ligando os dois com 2 fibras opticas de 10Gb cada ligadas nas portas 50 e 51 de cada um deles e gostaria de criar um LAG nestas duas portas (50 e 51), acontece que fiz pelo navegador a configuração marcando as duas portas em ambos os switchs, e quando apliquei, perdeu a comunicação entre eles.

Alguma coisa errada ou tenho que fazer de alguma outra forma?

Obs: não reiniciei os equipamentos depois que fiz.

Resposta verificada
  • Entendi, cpippi.

    De fato, pararm de pingar porque as VLANs não estão presentes dentro da interface LAG.

    Você precisa adicionar as VLANs na interface LAG.

    Por favor, dá uma boa lida nas seguintes documentações:

    - Guia do usuário: http://dell.to/1NSYeYk <- na página 137 em diante explica tudo de VLAN e de tipos de porta. Vai ter a parte de VLAN com LAG também na página 195. Em resumo: você vai ter que entrar em Network Administration -> Spanning Tree and LAG -> Link Aggregation (LAG) -> VLAN LAG Settings , depois configurar a LAG como switchport mode Layer 2 , e ainda Port VLAN Mode como General com PVID 1 e adiciona as VLANs na VLAN List.

    - Artigo sobre como configurar VLANs em switches Dell. Base de conhecimento oficial: http://dell.to/2hCzpHA <- tem exemplos em linha de comando para outros modelos mas é bom ler igual para reforçar minha explicação.

    Por favor, cpippi, depois nos informe se você conseguiu resolver com essa configuração.

    Até mais! YesCool

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

     

Todas as respostas
  • Olá, cpippi! Geeked

    Como vai? Tudo bem?

    Só preciso entender bem, cpippi: "perdeu a configuração entre eles" que você fala é por que os switches perderam a configuração toda inclusive as VLANs criadas ou apenas as portas 50 e 51 não possuem mais as VLANs?

    Se for a última opção, então é normal. Sempre que se cria o LAG, as VLANs tem que passar na interface lógica LAG x.

    Se for a primeira opção, precisaremos ver se não temos aí uma oportunidade de atualizar o firmware.

    Qual é a versão do firmware que você está usando, cpippi?

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

     

  • Olá Antonio
    Obrigado por responder, mas na verdade ele perdeu a comunicação entre eles e não a configuração, pararam de pingar um para o outro.

  • Entendi, cpippi.

    De fato, pararm de pingar porque as VLANs não estão presentes dentro da interface LAG.

    Você precisa adicionar as VLANs na interface LAG.

    Por favor, dá uma boa lida nas seguintes documentações:

    - Guia do usuário: http://dell.to/1NSYeYk <- na página 137 em diante explica tudo de VLAN e de tipos de porta. Vai ter a parte de VLAN com LAG também na página 195. Em resumo: você vai ter que entrar em Network Administration -> Spanning Tree and LAG -> Link Aggregation (LAG) -> VLAN LAG Settings , depois configurar a LAG como switchport mode Layer 2 , e ainda Port VLAN Mode como General com PVID 1 e adiciona as VLANs na VLAN List.

    - Artigo sobre como configurar VLANs em switches Dell. Base de conhecimento oficial: http://dell.to/2hCzpHA <- tem exemplos em linha de comando para outros modelos mas é bom ler igual para reforçar minha explicação.

    Por favor, cpippi, depois nos informe se você conseguiu resolver com essa configuração.

    Até mais! YesCool

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

     

  • Obrigado pelo esclarecimento Antonio, irei testar e assim que possível respondo aqui no forum, mas acredito que realmente não adicionei as VLANS que uso aqui no LAG. 

  • Funcionou conforme orientado, obrigado pela informação.

  • De nada, cpippi! GeekedYes Nós que agradecemos pelo feedback!

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.