DHCP NÃO FUNCIONA VLAN 20 - SWITCH 3548 DELL

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

DHCP NÃO FUNCIONA VLAN 20 - SWITCH 3548 DELL

Esta pergunta não foi respondida

Boa noite,

Estou com um cenário e não consigo resolver o problema na VLAN / DHCP.

Rede CORPORATIVA: 192.168.1.x - DHCP (AD) < OK

Rede VISITANTE: 172.16.0.x - DHCP (Firewall) < OK

Rede TERCEIRO (WIFI / CABEADA) DHCP (Firewall) < PROBLEMA

No momento a minha VLAN 20 está funcionando normalmente, só que precisei expandir essa rede para um outro local, interligando via CABO DE REDE CAT6, aproximadamente 40 metros de distancia entre os prédios, nesse prédio novo se eu colocar o cabo direto no PC funciona perfeitamente, porém se eu colocar um Switche ele não passa o DHCP, o switche do outro lado é um HP, e o que está com a VLAN é um DELL 3548.

Preciso configurar algo no FIREWALL (DHCP) ou no Switche?

Obrigado

Todas as respostas
  • O que acontece é:

    Na rede 192.168.1.x (CORPORATIVA) está a VLAN 20 192.168.0.x (TERCEIRO)  com as portas de 41 a 48 (T), precisei interligar um prédio com a rede Terceiro, porém se eu colocar um SW o DHCP não passa, tenho que mudar algo na porta? no firewall a VLAN está T, e as portas da rede TERCEIRO também estão como T.

    Obrigado

  • Olá, ELRPinheiro! Tudo tranquilo, meu caro?! Cool

    Pelo que você está descrevendo, não vejo problema no switch Dell 3548 e nem no firewall ou no servidor DHCP.

    Apenas por desencargo de consciência, ELRPinheiro, revise a configuração da porta do switch Dell 3548 que conecta o switch HP.

    Esta porta deverá agir como Trunk - Tronco extendendo as VLANs para o outro switch (no caso, HP).

    Portanto, ELRPinheiro, a porta que saí do Dell 3548 e vai para o switch HP tem que estar com as seguintes configurações:

    • TAG na VLAN 20
    • modo general
    • PVID = 1 (vlan 1 é a nativa e vai UNtagged = sem tag)

    Da mesma forma, o switch HP tem que possuir as configurações equivalentes na porta que chega o cabo vindo do Dell 3548 e ainda o seguinte:

    • a porta do switch HP em que estiver o Access Point Wi-Fi tem que possuir as VLANs corretamente taggueadas.

    Espero ter ajudado. Por favor, não deixe de sinalizar se a explicação ajudou a resolver o problema.

    Por acaso, ELRPinheiro, esta sua dúvida aqui é a parte que ainda não funciona que você relatou neste outro post aqui do fórum?

    Até mais!

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

     

  • Não consegui entender muito bem, meu cenário está assim:

    Quando estou no prédio 2, se eu tirar o cabo do meu SW e inseir ele direto no PC eu pego DHCP da rede VLAN20, mesmo se eu colcoar um HUB que não é gerenciável teoricamente eu deveria receber DHCP dessa rede para vários PCs, mas isso não ocorre, como se a porta 41 amarrasse apenas um MAC e libera apenas um IP.

    A interface 1 está assim:

    E a VLAN 20 está assim:

    Meu problema é que a VLAN20 com a rede 192.168.0.x (FIREWALL é o DHCP) não pega IP do DHCP se eu colocar um SW ou um HUB, se for direto eu pego IP normalmente, se quero expandir para outro prédio ele não pega IP.

    att;

  • Olá, ELRPinheiro! Obrigado pela resposta tão detelhada.

    Pelo que você colocou, ainda não há nada errado com o DHCP server ou o Firewall.

    Apenas a porta 41 do switch Dell 3548 está mal configurada.

    Conforme eu falei anteriormente, o PVID tem que ser "1" mas você está colocando "20". O switch HP tem que possuir uma configuração igual na porta que conecta no switch Dell.

    Por exemplo, ELRPinheiro: digamos que a porta do switch HP que recebe o cabo que veio do switch Dell é a porta 48. Portanto a porta 48 do switch HP é a porta de "tronco" (Trunk). Isto quer dizer que é uma porta que conecta dois switches entre si. Nessa porta você configura T nas VLANs e deixa PVID = 1 .

    Já no switch HP, na outra porta, aquala porta do usuário da rede da VLAN 20 (172.16.0.x) , você configura como uma porta normal da VLAN 20.

    Vamos ver como vai funcionar agora.

    Até mais!Cool

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.