Configuração de VLANS e Porta Trunk series X1000

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

Configuração de VLANS e Porta Trunk series X1000

Esta pergunta não foi respondida

 Boa Noite a todos, 

Estou com uma pequena duvida referente a essa serie de SW da Dell, Vamos la:

A estrutura esta da seguinte forma:

Possuo 2 SW core da Serie N3000 ligados em Stack, as VLans já estão configuradas, IPs de VLans tambem, e eu preciso configurar 1 ou mais portas em modo trunk nele e tambem no SW x1000, a questão é o seguinte, eu coloquei a porta do Core em modo trunk e passando todas as vlans.

Mas quando chego para configurar no SW X1000 estou apanhando, não entendi muito bem essa modo tag e untag.

Informei a porta do X1000 para trunk e permiti todas a vlans e tambem apresente uma porta qualquer para a VLAN e mesmo assim não consegui acesso ou até mesmo pingar o SW core.

Tentei tambem configurar via CLI como de costume mas percebi que existe comandos que não existe, estou apanhando muito no GUI.

Poderia me ajudar nesse caso?

Desde já agradeço.

Todas as respostas
  • Olá, Guirfi!

    Sua dúvida é muito boa e ocorre bastante.

    Inclusive já respondi antes aqui neste outro post.

    Por favor, leia este outro post e se você ainda não entender podemos tratar com mais detalhes aqui.

    Até mais!YesCool

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

     

  • Bom Dia Antonio, 

    Muito Obrigado pela ajuda. 

    Irei verificar a configuração e te dou um retorno aqui, poderia me informar um link valido para  o" guia do usuario", pois aquele esta off.

    muito obrigado

  • Bom dia, Guirfi! Geeked

    Claro, sem problemas!

    Seguem os links:

    Até mais! YesCool

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

     

  • Olá Antonio tudo bem?

    "e volta o cão arrependido, com o rabo entre as pernas...." hahahahhaahah,

    Li o material e tentei fazer a configuração e mesmo assim não estou conseguindo que a VLAN no SW de acesso chegue ao SW CORE.

    Efetuei as seguintes configurações no switch core:

    console(config)#interface gigabitethernet 1/0/10

    console(config-if-Gi1/0/10)#switchport mode trunk 

    console(config-if-Gi1/0/10)#switchport trunk encapsulation dot1q

    console(config-if-Gi1/0/10)#switchport trunk allowed vlan all

    E no SW x1000, apresentei as mesmas VLANs com os mesmo IDs e apresentei a porta 1/0/1 como trunk e passando todas as VLANS 

    E quando apresento uma porta para uma VLAN ela não Navega, nem pinga nem nada hauahuauahuhauha.

    poderia me ajudar?

  • hahahaha

    Maravilha de feedback, Guirfi! Big Smile

    É bom manter o bom humor nessas horas!

    Pelo que podemos ver, o problema não deve estar na interligação entre os switches, ou seja: não está no trunk.

    Então talvez seja algo na porta de acesso mesmo ou no PC que fica nesta VLAN.

    Vejamos, Guifi: se você tem no X 1000 uma VLAN 10 e a faixa de enderço dessa VLAN é 192.168.10.xxx com máscara 255.255.255.0 . Aí  se botar as portas 11 e 12, por exemplo, nesta VLAN 10 , considerando que as máquinas estão com endereço IP correto, elas conseguem pingar uma na outra?

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

     

  • Então esse teste ainda não cheguei a fazer e como os equipamentos não estão em meu poder não irei conseguir, mas veja oque eu ja fiz:

    Configurei as portas como TRUNK em ambos os SW até ai bele.

    Configurei uma porta e atribui ela a uma VLAN (ex10), e tentei pingar o IP de gerenciamento do SW CORE e o GW de VLAN e foi sem sucesso.

  • Entendi. Hmm

    Mas a porta onde o GW da VLAN 10 está conectado em uma porta também da VLAN 10 ?

    Confused

      Antonio Moraes
     Fórum Moderator
     Enterprise ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.