Dell R430, erro PST0208

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

Dell R430, erro PST0208

Esta pergunta não foi respondida

Bom dia!

Estou com um servidor R430 de um cliente, apresentando o erro PST0208 no LCD e parando na tela de inicialização na mensagem "Loading BIOS drivers...".

Já tentei ligar ele com o mínimo de hardware possível, com 1 CPU, 1 pente de memória (desconectei as riser boards, os HDs, a controladora, a iDRAC...), mas mesmo assim ele não inicializa.

Alguma ideia do que posso fazer?

Obrigado!

Todas as respostas
  • Olá, jdemamann.

    Inicialmente, veja se você consegue entrar no System Setup e desabilitar a opção x2APIC em System BIOS > Processor Settings. Depois, tente iniciar o servidor.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde Ananda!

    O problema é que não consigo entrar no setup, ele trava nesse "loading bios drivers..." e não me deixa fazer nada.

    Será que pode ser um problema com o processador? Tenho um Xeon E5-2683v3 que vou colocar no lugar do 2623v3 que veio com ele, vamos ver.

    Obrigado pela rápida resposta.

  • Entendi, jdemamann.

    Outra coisa, quando você testou o post mínimo, explicou que o servidor ainda não inicializava. Mas o cenário é exatamente o mesmo? Com a mesma mensagem de erro? Alguma coisa altera? Como estão os leds de status no servidor?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Mesmo cenário Ananda.

    Quando eu tiro a controladora PERC ele dá um erro também, dizendo que a controladora foi retirada. Se deixo a tampa aberta reclama também, mas sei que são erros "programados" pois estou retirando os periféricos.

    Segue abaixo a imagem do POST ("Loading BIOS drivers..") e o erro que está dando no visor LCD do servidor ("System BIOS has halted."):

  • Entendi, jdemamann.

    Com os testes efetuados, tudo aponta para falha da própria placa mãe.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Sim, já avisei o meu cliente.

    Achei em outro fórum em inglês uma pessoa com o mesmo problema, só conseguiu consertar quando trocou a placa mãe.

    Obrigado pela atenção.

  • Perfeito. Ficamos à disposição!

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.