PowerEgde T300 - erro Searching devices HBA 0

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

PowerEgde T300 - erro Searching devices HBA 0

Esta pergunta não foi respondida

Tenho um PowerEgde T300 e uso como TerminalServer, e ultimament o pessoal estava reclamando que estava lento e então decidi reinicar o servidor e possivelmenete voltaria ao normal, mas então o servidor demorou muito para reiniciar e quando conseguiu ele ficou com uma tela preta e uma mensagem "Searching Devices at HBA 0" e ficou assim por muito tempo e nao ligou mais, o que pode ser ? Por favor preciso da ajuda de todos o mais rapido possivel pois estamos sem sistema na empresa por conta disso. Obrigado.

Todas as respostas
  • Olá, Gleiterson!

    A mensagem de erro apresentada indica que o servidor está buscando alguma coisa que esteja conectada nessa HBA (uma unidade de backup, por exemplo).

    Verifica se tem algum equipamento ligado ao servidor e se ele está conectado corretamente, ou até mesmo, sendo reconhecido.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá Ananda, boa tarde!

    Estive realizando outros testes enquanto náo obtive nenhum retorno e verifiquei que o LED da parte frontal da gaveta do HD estava apagada, enquanto em outro servidor que tenho identico estava aceso, entao puder percber que o servidor não estava iniciando por que nao estava ativando o HD, então resolvi ligar o HD direto na placa mae com um cabo SATA ao inves da gaveta convencional e assim funcionou, será que a placa (não sei o nome exato) onde se conecta as gavestas de HD está com defeito? o que posso fazer para poder testar?

  • Consegue testar em outro slot?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Já testei nos 4 slots disponíveis e não acontece nada tbm.

  • Consegue nos encaminhar um DSET para análise?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Desculpa, mas o que seria este DSET ?

  • Olá, Gleiterson!

    Confere o link abaixo, é uma ferramenta de coleta de logs do servidor.

    http://dell.to/1zxxh7E 

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • O arquivo de log gerado deu em torno de 2,68 Mb, e aqui no forum só permite 300 Kb de anexo, como faço para te enviar? Teria como me passa seu email ?

  • Geramos um FTP para que você possa fazer o upload do arquivo. As informações de acesso foram encaminhadas para o teu email registrado aqui no fórum!

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Oi, GLEITERSON.

    Olha só, os logs do servidor estão cheios, então não temos nenhuma informação desde Junho/2015. Infelizmente, o que quer que tenha acontecido em nível de erro de hardware nesse meio tempo, não teremos acesso. Assim que possível, faça a limpeza desses logs e, como boa prática, mantenha um acompanhamento deles para que não lote novamente e você sempre tenha a visualização do que ocorre com o seu servidor.

    A outra coisa que verificamos, é que o teu HDD está em Foreign. Você vai precisar entrar na controladora e importá-lo para que ele possa entrar em ready.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Oi, Gleiterson!

    A gente consegue te ajudar em algo mais?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Eu precisaria de saber qual peça está com defeito para poder procurar onde comprar. Já realizei a limpeza do LOG como pediram.

  • Se a mensagem de erro continua, verifica nos logs que erros ele está gerando.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.