Dell PowerEdge 2900 com mensagem "E1810 HDD fault"

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

Dell PowerEdge 2900 com mensagem "E1810 HDD fault"

Esta pergunta foi respondida voshi

Possuo um servidor Dell PowerEdge 2900 cujo painel frontal de lcd está na cor âmbar apresentando mensagem de erro "E1810 HDD fault"

No manual consta como "Causes: The SAS subsystem has determined that drive 0 has experienced a fault"

Esse servidor está em RAID-1 com dois discos SAS de 136GB Seagate

Preciso substituir esse HD com falha, mas não possuo o software OMSA (Dell OpenManage Server Administrator) instalado pois o sistema é Windows 7 Pro 64 bits

Ao fazer a retirado do disco degradado será feito o Rebuilding automático ? Caso não, como faço isso no utilitário PERC 5/i Integrated ?
(tecla de atalho Ctrl + R) ?

Obrigado

Resposta verificada
  • Problema resolvido

    Removido o HD SAS degradado e substituído por outro de mesma capacidade.
    O rebuilding do RAID-1 começou automaticamente, mesmo sem o utilitário Dell OpenManage instalado.

    Ao colocar o HD no servidor, os leds do slot de HD "drive-status" e de "drive-activity" começaram a piscar intensamente.
    Aguardei cerca de 1 hora até pararem de piscar.
    Os leds  do slot ficaram na cor verde.
    O rebuilding havia concluido.
    Reiniciei a máquina e tudo estava ok.
    Passados 1 semana, reiniciado a máquina, continua ok.

    Obs.:
    1) O HD degradado estava com o led de drive-status na cor âmbar.
    2) A retirada do HD foi feita com o servidor ligado e com o sistema operacional e aplicações iniciadas.
    3) Não precisei entrar na configuração da controladora PERC 5i

Todas as respostas
  • Estou com quase o mesmo problema.

    Alguém pode ajudar?

    Grato

  • Oi, Bertolani!

    Pode me descrever o que ocorre no teu caso? Também é um PE 2900?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Problema resolvido

    Removido o HD SAS degradado e substituído por outro de mesma capacidade.
    O rebuilding do RAID-1 começou automaticamente, mesmo sem o utilitário Dell OpenManage instalado.

    Ao colocar o HD no servidor, os leds do slot de HD "drive-status" e de "drive-activity" começaram a piscar intensamente.
    Aguardei cerca de 1 hora até pararem de piscar.
    Os leds  do slot ficaram na cor verde.
    O rebuilding havia concluido.
    Reiniciei a máquina e tudo estava ok.
    Passados 1 semana, reiniciado a máquina, continua ok.

    Obs.:
    1) O HD degradado estava com o led de drive-status na cor âmbar.
    2) A retirada do HD foi feita com o servidor ligado e com o sistema operacional e aplicações iniciadas.
    3) Não precisei entrar na configuração da controladora PERC 5i