Discos PowerEdge T630 não reconhecem no T610

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

Discos PowerEdge T630 não reconhecem no T610

Esta pergunta não foi respondida

Boa tarde. Temos um Servidor Dell PowerEdge T630, o qual trocamos 4 Discos Dell (Que na verdade são fabricados pela Toshiba), Modelo MG03SCA400, Revisão A4, Firmware DG09, cada disco com capacidade de 4 TB, por 4 Discos de capacidade de 8 TB cada.

Pois bem, os 4 Discos Dell (Que na verdade são fabricados pela Toshiba), Modelo MG03SCA400, Revisão A4, Firmware DG09, cada disco com capacidade de 4 TB, que estavam no PowerEdge T630, colocamos em 2 servidores PowerEdge T610, porém em nenhum deles reconheceu, na verdade no Dell OpenManage Server Administrator (Que se encontra na versão mais recente, no caso a 8.4) reconheceu que tinha o disco, o modelo do disco, mas não reconheceu a capacidade e ficou status como "Fault" e fisicamente ficou piscando o Led Laranja na bandeja do disco. 

Nos 2 Servidores PowerEdge T610 (Windows 2008 R2 Standard SP1 x64) deixamos com o que tinha de mais atual no site da Dell:

- Bios ->  Versão 6.4.0

- Dell PERC 6i Integrated -> Firmware 6.3.3-0002

- ChipSet do Windows -> Versão 9.1.2.1008

Os discos em questão com certeza estão bons.

Gostaria de uma ajuda se possível...Existe alguma restrição do uso dos respectivos discos no PowerEdge T610? Ou alguma coisa que pudesse explicar o porque não reconhece?

Grato!

Agradeço a compreensão!

Todas as respostas
  • Olá, Cstutz!

    O cenário que você nos trouxe aponta para incompatibilidade e, se ela for confirmada, não existirá uma forma de burlar :(

    Me encaminha por mensagem privada as tags desses equipamentos e os PN dos discos?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa tarde. Enviei por mensagem privada os dados pedidos.

    Envio Abaixo também:

    PN Hd´s Modelo MG03SCA400, Revisão A4, Firmware DG09, cada disco com capacidade de 4 TB:

    - HDEPC00DLA51

    TAGS Servidores T610:

    - CRQ6BM1

    - BRQ6BM1

    TAG Servidor T630:

    - 961D542

    Obrigado!

  • Muito obrigada pelo retorno!

    O part number do disco desse T630 é o 12GGY, que não consta na lista de homologação para o T610. O único disco de 4TB homologado pro T610 é o 202V7 :(

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Agradeço a resposta.

    Um fato muito estranho, colocamos um HD OEM da Seagate de 4TB na T610, e reconheceu sem qualquer mensagem de erro, o único porém, é que reconheceu somente 2TB, até foi possível montar RAID, reconheceu no sistema operacional, etc....

    Porém, esse da Seagate já era de outro servidor, colocamos somente para testar, o que temos que usar no T610 é o MG03SCA400, que estavam no T630. Não importaria se reconhecesse somente os 2TB como foi o caso do Seagate, se funcionasse já nos atenderia.

    Abaixo as informações do HD da Seagate que fizemos o teste...Teria como verificar se ele se encontra na lista de compatíveis com a T610? Pois como dito anteriormente, funcionou

    Status OK
    State Online
    Bus Protocol SATA
    Media HDD
    Revision SN04
    Product ID ST4000NM0033-9ZM170
    Serial No. Z1Z7RKG6
    Sector Size 512B
    SAS Address 1221000003000000
    Non-RAID HDD Disk Cache Policy Not Applicable

    Grato!

    Agradeço a ajuda!

  • Olha, na prática ambos os discos (12GGY e 202V7) são idênticos. Infelizmente, homologação é homologação, a gente não consegue te garantir que vai funcionar da mesma forma que o Seagate funcionou :(

    Desculpa não poder te ajudar mais.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Um fato curioso...Esse modelo de HD que estava no T630, além de não funcionar no T610, não funciona em servidores HP e IBM também (Já colocamos Hd´s de servidores Dell em servidores de outras marcas e não tivemos problema).

    Ou seja, parece que o HD que está ruim, porém, não está, já que dá a mesma coisa para qualquer um dos 4 e se colocar de volta no T630, reconhece normal.

    Um tanto quanto frustrante ter 4 discos de boa capacidade e não conseguir usar.

    Lhe agradeço pelas ajudas