RAID 0 NO POWEREDGE 2950

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

RAID 0 NO POWEREDGE 2950

Esta pergunta não foi respondida

Bom dia pessoal.

Tenho um PowerEdge 2950 antigo aqui na empresa, que antigamente tinha apenas 1 disco. Há alguns dias coloquei 2 HD Sata mesmo de 2TB cada.

Estou tentando criar um RAID 0 com esses 2 discos, mas não consigo de jeito nenhum.

Vou no CTRL + R e acesso a controladora para criar o RAID. Lá eu seleciono o RAID 0, seleciono os 2 discos de 2TB cada (que estão identificados já ali), finalizo a criação do RAID e inicializo o disco.

Até aí ele demora um tempão, mais ou menos umas 4, 5 horas para inicializar.

No momento de instalar o Windows 2012 nele, aparece um disco de 4TB, mas quando eu clico em Novo (para criar uma partição só), ele divide em 300MB (algo assim) para o sistema e sobra outras DUAS partições para criar.

Eu crio uma de 2TB +- e a outra que sobra, que é do mesmo tamanho que essa fica impossível de fazer qualquer coisa.

Não estende, não cria novo, dá um erro apenas.

Eu consigo usar só com 1 partição de 2TB, mas quando vou no gerenciamento de disco dentro do servidor já, nem lá ele deixa estender o tamanho do disco.

Alguém sabe o que pode ser isso??

Obrigado.

Todas as respostas
  • Oi, Thiago!

    Confirma se os teus discos não estão em MRB. Se for o caso, converta para GPT, pois só assim o OS irá reconhecer partições maiores de 2TB.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Ananda, eu criei o RAID e antes de instalar o Windows eu fui no Diskpart e converti para GPT, mesmo assim não vai.

    Eu li algumas coisas sobre o PE2950 não ter UEFI e por isso não funciona o RAID0 dessa forma, procede?

  • Qual a sua controladora, Thiago?

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • É uma Perc 6.

  • Bom, desse jeito que você está tentando, não deve funcionar. A informação sobre o UEFI está correta: não existe esse modo no BIOS do 2950.

    Sendo assim, o sistema operacional precisa estar em uma partição MRB, e esse mesmo sistema só reconhece mais de 2TB em GPT. Se você conseguir deixar o sistema em um disco separado, pode usar o resto dos discos como GPT e fazer o processo como você quer. Ou, deixa tudo em MRB e vai dividindo o volume em vários VDs de até 2TB.

      Ananda S
     Fórum Moderator
     Client ProSupport e Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.